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Revision History

This document applies to the latest software listed and higher versions. When a subsequent
software version changes the information in this document, a new issue will be released.

Initial Issue, B81389AA, 10/2015
Software version 5.0
This document was created to:

¢ Replace the current User's Guide with the Instructions for Use and Reference Manual.
¢ Update the AU5800 Hazards section.

¢ Update the Fluorocarbon Label section.

¢ Add the IVD symbol.

¢ Change caution from Class 3R Laser Radiation to Class 2 Laser Radiation.

¢ Add the Cautions with Cups or Tubes Specifications section.

¢ Add the 180 mL bottle.

¢ Update the following screens:

— Figure 2.11 Specific Test Parameters: General Tab
— Figure 2.19 Repeat Common: Data Flag Tab

— Figure 2.30 QC Stack Review Dialog

— Figure 2.64 Example of a Display with the A Setting
— Figure 2.65 Example of a Display with the B Setting
— Figure 2.66 Example of a Display with the C Setting
— Figure 2.73 Test Name: Test Name Tab

— Figure 2.75 Specific Test Parameters: LIH Tab

— Figure 2.76 Specific Test Parameters: General Tab
— Figure 4.2 Reagent History Dialog
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Safety Notice

Read all product manuals and consult with Beckman Coulter trained personnel before you
operate the system. Do not perform any procedure before you carefully read all
instructions. Always follow the product labels and the recommendation from the
manufacturer. For more information, contact Beckman Coulter.

Alerts for Warning, Caution, Important, Note, and Tip

Warning indicates a potentially hazardous situation which, if not avoided, could
cause death or serious injury. Warning can indicate the possibility of erroneous data
that could cause an incorrect diagnosis.

/\ CcAUTION

Caution indicates a potentially hazardous situation which, if not avoided, can cause
minor or moderate injury. Caution can also alert against unsafe practices, or indicate
the possibility of erroneous data that could cause an incorrect diagnosis.

I IMPORTANT

Important indicates important information to follow.

NOTE

Note indicates notable information to follow.

ERT

Tip indicates information to consider.

Summary of Hazards

This section describes the possible hazards of the system. The hazards of individual
procedures in this manual are included in the warnings or cautions within the instructions.
Read this section before you operate this system.

Follow the power requirements in the system specifications. Follow the procedures and
safety warnings throughout this manual.
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Safety Notice
Summary of Hazards

If you use the system in a manner not specified by Beckman Coulter, the protection
provided by the system can be impaired and incorrect results or system failure can occur.

Bar Code Reader

Do not adjust or remove the housing of any bar code reader. The bar code readers use
lasers and looking directly at the laser light can be hazardous. Assume that the laser is
always on.

Use of control or adjustments or performance of procedures other than these specified
herein may result in hazardous radiation exposure.

Biohazardous and Chemical Materials

Observe all biohazard precautions when doing maintenance, service, or troubleshooting on
the system. Biohazard precautions include, but are not limited to, wearing gloves, eye
shields, and lab coats, and washing hands after working on contaminated portions of the
system.

Follow all laboratory procedures and policies for handling infectious and pathogenic
materials.

Avoid skin contact with reagents and other chemical preparations. Wear Personal
Protective Equipment (PPE) to work with reagents and other chemical preparations used
with the system. For more information, refer to the related SDS (Safety Data Sheet).

Clean spills of biohazardous or other potentially hazardous substances on the system
immediately. If the system must be decontaminated, contact Beckman Coulter.

Follow your laboratory procedure for biohazardous and hazardous material disposal.

Electric Shock
Do not replace or service any components where you can contact hazardous parts that
could cause electric shock. Beckman Coulter must perform this maintenance.
Electrical Ground

Never operate the system until the power cord is connected correctly to an electrical
ground.

Use a three-pronged (grounded) power cord to connect the system to a matching three-
wire grounded outlet. Do not use an adapter to connect the power plug to a two-pronged
outlet.

Electromagnetic Compatibility

The system generates, uses, and can radiate radio frequency energy. If the system is not
installed and operated correctly, this energy can cause interference with other equipment.
In addition, other equipment can radiate radio frequency energy to which the system is
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Safety Notice
Summary of Hazards

sensitive. If you suspect interference between the system and other equipment, Beckman
Coulter recommends the following actions to correct the interference:

1. This IVD medical equipment complies with the emission and immunity requirements
described in this part of the EN/IEC 61326 series.

2. Asto emission, this equipment has been designed and tested to CISPR 11 Class A, so in
a domestic environment, it may cause radio interference, in which case, you may need
to take measures to mitigate the interference.

3. Itisrecommended to evaluate electromagnetic environment prior to operation of the
device.

4. Do not use this device in close proximity to sources of strong electromagnetic radiation
(for example, unshielded intentional RF sources), as these can interfere with the proper
operation.

5. Confirm that the equipment is operating from a different power service connector than
the power service connector for the system.

6. Do not use medical equipment that can be susceptible to malfunctions caused by
Electric Magnetic Field (EMF) near the system.

Flammable Materials

Do not use this system near flammable materials.

Moving Parts

While the system is in operation, do not touch or go close to any moving parts. Close
protective guards and covers during operation. Failure to close covers correctly can cause
injury or incorrect results.

Liquid Waste

Handle all liquid waste as potentially infectious.

Some liquid waste can require special treatment before disposal. Follow your laboratory
procedure.

Some substances in the reagents, control materials, calibrators, and wash solutions have
disposal regulations. Follow your laboratory procedure.

Solid Waste

B81389AA

Handle all solid waste as potentially infectious.

Some solid waste can require special treatment before disposal. Follow your laboratory
procedure.

Handle any used or replaced parts (such as tubes, mix bars, probes, cuvettes, and wash
nozzles) as infectious waste materials. Follow your laboratory procedure.
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Safety Notice

AU5800 Hazards

AU5800 Hazards

¢ A Beckman Coulter representative installs the system. If the system installation needs

viii

modification, contact Beckman Coulter.

If the system malfunctions, power off the system completely using the main breaker
located on the left side of the analyzer before any repair service.

If fluid is spilled on the system, turn off the main breaker located on the left side of the
analyzer immediately. Wipe up the spill only after turning off the main system breaker.
If fluid enters the system after a spill, contact Beckman Coulter before restarting the
analyzer.

After transferring the analysis results to a laboratory information system, confirm that
the sample numbers and sample IDs are correct.

Substances such as Lipemia, Icterus, and Hemolysis can interfere with results. Refer to
the reagent IFU for specific substance interference information.

To be sure the analytical data is accurate:

— Confirm the quality of deionized (DI) water is within specifications.
— Confirm that all tests have passed calibration, and calibration is not expired.
— Inspect the quality control data.

Use the correct reagent, calibrator, and control to analyze samples.

Avoid excessive reagent agitation, which can cause bubbles. If bubbles are visible on
the surface of the reagent, remove them. Confirm that the reagent bottles are placed
securely on the reagent tray with the correct adapters and partitions. If the bottles are
tilted, incorrect results can occur, or you can damage the reagent probe.

Prepare reagents, wash solutions, calibrators, and QC samples according to the
Instructions for Use (IFU), paying particular attention to any reconstitution, mixing,
and pretreatment instructions.

Handling samples:

— Sample to sample carryover is one potential source of analytical error in the
clinical laboratory. Do not use the same sample run on an AU Chemistry system
for analysis of analytes for which a small quantity of carryover could cause
problems with the results.

— This system analyzes serum, urine, plasma, and other sample types. Other refers
to other body fluids such as cerebrospinal fluid (CSF). Some samples cannot be
analyzed depending on the analysis test, reagent, and sample tubes used. For
questions regarding reagent and sample tube type, contact Beckman Coulter.

— Use serum or plasma that is clot free, or urine that is free from suspended matter.
If serum or urine contains clots or suspended matter, the probe can clog and cause
problems with the analysis results.

— Chemicals present in the sample (medicine, anticoagulant, preservative, and so
on) can significantly interfere with the results.

— Highly viscous samples can interfere with the testing of the samples and the
reliability of data.

— Refer to the Instructions for Use (IFU) for each test for correct sample collection
and storage. Incorrect storage of samples can alter the analyte in a sample.

— Use only sample containers and sample tubes specified by Beckman Coulter.

— To reduce the risk of interference, centrifuge and then separate serum and plasma
samples adequately from blood cells immediately. Before analysis, confirm that
samples are free from suspended matter, such as fibrin. While the system has a
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Safety Notice
AU5800 Hardware Labels

sophisticated clot detection mechanism, this mechanism is not able to detect all
clots. Carefully inspect the samples.

— Collect urine samples using correct preservatives and remove any suspended
matter using centrifugation before analysis (CLSI GP16-A2).

— Confirm that any anticoagulants or collection devices that employ a barrier are
compatible with the test reagent being used. Refer to the Instruction for Use for
suitable and validated sample types. Use caution when using sample tubes
containing barriers or gels. Confirm the suitability of all collection devices in use.

— For information about whether a serum separating agent is correct or not, contact
the chemical reagent manufacturer or distributor.

— When using sample containers or tubes containing a separating medium, confirm
that there is enough serum to avoid contaminating or blocking the sample probes
with the separating medium.

— Confirm that there is enough sample for correct sampling to occur. The small
amount of wash water left on the sample probe can dilute the volume of sample
left in the sample tube.

e To prevent water leaks, confirm that Beckman Coulter has fitted water supply and
drainage hoses according to local guidelines.

¢ To confirm system performance, maintain and inspect the system periodically by
replacing the parts according to the instructions in this guide.

— Have and follow a maintenance schedule for this system.

— Create a maintenance routine for the computer software and hardware, including
frequent backing up of data containing analysis settings, results history, and the
alarm log list file.

— Do not store backups onsite. Keep one copy on-site for reference and one copy
offsite.

e Before using the system for the first time, set parameters for the reagent and sample
quantity, measurement wavelength, calibrator values, and so on. Enter test specific
parameters from the chemistry setting sheet to have optimum system performance.
Enter any updates to these settings into the system immediately.

e Dedicate the computer hardware to only running the system software. Do not connect
the computer hardware to the Internet, unless instructed to do so by Beckman Coulter.
» Keep the analyzer covers closed except for startup procedures and maintenance. If the

covers are open for extended periods of time, excess condensation can be generated in
the reagent refrigerators and cause errors.

AU5800 Hardware Labels

The following hardware labels are attached to the AU5800. Use caution, observe, and
follow all warning labels. Do not cover or remove these labels. If the labels peel off or
become illegible, contact Beckman Coulter to replace the labels. Orange labels indicate that
there is a risk of Serious Injury. Yellow labels indicate that there is a risk of Personal Injury,
Fire, or Damage.

Safety Electric Shock Label

B81389AA
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Safety Notice
AU5800 Hardware Labels

This symbol indicates an area of the system that should not be accessed under any
circumstances, due to risk of electrical shock. (Labeling Position: From the back view of the
rack feeder unit, on the lower right side near the inlet of the power cable.)

High Temperature Danger Label

AN

This symbol indicates the risk of burning by touching the hot photometer lamp directly
when replacing it. (Labeling Position: near the light source lamp.)

Biohazard Label

This symbol indicates the use of biohazardous material. Wear protective clothing and
follow universal precautions as dictated by local or national regulations (CLSI GP17-A2,
[SO15190 or 29CFR 1910.1030).

Risk of biohazardous materials such as sample probes, mix bars, sample rack, wash nozzle
component, cuvette, sample probe wash well, condensed waste liquid drain hole, ISE
sample pot, ISE roller pump tubing, drain hole, and so forth. (Labeling Position: On the
front and rear surface (analyzer units), near the water outlet (rack feeder unit), and on the
front and rear surface (ISE unit).)

Laser Radiation Label

&

CLASS 1 LASER PRODUCT complies with IEC60825-1. (Labeling Position: near the inlet of
the power cable on the rear side of the rack feeder unit.)

CAUTION-CLASS 2 LASER RADIATION WHEN OPEN DO NOT STARE INTO THE BEAM.
(Labeling Position: near the sample ID bar code reader of the rack feeder unit.)

Personal Injury Label

AN

This symbol indicates areas where a risk of injury due to system movement is possible.
Fingers or other body parts should be kept clear of these areas during system operation.

e Danger of injury by moving parts of the sample probes, reagent probes, mix bars, wash
nozzle component, and so forth. (Labeling Position: on the front and rear surface of
each analyzer and ISE unit.)
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Safety Notice
AU5800 Hardware Labels

e Danger of injury by operation parts of syringe. (Labeling Position: near the sample
syringes, wash syringes, and reagent syringes (analyzer unit), and sample syringe,
wash syringe, and buffer syringe (ISE unit).)

e Danger of injury by moving parts on the rack feeder unit. (Labeling Position: near the
rack input component, rack output component, priority rack input component, and
central surface of the rack feeder unit.)

e Danger of injury by moving parts, for example the ISE roller pump, and so forth.
(Labeling Position: back of the ISE cover.)

Danger Label

AN

Indicates a potentially hazardous situation which, if not avoided, could result in operator’s
injury and/or serious physical damage.

e Danger of leak from water supply and discharge component. (Labeling Position: near
the water outlet)

e To avoid electrical shock, do not remove the cover connector screws to access the
water supply component. (Labeling Position: near the power outlet of water supply
component (option).)

¢ Do not lean against the monitor, which could result in it falling down. (Labeling
Position: near the monitor arm.)

Recycling Label

B81389AA

This label is required in accordance with the Waste Electrical and Electronic Equipment
(WEEE) Directive of the European Union. The presence of this label indicates that:

1. the device was put on the European Market after August 13, 2005 and

2. the device is not to be disposed of via the municipal waste collection system of any
member state of the European Union

A E

Customers must understand and follow all laws regarding the correct decontamination and
safe disposal of electrical equipment. For Beckman Coulter products bearing this label,
contact your dealer or local Beckman Coulter office for details on the take-back program
that facilitates the correct collection, treatment, recovery, recycling and safe disposal of
these products.

For the Japan Market:

This system is considered an industrial waste, subject to special controls for infectious
waste. Prior to disposal of the system, refer to the "Waste Disposal and Public Cleaning
Law" for compliance procedures.
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Safety Notice
AU5800 Hardware Labels

C-Tick Mark Label

Y

The C-Tick mark is intended for use on products that comply with the applicable
Electromagnetic Compatibility (EMC) standards in the Australian or New Zealand market.

Fluorocarbon Label

This instrument contains fluorinated greenhouse
gases covered by the Kyoto Protocol.
REFRIGERANT : HFC-134a

CHARGE : 0.125Kg

This system uses a HFC (hydro fluorocarbon) cooling medium.

HFC chemicals cannot be discharged indiscriminately. When the system is discarded,
recover HFC chemicals.

The type and volume of the HFC chemicals are described on the label.

Restriction of Hazardous Substances (RoHS) Labels

These labels and materials declaration table (the Table of Hazardous Substance's Name and
Concentration) meet People's Republic of China Electronic Industry Standard SJ/
T11364-2006 "Marking for Control of Pollution Caused by Electronic Information
Products” requirements.

RoHS Caution Label

®

#ilis A ¥ / Mfg. Date

This logo indicates that this electronic information product contains certain toxic or
hazardous elements, and can be used safely during its environmental protection use period.
The number in the middle of the logo indicates the environmental protection use period (in
years) for the product. The outer circle indicates that the product can be recycled. The logo
also signifies that the product should be recycled immediately after its environmental
protection use period has expired. The date on the label indicates the date of manufacture.
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Safety Notice
AU5800 Hardware Labels

RoHS Environmental Label

®©

This logo indicates that the product does not contain any toxic or hazardous substances or
elements. The “e” stands for electrical, electronic and environmental electronic information
products. This logo indicates that this electronic information product does not contain any
toxic or hazardous substances or elements, and is green and is environmental. The outer
circle indicates that the product can be recycled. The logo also signifies that the product can
be recycled after being discarded, and should not be casually discarded.

For In Vitro Diagnostic Use Label

IVD

This symbol is for an in vitro diagnostic medical device.

AU5800 System Display and Labels

B81389AA

Figure 1 On Switch

Figure 2 Off Switch

O

Figure 3 Ground Terminal

S

Labels

¢ Stripes - Orange stripes affixed to the system surface indicate the movement areas of
the hardware components. Avoid these areas during operation.

e Warning Labels - Identify areas of the system where hazards exist and where caution
should be taken to avoid serious injury or death.

¢ Instruction Labels - Instruction labels are affixed on the system at relevant locations to
alert the operator to operate the system correctly.
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Safety Notice

AU5800 Hardware Labels

Figure 4 AU5800 Labels

1. Placed inside the cover

2. CAUTION-CLASS 2 LASER RADIATION WHEN OPEN DO NOT STARE INTO THE BEAM

3. CLASS 1 LASER PRODUCT complies with IEC60825-1

B81389AA
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CHAPTER 1
System Overview

——

Software Overview

Software Paths, Screens, and Tabs

A software path is a sequence of options selected in the software interface in the order
indicated.

Software paths in this manual are expressed as follows:
Select Maintenance > User Maintenance > ISE Maintenance > Selectivity Check.

Following this path, first select the Maintenance menu, then User Maintenance, then ISE
Maintenance, and then Selectivity Check.

Figure 1.1 Software Paths, Screens, and Tabs

Maintenance
C— Load Reapere
T Erfisrziien ( Slope Chart
" Display Pending Items Only ™ Procedures Due Soon v Ce v Ce
N Maintenance l cel | e | Performed
1 Inspect the ISE Sample Syringe for Leaks None
2 Inspect the ISE Wash Syringe for leaks None
3 Inspect the ISE Buffer Syringes for Leaks None
4 [Inspect, Clean, and Prime the ISE sample Probe None
5 Clean the ISE 1
6 Clean the ISE 2
7 |Serum Calibration 1
8 Serum Calibration 2
9 Urine Calibration 1
10 Urine Calibration 2
11 Selectivity Check for the Na and K Electrodes 1
12 Selectivity Check for the Na and K Electrodes 2 DrainBypass
13 Enhanced Cleaning of Electrode Line 1
14 Enhanced Cleaning of Electrode Line 2 Weekly al ! Cleanlng
15 (Clean the ISE Sample Probe None weekty | 'l o (Enhonced)
Maintenance Maintenance
Edit History Grid Display Print
C I T DD

1. Selectivity Check tab

Software Buttons

Some software buttons have a corresponding function key that can be accessed from the
keyboard. These buttons are noted with the corresponding keyboard function number in
parenthesis.

B81389AA 1-1



System Overview
Software Overview

Figure 1.2 Example Software Buttons

Routine Repeat Run
Repeat Data
Rq’eﬂt o

Sample No. 0001 E EP|  yee Serum -

SampleKind Routine

Repeat Sample No. Sample ID Sample Dilution Rate 1

Sex Age Years Months  Groupof Tests 1,

™ Change Group Display
*; Selection as "Add On" Normal Diluted Concentrated

Selected Tests o

Re-number .
W Search Sample ID Test Total Repeat Samples Repeat List Sample Volume(uL) 0

(not include dead volume)

Regenerate Delete Batch Req.
Start Entry Repeat Req. Pending List Add On Requisition from Host Print
C | — D C I I |
| | | | | | |

F1 F2 F3 F4 F5 F6 F7 F8
1. Search Sample ID button 2. Start Entry (F1) button

Menu List Organization and Outline

To set up the required parameters, access analysis information, and to check analysis
results, select the appropriate menu and submenu category in the following order Menu
List > Menu > Submenu > Screen > Tab.

The following example displays the pathway using the Rack Requisition Screen.

1 Select the Menu List button from the main button bar.

2 Select Routine from the menus.

3 Select Rack Requisition from the submenus.

4 Select Sample from the screens.

5 Select Test Requisition from the tabs.

1-2 B81389AA
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Figure 1.3 Menu Path

Routine {

Calibration

Menu Lis”

Start Condition

Reagent

Qo

Rack Requisition

gD E R e

B m & ] o |

System Overview
Software Overview

>
Parameters » Repeat Run
Maintenance » Sample Manager
System » Data Monitor
Routine
Routine
® =]
p— — -
SampleKind  Routine Switch Sample No. 0001 @ (v Type Serum v
SamplelD | Sample Dilution Rate 1 Samples Remaining 9999
™ Change Group Display Group of Tests 1.
*y as "Add On"
1.ALB 11.TP 3.GGTP 471G 5.CRE 6.HDL 7.UA 8.LDL n
9.UN 10.TCHO 12.ALP 13.LDH 14.TBIL 15.ALB 16.CRP 17.CA
18.1P 19.FE 20.ZTT 21.AMY 22.CPK 23.CHE 24,UIBC 25.Mg
26.TTT 27.DBIL 28.LAP
Selected Tests o]
ey Test Total
Sample ID Sample Volume(uL) 4]
(not include dead volume)
p—— p—
Start Entry Pending List Add On Requisition from Host Print
) C
1. Menu List 5. Tabs
2. Menus 6. Buttons for corresponding function
3. Submenus keys
4. Screens

TIP

Access Menu List from the main button bar in any menu.

A

Organization and Functional Outline of Routine Menu

Use this menu for various basic operational procedures.

Some menus require initial programming by your Beckman Coulter Representative before
you can use them.
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System Overview
Software Overview

1-4

Table 1.1 Routine Menu Options

Submenu

Screen

Start Condition

Used to program the index, Group of tests, operator name, and start sample
numbers before you start analysis.

Refer to the AU5800 Instructions for Use.

Reagent

Reagent Management

Used to check the quantity of reagent and the quantity of tests available in a
bottle.

Refer to Reagent Management.

Reagent Inventory

A breakdown of the volume or tests of R1 and R2 (for each reagent) used for
each day of the week for a specified timeframe.

Refer to Reagent Inventory.

Reagent Consumption

A breakdown of reagent used for a specified timeframe by volume or tests of R1
and R2 by each rack type.

Refer to Reagent Consumption.

Rack Requisition

Sample
Used to order (requisition) patient samples manually (demographics and tests).

Refer to the AU5800 Instructions for Use.

Calibration
Used to order (requisition) calibrators.

Refer to the AU5800 Instructions for Use.

Qc
Used to order (requisition) quality control samples.

Refer to the AU5800 Instructions for Use.
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Table 1.1 Routine Menu Options (Continued)

Submenu

Screen

Repeat Run

Repeat Order
Used to add, change, or delete repeat test orders (requisitions).

Refer to the AU5800 Instructions for Use.

Repeat Data Verification
Used to view repeat results with the original results and to overwrite data.

Refer to Monitor Repeat Results.

Sample Manager

Sample

Used to display analysis results, perform data correction, print a data list and
batch transfer data online. Refer to Edit Analysis Data.

RB/CAL/QC
Used to print and batch transfer RB/CAL/QC data.

Refer to the AU5800 Instructions for Use.

Data Monitor

Reaction Monitor
Displays information about reaction processes of analysis results.

Refer to Display Reaction Monitor.

Data Statistics

Displays key statistics of patient sample results and the results of a test within
one index as bar charts.

Refer to View Data Statistics.

Correlation Chart
Displays a correlation chart.

Refer to Create a Correlation Chart.

Organization and Functional Outline of Calibration Menu

Use this menu to display a history of calibration information and perform calibration

verification.
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Table 1.2 Calibration Menu Options

Submenu Screen

Calibration Monitor | View the current reagent blank and calibration status and a history of the
reagent blank and calibration data on a graph.

Refer to Monitor the Reagent Blank and Calibration.

Calibration Calibration Verification

Verification
Confirms the calibration performance.

Refer to Verify Calibration.

Material Parameters
Enter parameters for calibration verification and view or print a chart.

Refer to Enter Material Parameters.

Organization and Functional Outline of QC Menu

Use this menu to display and edit the result and history of quality control.

Table 1.3 QC Menu Options

Submenu Screen

QC Monitor Daily Chart

Displays the QC data variation within the same or between index dates as a daily
chart.

Refer to Monitor the QC Using the Daily Variation Chart.

Day to Day Chart

Displays the QC data variation within the same or between index dates as a day to
day chart.

Refer to Monitor the QC Using the Day-to-Day Variation Chart.

Twin Plot Chart
Displays the QC data variation of two QC samples as a twin plot chart.

Refer to Monitor the QC Using the Twin Plot Chart.

QC Data Review | Used to edit QC result.

Refer to Edit Quality Control Data.

Organization and Functional Outline of Parameter Menu

Use this menu to program information for all tests. This information is required before
running the system.
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Program the parameters before running the analyzer for the first time.

Table 1.4 Parameter Menu Options

Submenu Screen

Common Test Test Name

Parameters
Program basic parameters such as test name and reagent ID.
Refer to Test Name Screen.
Profile
Program profiles for samples, reagent blank, calibration, and QC.
Refer to Profile Screen.
Group of Tests
Assigns tests to a Group. A maximum of three Groups of tests can be programmed.
A maximum of 60 photometric tests and 3 ISE tests can be programmed in a Group.
Refer to Group of Tests Screen.

Specific Test General

Parameters

Used to program detailed parameters for general test items.

Refer to Specific Test Parameters: General Tab.

LIH (Serum Index)
Used to program detailed parameters for the Lipemia/Icterus/Hemolysis test.

Refer to LIH Tab.

ISE
Used to program detailed parameters for the ISE tests.

Refer to ISE Tab.

Calculated Tests
Used to program detailed parameters for calculated tests.

Refer to Calculated Tests Tab.

Range
Used to program parameters for the reference range.

Refer to Range Tab.
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Table 1.4 Parameter Menu Options (Continued)

Submenu Screen

Repeat Repeat Common

Parameters
Used to program the common parameters for a repeat run analysis.
Refer to Repeat Common Screen.
Repeat Specific
Used to program the repeat and reflex decision ranges and the repeat dilution rate
of repeat run analysis for individual tests.
Refer to Repeat Specific Screen.

Calibration Calibrators

Parameters

Used to program common calibrator parameters such as name, ID and lot number.

Refer to Calibrators Screen.

Calibration Specific
Used to program specific calibration parameters for individual tests.

Refer to Calibration Specific Screen.

QC Parameters

Controls
Used to program the common parameters for a quality control analysis.

Refer to Controls Screen.

QC Specific
Used to program the mean value and standard deviation for quality control.

Refer to QC Specific Screen.
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Table 1.4 Parameter Menu Options (Continued)

Submenu

Screen

Misc

Checked Tests
Used to program parameters for logic checked tests.

Refer to Checked Tests Screen.

Contamination Parameters
Used to program parameters to prevent contamination of tests.

Refer to Contamination Parameters Screen.

Data Check Parameters

Used to program parameters for data check such as diagnosis of prozone. For more
information, contact Beckman Coulter.

Refer to Data Check Parameters Screen.

Organization and Functional Outline of Maintenance Menu

Use this menu to monitor analyzer and ISE maintenance, review a detailed alarm log, and
perform diagnostic functions.

Table 1.5 Maintenance Menu Options

Submenu

Screen

User Maintenance

Analyzer Maintenance
Displays the maintenance schedule and perform maintenance procedures.

Refer to the AU5800 Instructions for Use.

ISE Maintenance

Displays the maintenance schedule of the ISE module and perform ISE
maintenance procedures.

Refer to the AU5800 Instructions for Use.

For Japan, refer to the ISE Addendum.

PROService

Displays the connection status of Beckman Coulter PROService and transmits the
AU5800’s various files.

For more information, refer to the AU5800 Instructions for Use.

Load Reagent Parameters

Loads Specific Test Parameters and Calibration Specific parameters from a CD.
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Table 1.5 Maintenance Menu Options (Continued)

Submenu Screen
Alarm Log Chronologically lists the alarms that have occurred.
Maker Program Version

Maintenance
Displays DPR program, PROService and Help version and revision, and program

version, revision, and station ID of the Analyzer (Sampler, Units 1-4, ISE).

Analyzer Diag

Checks each analyzer unit for abnormal conditions. Some checks should only be
performed by Beckman Coulter.

ISE Diag

This screen contains the following major operations. Some checks should only be
performed by Beckman Coulter.

e Checks the ISE unit for any abnormal conditions.
e Performs calibration and sample measurement.
e Performs Buffer, MID/REF, or Total Primes.

Organization and Functional Outline of System Menu

Use this menu to program online conditions, list formats, comments, bar code options,
various system settings, and data management.

Table 1.6 System Menu Options

Submenu Screen

Online Used to program the parameters for online communication between a laboratory
information system and the AU5800.

Refer to Online Menu.

Format Requisition Format
Used to enter the sample order (requisition) parameters.

Refer to Format Menu.

List Format

Used to program the common format parameters for printing the pending list,
work list, repeat list and the data list.

Refer to Print Formats.

Comment Masters | Used to customize the comments appended to the analysis results.

Refer to Comment Masters Menu.
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Table 1.6 System Menu Options (Continued)

Submenu Screen

System Condition | Analysis Mode

Used to program the analysis mode, bar code definition, auto or manual repeat
and other system parameters.

Refer to Analysis Mode Screen.

Set Date and Time
Used to program the system date and time.

Refer to Set Date and Time Screen.

Auto Power On
Used to program the auto power on time for each day of the week.

Refer to Auto Power On Screen.

Password
Used to program and change passwords.

Refer to Program a New User Name and Password.

Login Condition
Used to program login information.

Refer to Login Condition and Password Screens.

User Menu Used to add a menu to the User Menu button on the main button bar.

Refer to User Menu.

Data Management | External Data Management
Saves the analysis data on an external storage device or media.

Refer to Save Data to External Media.

File Management
Used to save and up load parameter files on an external storage device or media.

Refer to Save or Load Parameters.

Offline Format

Used to program the output format of results and save data in a delimited format
for use in external applications (spreadsheets, and so on).

Refer to Offline Criteria.
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User Menu Overview
The User Menu allows you to select the required menu for direct access.
The User Menu displays the following:
¢ A customized (operator-defined) list of common menus.

e Customize (operator-defined) menu names.

Figure 1.4 User Menu

B e e e =
=E A (mclelele) @ € 7 B

Set Data Index

Dally Analyzer Maintenance

Reagent Exp and Comments
Reagent Volume Check

ISE Prime
ISE Calibration

Calibration Requisition

Start Condition Management Malntenance T gample STAT Status Sample Manager

e The User Menu function allows the selection of up to 16 menus most frequently used
by the operator.

¢ User-defined menu names can be programmed.

How to Use Help

View PDF files using the Adobe Reader software.

Figure 1.5 Using Buttons in Adobe Reader

bt Tools Window  Help

1. Search for information by entering a 3. Zoomin and out

search string 4. Maximize and resize
2. Browse from one page to another

Major features of the Adobe Reader software include:
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Search for information by entering a search topic.
L]

Select the binoculars symbol. Enter the search topic or word and select search.
Browse from one page to another.

14 4 bl

-

Use the Next Page and Previous Page buttons at the bottom of the window.
Zoom in and out.

Use either the plus or minus button to the left and right of the percentage reading or
select the magnifier and then select the page. To decrease the size of the page, select
the minus magnifier.

Maximize and resize.

&

%

To resize the reader window (for example to make it smaller), select the Restore Down
button in the top right-hand corner of the window. Position the cursor at the edge of
the window and when it changes to a double-ended arrow, drag the borders of the
window to the desired size. As the border is dragged, the size of the document
automatically zooms allowing more text to become readable.

O

To expand the window to fit the full size of the window again, select the Maximize
button.
Close the Adobe Reader.

x|

To close the PDF file when finished using it, select the Close button in the top right-
hand corner of the Reader window.

Principles of Analysis

B81389AA

This system performs automated analysis of serum, urine, and other fluids. It measures
sample components and automatically generates results.

This section provides an overview of how the AU5800 tests samples. It also describes the
ISE measuring method.

1-13
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Reagent Blank

1-14

To calculate a measurement value (reaction OD), the reagent blank OD (reagent OD at each
photometric point of PO to P27) and the Deionized (DI) water blank OD values (photocal
data) are subtracted from the measured OD of a sample reacted with a reagent.

By performing a reagent blank measurement, the reagent blank OD values (RB) at all
photometric points shown in the following chart can be obtained.

Reagent blank is measured using the blue rack. Position 1 and position 2 of the blue racks
can be programmed for serum, urine, other-1, and other-2 in Parameters > Calibration
Parameters > Calibrators. Typically, position 1 is programmed for serum, urine, other-1, and
other-2, and position 2 is not used. Place the sample (deionized water) in position 1 of the
blue rack.

The system measures up to four replicates of the sample and determines the reagent blank
data (reagent blank OD value).

1 replicate: OD value.
2 replicates: Mean value of two OD values.
3 replicates: Mean value of two closest OD values.

4 replicates: Highest and lowest OD values are discarded and the two remaining OD
values are averaged.

Figure 1.6 Reagent Blank (Compared with water blank; example of 2 step analysis)

oD

N /
—® &—

65 PO 1 P1 P10fP11 P27
4

1. Reagent OD value at the first point (first 4. R1 (first reagent) dispensing
data) 5. Sample (water) dispensing
2. Deionized water blank (photocal data) 6. R2 (second reagent) dispensing
3. Reagent OD value at the last point 7. Photometric point
(second data)

The following describes the first point reagent OD value (first data) and last-point reagent
0D value (second data).
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First point reagent OD value (first data)

 First point reagent OD value (RB) = {first point measured OD value} -{DI water blank
(photocal data)}.

o Ifthe first point reagent OD value is outside the reagent OD range that was
programmed in Parameters > Specific Test Parameters > General > Reagent OD Limit
First, a flag y (for over range) or u (for under range) is added to the data.

Last point reagent OD value (second data)

e Last point reagent OD value (RB) = {last point measured OD value} - {DI water blank
(photocal data)}.

 Ifthe last point reagent OD value is out of the reagent OD range that was programmed
in Parameters > Specific Test Parameters > General > Reagent OD Limit Last, a flag Y (for
over range) or U (for under range) is added to the data.

End Point Assays

B81389AA

1-point Assay

This is a general end point assay that determines the reaction mixture OD from the OD
measured at a specified photometric position.

Reaction mixture OD = OD (at specified position) - 0DO (at position 0)

Figure 1.7 Reaction Curve for 1-point End Point Assay

e

oD

/

T T T T
Rt 0 S 123456738 27

2-point Assay (Self-Blank Method)

This is for an end point assay that requires a sample blank adjustment. The OD values
before dispensing the reagent 2 should be eliminated as the blank channel. The OD values
of the blank channel are subtracted from those measured after dispensing the reagent 2 to
obtain correct data without influences from turbidity or color of the serum.

The OD value in this assay is given by the following expression:
K2={R1.V /(R1.V+R2.V +S.V)}

K3 ={(R1.V+S.V) /(RLV +R2.V +S.V)}

Reaction OD value = (Px - K2 x P0) - (K3 x Pz - K2 x P0).

This calculation result is defined as the reaction OD value.

1-15
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Figure 1.8 Reaction Curve for 2-Point End Point Assay (Self-Blank Method)

oD
T T T T T
Rt PO S12 | 910R211 27
RV SV Pz R2.V Px

Table 1.7 2-point Assay (Self-Blank Method)

Item Description
R1.V: Reagent 1 dispense volume
R2.V: Reagent 2 dispense volume
S.V: Sample dispense volume
PO: OD value at the first point
Pz: OD value before dispensing reagent 2
Px: OD value after dispensing reagent 2

End Assay (Sample Blank Correction)

Two cuvettes are used in this type of assay, a cuvette for the color reaction and a cuvette for
the sample blank. Blank item OD values, which include serum quality issues, are measured
first. Then, the blank item value is subtracted from the measured OD value of the actual
sample (OD value of the color item).

With this end assay (sample blank correction), higher accuracy data can be obtained than
the 2-point assay even when serum quality issues (dotted line in the figure below) are
unavoidable.

Reaction OD value = [Color item OD value (OD()] - [Blank item OD value (ODg)]

Figure 1.9 Reaction Curve for End Point Assay (Sample Blank Correction)

o0 @
ODc
©,
}oDs
T
R1 S R2 27
1. Color reaction channel 2. Sample blank channel
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Rate Assays

B81389AA

Rate Assay

This assay determines the rate of absorbance variation per minute by calculating the
average of the absorbance variations (AOD) between photometric points using the least
squares method.

Figure 1.10 Reaction Curve for Rate Assay

oD

AOD/min.

OD limit

R1 S R2 27

Double Rate Assay

This assay determines the rate of absorbance variation per minute by calculating the
average of the absorbance variations (AOD) between photometric points using the least
squares method. Next, the system obtains the OD rate of the objective substance from the
calculation expression.

Figure 1.11 Reaction Curve for Double Rate Assay

oD _
IAOD(2)/min.
AOD(1)/min.
H H H I
R1 S R2 27

[AOD(2)-AOD(1))/min.

Fixed Point Assay

A fixed point assay measures the OD value at two specified photometry points. The two
photometry points are measured after the beginning of reaction between sample and
reagent.

Reaction OD value = ODg - 0Dy

1-17
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Figure 1.12 Reaction Curve for Fixed Point Assay
> /

-
/

R1 S R2 A B 27

Quality Control

A wide variety of quality control techniques are available to monitor analyzer accuracy.
The analyzer software has single rule, multi rule, and twin plot QC evaluation.

e Single rule is the most commonly used technique
e Use multi rule to prevent notification of insignificant errors
e Use twin plot for easier classification of systematic and random errors

For more information, refer to Monitor QC.
The following describes the twin plot control and multi-rule control.
Twin Plot Control

Evaluate quality controls with normal level expected values and abnormal level expected
values together.

Figure 1.13 Twin Plot Chart
©

+2SD

MEAN

L4 °
28D /

()

1. Abnormal control 2. Normal control

-2SD MEAN +2SD
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If the control samples of normal and abnormal levels are within the control limit, and both
samples either recover high or both recover low, confirm the calibration system to
determine systematic errors.

If an abnormal control recovers low, you can suspect a reagent problem. The twin plot
control technique offers the advantage of classification of a systematic error or a random
error.

Multi-Rule Control

In the day-to-day control, you check a control error by examining the control chart, but it is
difficult to do confirmation of numerous tests on a real time basis. The multi-rule control
technique makes it possible to speedily cope with an error realtime, as this control method
identifies the rule out of range based on a specific flag.

When employing this control technique, it is necessary to prepare a normal and abnormal
level control.

For details of the multi-rule control, refer to the figure shown below.

Figure 1.14 Standard of judgement based on the multi-rule Shewhart technique. (Logic Diagram
Applicable to Control Rules)

Control | OUT-OF-CONTROL REJECT RUN \
Data

Yes

IN-CONTROL & Trend

Yes No
13s NXx

Yes Yes Yes

OUT-OF-CONTROL REJECT RUN

Symbols for Multi-rule Control and Logic
The following describes the symbols for the multi-rule control and the logic:

e 1,5 indicates that five judgment levels given in the accompanying table on the next
page are sequentially checked to see whether or not there is any violation of the
applicable rule if one piece of control is exceeding the control limit determined as
‘MEAN £2 SD’.

¢ 13gisajudgment level for determining if one piece of control has exceeded the control
limit determined as ‘MEAN £3 SD’. If these are not beyond the control limit, an inquiry
is made to 2, for the next judgement level. If the control is exceeded, it is judged that
quality control has not been properly attained.

e 2,5is a criteria level for judging whether or not the two continuous pieces of control
data have exceeded the control limit determined as ‘MEAN %2 SD’ in one direction. If
these are not beyond the control limit, an inquiry is made to Ryg for the next judgment
level. If the control is exceeded, it is judged that quality control has not been properly
attained. If these are not beyond the control limit, an inquiry is made to 2 ,g for the

1-19



System Overview
Principles of Analysis

next judgement level. If the control is exceeded, it is judged that quality control has not
been properly attained.

NOTE

The term “continuous” above can have the following meanings:

— To be continuous in both directions for one identical control substance.
— To have continuity of high-concentration and low-concentration between control
substances.

e Rygis ajudgment level for determining whether either of two continuous pieces of
data with high and low concentrations has exceeded the control limit specified as
‘MEAN + 2SD’ and whether the other has exceeded the control limit of ‘MEAN -2SD’. In
other words, it judges whether the two continuous pieces of data have exceeded 4SD in
the same range. If the data is within the control limit, judgment is advanced to the next
judgment level, 4. If the data is out of the control limit, quality control has not been
properly attained.

e 4,5is ajudgment level for determining whether or not four continuous pieces of
control data have exceeded the control limit of either ‘MEAN +1 SD’ or ‘MEAN -1 SD’. If
they have not exceeded either control limit, an inquiry is made to the next judgment
standard Nx for necessary judgment, but if they have exceeded the limit, quality
control has not been properly attained.

e N, is ajudgment level for determining whether or not continuous N (7 to 10) pieces of
control data are above or below the control mean. If the controls have not exceeded
the control limit, quality control has been properly attained. If the controls have
exceeded the limit, quality control has not been properly attained. The Nx rule uses a
maximum of 10 pieces of previous data for judgment.

e Trend evaluates if 4 to 10 sequential results of measurement of the same control
material are increasing or decreasing.

If an error is generated by exceeding one of the six multi-rule controls, a flag is attached to
the control data. The flags and causes are described below.

Table 1.8 Multi-rule Control Limit, Flag, and Cause of Error

Control Limit Flag Cause of Error
Exceeds 13g 2Q Random error
Exceeds 2 3Q Systematic error
Exceeds R4 4Q Random error
Exceeds 445 5Q Systematic error
Exceeds Nx 6Q Systematic error
Trend abnormality 7Q Increase or decrease in continuous quality control data

Control Errors Example

The following shows an example of control errors according to the multi-rule control:
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Figure 1.15 Control Errors Example
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1. 2,s: Systemic error. The high and low
value controls both exceeded the 2 SD
level in one direction. A 3Q flag is
generated.

2. Rys: Random error. The high value control
exceeded the 2 SD level and the low value
control exceeded the -2 SD level. A 4Q
flag is generated.

3. 45 Systemic error. Four continuous QC
results exceeded the 1 SD level in one
direction. A 5Q flag is generated.

4. 2,4 Systemic error. The high value control
had two continuous results over 2 SD or

under -2 SD in one direction. A 3Q flag is
generated.

5. 135: Random error. One result is either
over 3 SD or under -3 SD. A 2Q flag is
generated.

6. Nx: Systemic error. Ten continuous results
are below the mean. A 6Q flag is
generated.

7. High value control

Low value control

9. Day

o

The following describes the possible errors and causes for the random errors and
systematic errors shown in the figure above. To troubleshoot the errors, refer to the

following:

These are the random errors:

» Dispense accuracy error (sample or reagent): Poor syringe (sample, reagent) dispense
accuracy due to syringe integrity or improper installation, air introduced into
plumbing system, dirty probe, reagent empty, and so forth.

e Poor photometer accuracy: Lamp deterioration.
* Reagent degeneration: Improper reagent storage or contamination.

¢ Poor quality control sample: Incorrect s

ample, different lot, and so forth.

 Insufficient cleaning: Mix bar cleaning improper or insufficient.
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¢ Poor mixing: Mix bar component defective, incorrect mix bar used, cuvette wheel
defective.

These are the systematic errors:

e Incorrect calibration: Incorrect reconstitution of calibrators.
* Deteriorated reagent: Reagent degeneration, different lot, and so forth.
e Temperature: Improper temperature control.

Summary of Calibration Types
This system allows the operator to generate a maximum of 15 types of calibration curves.

The following describes the six major types of calibration curves.

Figure 1.16 ACAL AA
oD

ACAL OD2

ACAL OD1

®

CONC 1 CONC 2

1. CONC: Calibrator Concentration value

¢ Generate this calibration curve using two different calibrators. The Y intercept is above
or below 0 but does not pass through 0 (reagent blank).

e Use this type of calibration curve for fixed point assays.

Figure 1.17 ACAL AB
oD

ACAL OD

©

¢ Generate this calibration curve using a single calibrator and the reagent blank. The Y
intercept passes through 0.

¢ Use this type of calibration curve for end point assays. An example of a test using this
type of calibration is Glucose.

1. CONC: Calibrator Concentration value
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Figure 1.18 ACAL 7AB
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e Generate this calibration curve using a minimum of two calibrators up to a maximum
of 7 calibrators. The Y intercept passes through O.

¢ Use this type of calibration curve for immunoturbidimetric assays. An example of a test
using this type of calibration is C-Reactive Protein.

Figure 1.19 MCAL MB
oD

CONC

e Set the calibration coefficient with a theoretical or traceable reference method.

e MB factor derived from extinction coefficient or IFCC reference labs that is a derived
factor.
e An example of a test using the Lactate Dehydrogenase calibration.
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Figure 1.20 MCAL 7MB
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e Generate this calibration curve by entering the OD and concentration for a maximum
of 7 calibrators.

e Use this type of calibration curve for immunoturbidimetric tests with constantly
curving characteristics.

ACAL nAB (single-point correction)

First, analyze one of multiple standard solutions for 2AB to 7AB. By using the ratio between
the reaction OD values of this standard solution and the previously measured standard
solution, correct the reaction OD values of other standard solutions, and then recreate the
calibration chart.

[t is possible to correct the calibration chart with two points of OD0 and another OD value,
if the standard solution with a concentration of 0 is available.

Example 1: If none of multiple standard solutions has a concentration of 0.

Figure 1.21 Single-point Correction without a Standard Solution Concentration of Zero
oD
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CONC
0 CONC1 CONC2 CONC3

A single point update to the calibration curve can be performed for calibrations defined as
2AB to 7AB. A single calibrator is used to obtain a new reaction OD. The ratio between the
previously obtained OD and the current OD causes the OD of the other calibrators to be
adjusted, and the new calibration curve is calculated.

1. Perform the single-point correction.
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obh2'
OD2

ODn'=0Dn x

2. Recalculate for the calibration curve.

Example 2: If any standard solution has a concentration of 0.

Figure 1.22 Single-point Correction with a Standard Solution Concentration of Zero
oD
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ODn: previous OD value ODn': OD value after correction

If correction is performed with two points of CONC1 and another (CONC3), execute the
following calculation.

1. Use the reaction OD values of CONC1 and CONC3 (OD1’ and OD3’) as they are.

2. Correct each point as follows.

ODn' = a x (ODn - OD1) + B

q = _OD3'-ODT'
~OD3-0OD1
B = ODT'

Principle of the ISE Measuring Method

Sample and ISE Buffer Solution are mixed using a specified sample ratio in the sample pot
of the ISE module (optional). The mixture is aspirated and passed to the Na, K, and Cl
electrodes. The potential generated at the electrodes is measured. ISE MID Standard
Solution is cycled between samples to measure the reference potential and to prevent
carry-over.

Calibration processing on the ISE

During calibration of the ISE, both ISE MID Standard Solution and Standard Solution H and
L, which have a known concentration, are measured. The relationship between the
electrode potential and ion concentration at that time is obtained, and Na, K, and Cl
calibration setup coefficient S (slope) is calculated.
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Calibration

Figure 1.23 Calculation of Slope
©
EH-Em' \@

EL-Em"

®

1. Potential difference (mV) 3. Calibration
2. CONC (logarithm) mmol/L

CL CH

Cq A known concentration of Standard Solution H used for calibration
C. A known concentration of Standard Solution L used for calibration
Eq-En’ A potential difference between Standard Solution H and ISE MID Standard Solution
E-Em” A potential difference between Standard Solution L and ISE MID Standard Solution

The system creates a calibration using a potential difference between the two points of
known concentration.

Correction by M-CAL

M-CAL at the ISE is data correction using a calculation formula, Y = AX + B.
Y: corrected value, X: actual measurement.
Coefficients A and B are obtained in the following way.

Correlation regression with a measurement (y) obtained from the system before correction
and value (x) obtained from any conventional method or standard method.

Coefficients A and B can be obtained by a 3-point regression calibration or Manual
calculation.

y=ax+b

gives

x=(1/a)y - (b/a)

Therefore, A =-1/a,B=-b/a

There are two methods to perform M-CAL:

e Manual: Obtain A and B with the above listed equations and enter them as the factors.
e CRS (3-point regression CAL): Used only in Japan.
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Correction by A-CAL

Figure 1.24 Correction by A-CAL

1. Y (measured value) 2. X (known concentration of a sample
subject to A-CAL)

e Corrected value: ¢’ - ¢

e b’=b-(c’-c)
a = factor
b = offset

Let a known concentration of a sample for A-CAL be c, and let the measurement obtained
by this system from a sample for A-CAL after an M-CAL correction be c’. In order to make
the known concentration of the sample for A-CAL and a measurement obtained by this
system consistent, correct the difference between c and ¢’ using A-CAL. In this case Y =aX +
bisY=aX+b".

This A-CAL correction can be applied to values that have been subject to an M-CAL
correction.

Principle of the Realtime Water Blank Check

B81389AA

The realtime water blank check method compares the water blank reading obtained during
analysis to the previous water blank reading. If the deviation in the water blank reading on
a cuvette exceeds a tolerance level, a Photometry Error During Cuvette Wash alarm
is generated.

A Photometry Error During Cuvette Wash alarm is generated when a cuvette
overflow is detected, and when unstable photometry is detected. Unstable photometry can
be caused by:

e Improperly placed cuvettes in the cuvette wheel

e Dirty cuvettes

 Insufficient amount of wash solution being supplied to clean the cuvettes
e A deteriorating lamp

When a Photometry Error During Cuvette Wash alarm is generated, check to see ifa
cuvette overflow has occurred. Refer to the AU5800 Instructions for Use.
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e Ifa cuvette overflow occurs, refer to the AU5800 Instructions for Use. It is necessary to
identify and re-analyze all samples affected by the cuvette overflow.

e Ifa cuvette overflow did not occur, the Photometry Error During Cuvette Wash
alarm was generated by unstable photometry. Refer to the AU5800 Instructions for
Use to determine the cause of the error and perform corrective actions.

Key Sub-Processes

This section describes some important analysis steps.

Sample Identification

1-28

A test order (requisition) is an instruction to perform specified tests on a sample. When a
sample is placed onto the system, the test order (requisition) information is used to link the
sample to the required tests. The system must be able to identify samples correctly. Basic
information on the sample is coded in the rack bar code. This bar code is used to identify
the sample type (for example, serum, urine, others) loaded on the rack. The system can also
use sample bar codes to link test order (requisition) information to each sample to be
tested.

There are three analysis modes for recognizing samples on racks.

Barcode (Sample ID) Analysis Mode

The system reads the sample bar code on each sample cup and then links this information
to a corresponding order (requisition) to perform analysis. Samples can be in any order,
and empty spaces are allowed on the racks. It is critical to test results that sample bar codes
match sample orders (requisitions).

Sequential Analysis Mode

The system analyzes the first sample on the first rack presented, using the information in
the first test order (requisition). It uses the second test order (requisition) for the second
sample on the rack, and so on. The sample bar code label is not read in sequential mode.
There is a Sequential Sample ID Read option to have the system read a sample bar code
label in sequential mode. Refer to Analysis Mode Screen for more information.

Samples should be placed on the racks in numerical order, without empty spaces on the
rack.

Running the system in sequential mode (that is without reading sample bar code
label) is not recommended because of the possibility of sample and result mismatch.
If a sample must be run without a sample bar code label, be careful and have extra
cross checks in place.

To ensure correct sample analysis in sequential mode, confirm that there are no
empty spaces in the racks. Never mix different sample types on one rack.
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Rack No. Analysis Mode

The system reads the rack ID and assigns the sample No. according to the cup position in
the rack. The samples must be set in the rack in the order entered for the samples at the
time of sample order (requisition). Sample bar codes are not read in Rack No. analysis
mode.

For example, when the samples from No. 1 to No. 10 are set on rack ID 0001 and the
samples from No. 11 to No. 20 are set on rack ID 0002, sample No. 14 can be found in
position 4 on rack ID 0002 and sample No. 57 can be found in position 7 on rack ID 0006. In
Rack No. analysis mode, the racks can be placed onto the feeder in any order. The
maximum rack ID for Rack No. analysis mode is up to 999.

In Rack No. analysis mode, use extreme caution when placing the samples in the
racks to avoid concordance errors (incorrect sample and result). Take time to perform
crosschecks on racks and samples.

2] nore

When the AU5800 is connected to a laboratory automation system, only Barcode
(Sample ID) analysis mode is available.

Sample Transfer

Sample tubes or cups containing sample are placed on the system using sample racks.
When Start has been selected, the system moves racks to the sample probe. The system
determines the test order (requisition) information and the sample is aspirated by the
sample probe.

The sample volume and diluent volume for each test are programmed in Specific Test
Parameters.

After dispensing, the sample probe is washed in the wash well with deionized water
internally and externally.

Reagent Transfer

B81389AA

Each analyzer unit has four reagent transfer probes. Any required reagent is aspirated from
the corresponding reagent bottle in the reagent refrigerator and dispensed into the cuvette
in the incubation bath. The system uses information programmed in Specific Test
Parameters to determine the quantity of reagent to use. A mixture of sample and reagent
which has been dispensed into one cuvette is called reaction fluid.

The reagent probes are washed internally and externally with deionized water, between
each reagent dispense, to ensure there is minimal reagent carryover. In addition,
contamination avoidance parameters can be programmed. For more information, refer to
Contamination Parameters Screen.
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Reaction Fluid Mixing

The mix bar component uses fluororesin-coated mix bars to mix the reaction fluid in the
cuvette to a uniform mixture. Two mix bar components are provided. Each of the two mix
bar components has three sets of mix bars, which are used as follows: while one of three
sets is engaged in mixing, the other two are washed in the wash well with diluted wash
solution and rinsed with deionized water.

Reaction Fluid Incubation and Washing

The cuvette wheel is set in an incubation bath to keep the reaction temperature in the
cuvette at a constant level.

When the photometer readings are complete, the reaction fluid in a cuvette is aspirated by
the wash nozzle component, and the cuvette is washed with diluted wash solution, rinsed
with deionized water, and then dried.

Photometric Measurement

Various chemical components in the sample and the reagents have a color reaction in the
cuvette. Light from a halogen lamp is passed through the reaction fluid, and is separated
into specific wavelengths by a diffraction grating. A photodetector measures the optical
density of reaction fluid. Measurement is performed at 18-second intervals throughout the
reaction period. The measured values for the reaction period and wavelengths defined in
the specific test parameters are used for concentration calculation.

Online Analysis and Analysis Using Keyboard Entries
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Real-time online

Realtime online analysis is possible when Test Requisition Information Receive in System >
Online > Setup is programmed to Realtime, and the AU5800 is interfaced to a laboratory
information system. In responding to any inquiry from the analyzer to the laboratory
information system, everything is automatically processed.

If a laboratory information system and the AU5800 are connected real-time online, the
operator does not have to perform test orders (requisitions) from the AU5800 computer.

Batch online

Batch online analysis is possible when Test Requisition Information Receive in System >
Online > Setup is programmed to Batch, and the AU5800 is interfaced to a laboratory
information system. The sample information (such as test item, and so on) of multiple
samples is batch-inquired to the laboratory information system through the operation at
the AU5800.

Keyboard entry

Manual sample ordering (requisition) is performed by sample number or sample ID
number at the AU5800 computer.
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Manual sample ordering (requisition) at the AU5800 computer can be performed with or
without a laboratory information system.

Sample Identification and Date and Time

Sample No.

This is a 4-digit number used to identify each sample. Sample number calculation method
varies for each analysis mode.

For more information on Sample ID and Rack ID, refer to Sample Identification.

Sample ID
A sample ID used to identify each sample.

In the sample ID (barcode) analysis, the bar code label attached to each sample cup is read
and handled as the sample ID.

Rack ID

Arack ID is used for identifying each rack. In rack No. analysis, the sample No. of each
sample is automatically assigned using the rack ID. When the AU5800 is connected to a
laboratory automation system, racks are not used on the system.

System date and time

This is the system date and time under the management of the internal clock of the system.

Index date and time

An index, created by setting the date and time, is a data file used as the main search key for
sample data.

The current date and time is automatically set as the index date and time on starting up the
system; however, this is a user-defined option.

Understanding and Handling Reagents, Calibrators, and Controls

Reagents

B81389AA

This section describes the reagents used on the AU5800.

Beckman Coulter reagents are highly concentrated, and most reagents are ready to use.

The system can use reagents, calibrators, and QC samples supplied by manufacturers other
than Beckman Coulter. Confirm usability with the reagent manufacturer or distributor.

Reagents are supplied in bottles of 15 mL, 30 mL, 60 mL, or 180 mL. Reagent bottles
containing reagents are set in the reagent refrigerator fixed by adapters and partitions,
depending on the size.
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The bar code label on a reagent bottle is read and registered with the system.

Sample Diluent

Calibrator

For samples with a high concentration, deionized water or other diluent can be used for
automatic dilution analysis. The diluent is in a 60 mL bottle placed in designated diluent
bottle positions labeled 55. Diluent/W2 and 56. Diluent/W2 near the reagent (R1)
refrigerator.

A maximum of 200 different calibrators can be programmed on the system.
Calibration should be performed in the following situations:

¢ When a reagent bottle has changed, and the Calibration Specific screen has been
programmed to calibrate new bottles.

e When a reagent lot has changed.
¢ When the same lot has been used on the system for a predefined number of days.
e QCrecovery is outside specified limits.

e There has been major preventive maintenance, or critical part replacement, and QC
performance is affected.

For more information on test specific calibration, refer to the Reagent Instructions for Use.

For more information on operation precautions, refer to the AU5800 Hazards.

Quality Control Sample

Quality Control (QC) analysis should be performed after calibration and some maintenance
procedures to confirm that the system is working correctly. QC analysis should also be
performed at regular intervals for verification of system stability. Perform this check using
a QC sample from the QC supplier.

For more information on operation precautions, refer to the AU5800 Hazards.

ISE Quality Control Material
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Commercial Control Material for the ISE

Beckman Coulter advises using the most widely accepted, reliable ISE control material
available locally. ISE tests can be affected by substances in control serum.

Commercial control material contains additives for regulating the density of components,
and various preservatives. If this type of control material is measured using an ion selective
electrode, the added materials can cause problems with the electrode, and could cause
measurement errors including abnormal data.
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/\ cAuTION

The following items affect measurement:

e Errors can result in samples containing antibiotics or other drugs.

e The K and Cl electrodes are not affected by bilirubin, but small positive errors occur in
the Na electrode.

e Positive errors occur in the Cl electrode caused by halogen ions (Br, 1).

e A positive error is recognized in the K electrode for samples where the hematocrit value
is 65% or more. If a hemolytic sample is used, K shows an excessively positive error.

e Use the anticoagulant Lithium Heparin. Any other anticoagulants can cause an error in
measured values. Use the anticoagulant immediately after collecting blood.

e To prevent fluctuations caused by sample evaporation, serum and plasma samples
should be kept tightly closed in a refrigerator. Also, samples stored in a refrigerator
should be measured after the temperature of the sample has returned to room
temperature.

B81389AA 1-33



System Overview
Understanding and Handling Reagents, Calibrators, and Controls

1-34 B81389AA



CHAPTER 2
Parameters

———

Common Test Parameters Menu

Test Name Screen

Use this screen to program test parameters including the test name, reagent ID, reagent
short alarm, and the inner or outer cuvette.

Test numbers 1 to 120 are pre-programmed as closed or open test numbers.

¢ (Closed Test Numbers - Beckman Coulter test parameters are available on a validated
CD that a Beckman Coulter representative loads during installation. The Beckman
Coulter tests are loaded onto closed test numbers. Closed test numbers reduce manual
programming time and possible programming errors.

¢ Open Test Numbers - The system supports the ability to add tests not from Beckman
Coulter. Open test numbers are available for reagents not from Beckman Coulter.

A maximum of 120 tests can be programmed. The contents of this screen can be printed.

Table 2.1 Test Number Programming Options and Descriptions

Test Number Programming Options Description
1to 90 Closed or Open Customer specific
91 to 95 None FSE Troubleshooting
96 to 99 None LIH, Na, K, Cl
100 to 102 None Reserved
103 to 120 Closed or Open Customer specific

Some fields in Specific Test Parameters are not programmable for closed test numbers. For
detailed information, refer to Specific Test Parameters: General Tab.

All other Parameters menus, including Common Test Parameters (Test Name, Long Name,
Reagent ID, Alarm Shots, Multi Reagent Switch, and Cuvette) are programmable for closed
or open test numbers.
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Common Test Parameters Menu

Test Name Tab

Select Menu List > Parameters > Common Test Parameters > Test Name > Test Name.

Figure 2.1 Test Name Tab
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Program the following items as required.

Table 2.2 Test Name Tab Description

Item

Contents

Input Notes

LIH Reagent

Dedicated
or

Non Dedicated

Dedicated means using test number 96. LIH with LIH Reagent
(OSR62166) as the reagent. LIH Reagent has a reagent ID and
can be placed in any open position in the R1 refrigerator.

Non Dedicated means using an existing (on-board) test and
reagent for LIH testing. A maximum of three tests can be
programmed to the Group for LIH analysis. To program
Dedicated or Non Dedicated, select Edit (F1) and then select
Dedicated or Non Dedicated in LIH Reagent.

When the AU5800 is connected to the Beckman laboratory
automation system, LIH Reagent is pre-programmed to
Dedicated and cannot be changed.

No.

1to 120

A maximum of 120 tests can be programmed on the system.
Closed test numbers are pre-programmed; open test numbers
are manually programmed. Tests are processed on a sample in
the order (1 to 120) displayed. Test numbers 91 to 102 are
pre-programmed for FSE Troubleshooting, LIH, Na, K, Cl, and
future use. Items for these numbers cannot be changed.

Test Name

An abbreviated test
name

A maximum of 6 characters. Test names for test numbers 96
to 102 are pre-programmed in the software and cannot be
changed.

2-2
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Item

Contents

Input Notes

Long Name

A complete test name

A maximum of 20 characters.

Reagent ID (for all markets
except Japan)

3 digits (000 to 999)

The 3-digit Reagent ID located on the top, right side of the
chemistry setting sheet, or the first 3 digits from the reagent
ID label.

Enter the same reagent ID for two tests to use the same bottle
of reagent. Available for reagent ID or fixed reagents. In
Reagent Management, both test names display for the
bottle.

Manufacturer ID (for Japan
only)

3 digits (000 to 999)

The first three digits of the reagent ID. Manufacturer ID is
defined by the reagent manufacturer. Refer to the reagent
Instruction for Use.

Test Code (for Japan Only)

2 digits (00 to 99)

The 2 digits of the reagent ID following the first 3 digits. Refer
to the reagent Instruction for Use.

Alarm Shots

1 to 200.

The default is 32.

Quantity of tests remaining when a reagent short alarm is
generated.

Multi Reagent Switch

Yes or No

Yes: When multiple sets of an R1/R2 are in use, and the R1 or
R2 becomes empty in the first set, the analyzer switches to
the second set of R1/R2 at the same time. One indicator bar
displays for R1 and R2 in Reagent Management.

No: The default setting is No. If an R1 or R2 becomes empty,
the analyzer does not switch to the second set of R1/R2 at the
same time. An indicator bar displays for R1 and R2 in Reagent
Management.

/\ cAuTioN

Beckman Coulter recommends programming
Multi Reagent Switch to Yes for all Beckman
Coulter reagents.

B81389AA
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Table 2.2 Test Name Tab Description (Continued)

Item

Contents

Input Notes

Cuvette

Inner, Outer, or Both

Inner or Outer: A test is assigned to the inner or outer
cuvettes. Reagent blank, calibration, QC, and sample tests are
always run on either the inner or outer cuvettes.

Both: A test is assigned to both the inner and outer cuvettes.
Reagent blank, calibration, and QC are performed on both the
inner and outer cuvettes. Tests on samples are performed on
either the inner or outer cuvettes to automatically maximize
throughput.

Sample Blank tests are pre-programmed to the Outer
cuvettes.

96. LIH is pre-programmed to Both.

3-part assays are pre-programmed to the Outer cuvettes.

Remarks

Displays a comment

indicating the test is a
sample blank test or a
calculated test

Remarks display automatically and cannot be entered.

2-4

/\ CcAUTION

Changing the test name affects all results associated with that test number. Any
previously reported results (with the old test name) are assigned the new test name.
Extreme caution must be applied when making any changes to the test name.

Do not change the test name without noting the time and date the change occurred
and then being sure any results printed before this time and date are reviewed and
correctly identified.

Il IMPORTANT

Tests are processed on a sample in the test number order (1 to 120) displayed, with
some exceptions. For information on contamination prevention, refer to
Contamination Parameters Screen.

Sample Blank (F5)

Interference from other substances in the serum may affect the optical density measured.
To correct this interference, a sample blank correction is performed. Sample blank
correction uses the terms color and blank. These identify the active reagent (color) and the
inert reagent (blank). The OD value of Y obtained from the formulaY = X - B (X is the OD
value of a color item and B is the OD value of a blank item) is multiplied with a factor. A
maximum of 10 sample blank tests can be set.
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Sample Blank tests are total and direct bilirubin. These tests contain an R1 color reagent
and an R1 blank reagent. Program these tests in Sample Blank (F5) to perform the sample
blank correction.

¢ Select Sample Blank (F5). The Sample Blank dialog opens.

Figure 2.2 Sample Blank Dialog
C samplesiank |

Color Blank
2 [o.DBil - - [120.08B |
3 |None ;] |None ;]
4 [None =l [None B
5 |None ;] |None ;]
6 [None =l [None B
7 |None ;] |None ;]
8 [None | [None |
9 |None ;] |None ;]
10 [None | [None |
Close

¢ In Color, select the test to assign a color item.
« In Blank, select the test to assign a blank item.
¢ Select Close to save the programming.

2] nore

Calculated tests cannot be programmed as Color Items or Blank Items.

Calculated Test (F6)

A maximum of 20 tests can be programmed as a calculated test. Refer to Calculated Tests
Tab to program the specific tests and formula for the calculation.

2] note

A calculated test name must be programmed in the Test Name tab before it can be
selected in Calculated Tests (F6).

¢ Select Calculated Tests (F6). The Calculated Tests dialog opens.
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Figure 2.3 Calculated Tests Dialog
T G ets |

Calculated Tests

| | 11 [None

|

2 [None

12 [None

3 [None

13 [None

Bt |None

14 [None

5 [None

15 [None

6 [None

16 [None

7 [None

17 [None

8 [None

18 [None

9 [None

19 [None

10 [None

28 R P
282 P

20 [None

Close

¢ Select the calculated test name. Select Close to save the programming.

Common Reagents Tab

Common Reagents can be programmed for the R1-2 of a 3-part reagent that can be used for
more than one test. The common reagent is assigned to the test in Specific Test Parameters.
A maximum of 10 common reagents can be set.

Select Menu List > Parameters > Common Test Parameters > Test Name > Common Reagents.

Figure 2.4 Common Reagents Tab

[ Profite

([ woworress |

Test Name {Common Reagents!

Parameters Common Test Parameters

Shots

Common Reagent Name [ S

Onboard Stability Period
Day Hour

5 o‘m‘w‘o|m|a[w‘m|»—- §

32
32
32
32
32
32
2
2
32
32

Edit

Print

Table 2.3 Common Reagents Tab Description

Item

Contents

Input Notes

Common Reagent
Name

Reagent name

A maximum of 6 characters

Reagent ID (for all
markets except Japan)

3 digits (000 to 999)

from the reagent ID label.

The 3-digit Reagent ID located on the top, right side
of the chemistry setting sheet, or the first 3 digits
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Table 2.3 Common Reagents Tab Description (Continued)

Item Contents Input Notes

Manufacturer ID (for 3 digits (000 to 999) The first three digits of the reagent ID.

Japan only) Manufacturer ID is defined by the reagent
manufacturer. Refer to the reagent Instruction for
Use.

Test Code (for Japan 2 digits (00 to 99) The 2 digits of the reagent ID following the first 3

Only) digits. Refer to the reagent Instruction for Use.

Alarm Shots 1to 200 Quantity of tests remaining when a reagent short

alarm is generated.
The default is 32.

Onboard Stability Day (0 to 999)

Period
Hour (0 to 23)

Profile Screen

A profile is a group of tests that are typically ordered (requisitioned) at the same time.
Using a profile reduces the quantity of selections needed, as a single profile is selected
instead of multiple tests. A maximum of 100 profiles (Number 0 to Number 99) can be
programmed for samples, reagent blank, calibration, and QC. A maximum of 120 tests can
be programmed in a profile. The quantity of sample blank tests, LIH, and sample type limits
the quantity of tests that can be programmed in a profile.

Each profile is assigned a profile name.

You cannot select unavailable tests.

You can select ISE tests when the sample type is Serum or Urine.
For more information, contact Beckman Coulter.

Sample Tab

Profile 0 is the Default profile in the Sample tab. Profile 0 is automatically performed in the
following situations:

e A bar code label read error occurs.
e No order (requisition) found for a sample.
e Online errors.

Select Menu List > Parameters > Common Test Parameters > Profile > Sample.
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Figure 2.5 Profile: Sample Tab

Parameters Common Test Parameters

isample] ( RB/Calibration ( Qc

T Serum -] ProfileName [o. - | P

Profile Name [ Selected Tests 16
1.ALBPi 2.ALBPo 3.LDHi 4.LDHo S5.IPMi 6.IPMo 7.GLUi 8.GLUo
19.ALPi 10.ALPo 11.AMYi 12.AMYo 13.ALTI 14.ALTo 15.ASTi 16.ASTo
17.MGi 18.MGo 19.GGTi 20.6GTo 21.CAi 22.CAo 23.ChEi 24.ChEo
125.CKi 26.CKo 27.FEi 28.FEo 29.TPi 30.TPo B1.TBILi 32.TBILo
133.DBILi 34.DBILo 35.UAI 36.UAo 37.UNi 38.UNo 39.CREi 40.CREo
[41.CHOI 42.CHOo 43.1Gi 44.TGo 45.HDLi 46.HDLo 47.1DLi 48.LDLo
149.CRPi 50.CRPo 51.ALBGI 52.ALBGo 53.CHOHI 54,CHOHo 55.CHO1i 56.CHOlo
157.CHO1Hi 58.CHO1Ho 59.TGHi 60.TGHo 61 UALI 62.UALo 63.UALi 64.UAlo
65.UALLI 66.UAlLo

Table 2.4 Sample Tab Description

Item Contents Input Notes
Type Serum, Urine, Other-1, or Other-2
Profile Name (option) | 0 to 99 Profile O is the default profile.
Profile Name Profile name A maximum of 20 characters.

(selected option)

Selected Tests Displays the quantity of tests selected
(highlighted in blue) in the Profile

NOTE

Tests that are grayed out cannot be selected.

ISE tests can be selected only when the sample type is Serum or Urine.

RB/Calibration Tab

Select Menu List > Parameters > Common Test Parameters > Profile > RB/Calibration.
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Figure 2.6 Profile: RB/Calibration Tab

Parameters

Parameters
Common Test Parameters Menu

Common Test Parameters

‘ ACAL+RB

Profile Name lo. - El EI

Profile Name [ Type [seram -] Selected Tests 52
1.ALBPi 2.ALBPo B.LDHI 4.LDHo S.IPMi 6.IPMo 7.GLUI 8.GLUo
9.ALPi 10.ALPo 11.AMYi 12.AMYo 13.ALTi 14.ALTo 15.ASTi 16.ASTo
17.MGi 18.MGo 19.GGTi 20.GGTo 21.CAi 22.CAo 23.ChEi 24.ChEo
25.CKi 26.CKo 27.FEi 28.FEo 29.TPi 30.TPo 31L.TBILI 32.TBILo
33.DBILi 34.DBILo 35.UAI 36.UAo 37.UNi 38.UNo 39.CREI 40.CRE0
[41.CHOI 42.CHOo 43.TGi 44.1Go 45.HDLi 46.HDLo 47.LDLi 48.LDLo
[49.CRPi 50.CRPo S51.ALBGI 52.ALBGo 53,CHOHi 54.CHOHo 55.CHO1i 56.CHOlo
57 .CHO1Hi 58.CHO1Ho 59.TGHi 60.TGHo 61.UALI 62.UALo 63.UALi 64.UAlo
65.UA1LI 66.UAlLo

Edit

Table 2.5 RB/Calibration Tab Description

(selected option)

Item Contents Input Notes
Profile Name (option) | O to 99
Profile Name Profile name A maximum of 20 characters.

Type

Serum, Urine, Other-1 or Other-2

Selected Tests

Displays the quantity of tests
selected (highlighted in yellow,
green, or blue) in the Profile

Select Edit (F1), and then select
Calibration Options (F5) to change
between the available calibration options:

ACAL + RB (yellow)
One Point (green)
RB Only (blue)

Refer to Summary of Calibration Types and
Calibration Specific Screen for more
information.

NOTE

The programming in Calibration Specific determines the calibration options available in

Calibration Options (F5).

Tests that are grayed out cannot be selected.

ISE tests can be selected when the ISE calibration type is ACAL.
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QCTab

Select Menu List > Parameters > Common Test Parameters > Profile > QC.

Figure 2.7 Profile: QC Tab

Parameters Common Test Parameters

Group of ests
Sample ( RB/Calibration ( lac!

Profile Name jo. - 1| B

Profile Name [ Type Serum - Selected Tests o
1.ALBPI 2.ALBPo 3.LDHi 4.LDHo 5.IPMi 6.1PMo 7.6LUI 8.6LUo
9.ALPI 10.ALPo 11.AMYi 12.AMYo 13.ALTI 14.ALTo 15.ASTi 16.ASTo
17.MGI 18.MGo 19.GGTi 20.GGTo 21.CAI 22.CAo 23.ChEi 24.ChEo
[25.CKi 26.CKo 27.FEi 28.FEo 29.TPi 30.TPo 31.TBILI 32.TBILo
[33.DBILI 34.0BILo 35.UAI 36.URo0 37.UNi 38.UNo 39.CREI 40.CREo
l41.CHOI 42.CHOo 43.76Gi 44.1Go 45.HDLI 46.HDLo 47.0Li 48.LDLo
149.CRPi 50.CRPo 51.ALBGI 52.ALBGo 53.CHOHi 54.CHOHo 55.CHOLi 56.CHO1o
57.CHO1Hi 58.CHO1Ho 59.TGHi 60.TGHo 6L.UALI 62.UALo 63.UALI 64.UALo
65.UALL 66.UA1Lo

Table 2.6 QC Tab Description

Item Contents Input Notes
Profile Name 0to 99 Profile numbers 87 to 98 are default QC
(option) profiles determined by Group and Type.

Refer to the Note below.

Profile Name Profile name A maximum of 20 characters.
(selected option)

Type Serum, Urine, Other-1 or Other-2

Selected Tests Displays the quantity of tests
selected (highlighted in blue) in the
Profile

NOTE

Tests that are grayed out cannot be selected.

NOTE

QC profiles 87 to 98 are the default QC profiles that are automatically ordered
(requisitioned) in Home > Rack Requisition > QC. The QC profile numbers 87 to 98
correspond to a specific Group and sample type:

e Number 87: Serum: For Group 1
e Number 88: Serum: For Group 2
e Number 89: Serum: For Group 3
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e Number 90: Urine: For Group 1
e Number 91: Urine: For Group 2
¢ Number 92: Urine: For Group 3
e Number 93: Other-1: For Group 1
¢ Number 94: Other-1: For Group 2
¢ Number 95: Other-1: For Group 3
e Number 96: Other-2: For Group 1
e Number 97: Other-2: For Group 2
¢ Number 98: Other-2: For Group 3

Group of Tests Screen

B81389AA

A Group is a programmed group of tests that can be set as the tests on-board the analyzer.
Three Groups of tests can be programmed. The Group is specified in Start Condition, and
the system confirms the reagents required for the Group are in the reagent refrigerators
during the reagent check.

The maximum number of tests which can be programmed is 57 tests for 1 unit, 111 tests
for 2 units, 120 tests for 3 units, and 120 tests for 4 units.

Tests print in the order tests are assigned to the Group. To change the test print order,
select Menu List > Parameters > Common Test Parameters > Group of Tests and then select
Edit (F1). Select the test to move, then select Forward (F2) or Backward (F3). LIH and
calculated tests print last.

Select Menu List > Parameters > Common Test Parameters > Group of Tests.

Figure 2.8 Common Test Parameters: Group of Tests Screen

Parameters Common Test Parameters

( Test Name ] ( Profile ] Group of Tests

[T 1 Verification - l &

Group  Verification LIH Selection Selectable
<Output Order>

97.Na 98K 99.cl 1.ALBI 2.ALBo 3.LDHi 13.UNi 14.UNo
15.GGTi 25.TP1201 26.TP1200 27.UN9OI 37.i480n1 38.0480n1 39.i600n1 49.i480n3
50.0480n3 51.i600n3 61.52i2 62.5202 63.55i2 73.R150i2 74.R15002 87.51.71
29.UN1201 88.51.70 7.GLUI 8.6LUo 19.LD9OI 20.LD900 31.CP90I 32.CP900
43.1480n2 44.0480n2 55.82i1 56.5201 67.52i3 68.5203 80.586Po 116.5d1.30
96.LTH 83.591Po

Edit Test Display Print
TS GE——— I D

Table 2.7 Group of Tests Screen Description

Item Contents Input Notes

Group (option) 1,2,0r3
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Table 2.7 Group of Tests Screen Description (Continued)

Item Contents Input Notes

G lected opti G N
roup (Se ected op Ion) rotip Name A maximum of 20 characters.

LIH Selection All Select or Selectable
All Select means LIH is automatically

ordered (requisitioned) on every sample.

Selectable means LIH is ordered
(requisitioned) as needed on samples.

If All Select is programmed, test 96. LIH
must be added to any Group (1, 2, or 3)
that has tests programmed, or a red
Incorrect Parameter message appears,
and analysis cannot be started.

LIH Test Setting (F6) A maximum of 3 tests for LIH

. This option is only available if LIH
analysis

Reagent is set to Non Dedicated in
Menu List > Parameters > Common
Test Parameters > Test Name.

Non Dedicated means using an existing
(on-board) test and reagent for LIH
testing.

A maximum of 3 tests from the Group
can be selected for LIH analysis.

Test Setting (F5 i . . . .
ing (F5) Select Unit No. 1, 2,3, or 4 Select tests in the order to display and

Select (highlight in blue) the tests print. The <Output Order> displays the
to include a unit and in the Group | order the tests print.

Calculated tests are inaccessible (gray)
to select (highlight in blue) to include in
the Group because calculated tests are
performed automatically when all tests
that are part of the calculated test are
ordered (requisitioned) on a sample.

Forward (F2) and Change the display and print

Backward (F3) order (<Output Order>) of the Select Edit (F1), then select the test to
tests move, then select Forward (F2) and

Backward (F3).

LIH and calculated tests print last.
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Figure 2.9 Test Setting Dialog

Group oY Unit No. ﬁ @ @ E
Selected Tests 30

L.ALBPi 2.ALBPo 3.LDHi 4.LDHo 5.IPMi 6.IPMo 7.GLUI 8.GLUo
9.ALPi 10.ALPo 11.AMYi 12.AMYo 13.ALTi 14.ALTo 15.ASTi 16.ASTo
17.MGi 18.MGo 19.GGTi 20.GGTo 21.CAi 22.CAo 23.ChEi 24.ChEo
25.CKi 26.CKo 27 FEi 28.FEo 29.TPi 30.TPo 31.TBILi 32.TBILo
33.DBILi 34.DBILo 35.UAI 36.UA0 37.UNi 38.UNo 39.CREi 40.CREo
41,.CHOI 42.CHOo 43.TGi 44.TGo 45.HDLi 46.HDLo 47.LDLi 48.LDLo
49.CRPi 50.CRPo S51.ALBGI 52.ALBGo 53.CHOHi 54,CHOHo 55.CHO1i 56.CHO1o
57.CHO1Hi 58.CHO1Ho 59.TGHi 60.TGHo 61.UALI 62,UALo 63.UALi 64.UAlo
65.UALLI 66.UA1Lo 67, 68. 69, 70. 71, 72,
73. 74. 75. 76. 77. 78. 79. 80.
81. 82. 83, 84. 85. 86, 87. 88.
89, 90. 9oL 92, 93. 94, 95. 96.LIH
o7 o8 o0 S - 104,
105. 106. 107. 108. 109. 110. 111. 112,
113. 114, 115, 116. 117. 118. 119. 120.

Close

Specific Test Parameters Menu

Program specific test parameters, LIH parameters, ISE parameters, calculated tests, and
reference ranges for tests.

/\ CcAUTION

Incorrect specific test parameters cause errors in analysis results, and can cause an
incorrect diagnosis. Specific test parameter settings should be visually confirmed
against published settings, and by analysis using materials with known
concentrations.

For more information on displaying a list of programmed values, refer to Table 2.8 Specific
Test Parameters: General Tab Description.

Specific Test Parameters: General Tab

Program the specific analysis parameters for each test. Program the test name before
programming specific tests parameters. For more information, refer to Test Name Screen.

Test numbers 1 to 90 and 103 to 120 have been pre-programmed as closed or open to meet
your laboratory's specific requirements.

The only difference in programming a closed or open test number is the programmable
parameters in Specific Test Parameters.

¢ C(losed test numbers have fixed parameters (not programmable) and programmable
parameters. After selecting Edit (F1), the background color is gray for fixed parameters
and white for programmable parameters.

— Fixed Parameters (Not Editable)

— Sample Volume and Dilution
— Reagent Volume R1 (R1-1) and Dilution

B81389AA 2-13
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— Reagent Volume R1-2 and Dilution
— Reagent Volume R2 (R2-1) and Dilution
— Wavelength (Primary and Secondary)
— Method
— Measuring Point-1 (First and Last)
— Measuring Point-2 (First and Last)

— Editable Parameters

— Pre-Dilution Rate and Diluent Bottle
— Reaction Slope
— Reagent OD Limit First (Low and High)
— Reagent OD Limit Last (Low and High)
— Dynamic Range
— Correlation Factor
— Onboard Stability Period
e All parameters are programmable for open test numbers.

e All other Parameters menus, including Common Test Parameters (Test Name, Long
Name, Reagent ID, Alarm Shots, and Multi Reagent Switch) are programmable for
closed or open test numbers.

/\ CAUTION

When Saving or Loading Parameters:

Follow all cautions in the AU5800 Instructions for Use when using external media to
save or load parameters. One CD-R or USB flash drive is required for the purpose of
saving parameters for each AU5800.

The configuration of test numbers from 1 to 90 and 103 to 120 pre-programmed as
closed or open can vary on each AU5800 to meet specific laboratory requirements.
The test number configuration for closed or open is saved with parameters on the
external media. If the parameters from one AU5800 are loaded onto another AU5800
with a different configuration of closed and open test numbers, the following
message displays after 30 days when the AU5800 is turned On. If the following
System Start message displays, contact Beckman Coulter.

Figure 2.10

System Start

One time password is required. Please contact with Technical Support or local organization.

Select Menu List > Parameters > Specific Test Parameters > General.
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Figure 2.11 Specific Test Parameters: General Tab

TN SpedfictestParameters
iGeneral ( LIH ( ISE ( Calculated Tests ( Range
TestName |[LAB - {]]|E| Test No. Type [serum -]  oOperation Yes
Sample Volume [ 11w Dilution | 0] uL OD Limit
Pre-Dilution Rate [ 1] Diluent Bottle [outside -] MinoD [  Mexop [N
Reagent OD Limit
ReagentVolume R1(R1-1) | 32 uL Dilution | 133 uL 1st. Low | -0.1000 High |  0.5000
R1-2 T pilution [N uL Last Low | -0.1000 High |  o0.5000
R2(R2-1) [ O u Dilution [ 0 ul DynamicRange Low | 15 High | 60
CommonReagent Type None Name Nene Correlation Factor A | 1 B | 0
Wavelength Pri. 600 -| nm  Sec. 800 | nm Factor for Maker A | 1 B | [}
Method END
Reaction Slope [+ 0 Hour
Measuring Point-1 1st. [ o Last [ 1 LIH Influence Check
Measuring Point-2 1st, I Last I Lipemia  |+++++
Linearity Limit o Teies Ere|
Lag Time Check | Hemolysis |+++++
Edit List Display ; Print ;)
D (T

Enter specific test parameters from the chemistry setting sheet. If a field is grayed out, it is
not programmable.

Table 2.8 Specific Test Parameters: General Tab Description

Item Contents Input Notes
Test Name Abbreviated test name selected | The abbreviated test name is programmed in
from drop-down. Common Test Parameters > Test Name.
Type Serum, Urine, Other-1, or
Other-2
Operation Yes or No Yes: the test is operational for the Type
displayed.

No: the test is not operational for the Type
displayed. If a test is programmed to No, it is not
available to order (requisition) or run. The test
displays gray and is inaccessible in the list of

tests.
Sample Volume If Dilution is 0 pL, then Sample .
and Dilution (when | Volume can be set from 1.0 uL Sample Volume can be set in increments of 0.1
selecting pre- to 17.0 plL. uL.

dilution rate 1, 10, e .
15 20 25 50 75, | If Dilution is 10 pL, then Sample Dilution is Deionized (DI) water (0 or 10 uL)

or 100) Volume can be set from 1.0 uL dispensed for a sample dilution following the
to 7.0 pL. sample dispense.

If Dilution is set to 0 L, then an extra 5 pL of

Minimum Sample Volume is 1.0 X ) . .
sample is aspirated for dispensing accuracy.

uL.
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Table 2.8 Specific Test Parameters: General Tab Description (Continued)

Item

Contents

Input Notes

Sample Volume
and Dilution (when
selecting pre-
dilution rate 3 or
5)

If Dilution is 0 pL, then Sample
Volume can be set from 1.0 pL
to 8.5 ul.

If Dilution is 10 uL, then Sample
Volume can be set from 1.0 L
to 3.5 uL.

Minimum Sample Volume is 1.0
uL.

Sample Volume can be set in increments of 0.1
uL.

Dilution is Deionized (DI) water (0 or 10 uL)
dispensed for a sample dilution following the
sample dispense.

If Dilution is set to 0 pL, then an extra 5.0 uL of
sample is aspirated for dispensing accuracy.

Pre-Dilution Rate

1, 3,5, 10, 15, 20, 25, 50, 75, or
100

Defines the automatic pre-dilution to be
performed on the analyzer in a dilution cuvette
with sample and deionized water or other
diluent. Refer to Pre-Dilution Rate Volumes in
Repeat Specific Screen for a list of the sample
volume required for each pre-dilution rate. The
test sample volume is dispensed from the
dilution cuvette into the reaction cuvette.

Assays with a sample volume of
less than 1.8 pL should use a 10 or
higher pre-dilution rate for the
automatic repeat with pre-dilution
option.

Diluent bottle

Outside or Inside.

Outside: Place the bottle with diluent in positions
55 and 56 Diluent /W2 outside of the R1
compartment on the analyzer.

Inside: Assign (fix) a bottle with diluent to a
reagent position (1 to 54) inside the R1
compartment.

Reagent Volume

R1(R1-1): 10 to 170 pL
R1-2:0, 5,10 to 170 ulL

R2(R2-1): 0, 10 to 170 ulL

Dilution

(R1-1): 0, 10 to 160 pL
R1-2:0, 10 to 165 plL

R2(R2-1): 0, 10 to 160 L

Reagent volumes can be set in increments of 1.0
uL.

The total Reagent Volume and Dilution for each
R1 (R1-1), R1-2, and R2 (R2-1) is a maximum of
170 pL.

The total Reagent Volume and Dilution is a
maximum of 270 pL.

Wave Length Pri.

340, 380, 410, 450, 480, 520,
540, 570, 600, 660, 700, 750,
and 800 nm

2-16
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Table 2.8 Specific Test Parameters: General Tab Description (Continued)

Item Contents Input Notes

Wave Length Sec. | None, 340, 380, 410, 450, 480,
520, 540, 570, 600, 660, 700,
750, and 800 nm

Method END, RATE, FIXED, END1, The 1 at the end of a method name indicates a
RATE1, FIXED1 method not using a reagent blank correction. The
reagent blank is not subtracted from the
measuring points.

Reaction Slope . . .
+, - + used for an increasing reaction curve

- used for a decreasing reaction curve

END method, FIXED method Self blank: the absorbance of Measuring Point-2
data (caused by sample) is subtracted from

* First:0to 26 Measuring Point-1 data (reaction data).

e last:1to27

Measuring Point-1

Measuring Point-2

RATE method

e First: 0to 25
e last:1to 27

Linearity Limit 0to 100 A check for Rate Methods to confirm if the
reaction is non-linear caused by exceeding the
defined % variance or OD limits between
photometer read points. A * flag is generated if
the limits are exceeded.

Lag Time Check YES/NO Yes can only be set for Rate Methods. Lag time is
the time after all reagents have been added to
the sample and before any read points are taken
to determine the reaction rate.

OD Limit -2.0000 to 3.0000 Programming is only available for Rate and Fixed
methods. Generates a B flag for less than the
minimum OD and a D flag for greater than the
maximum OD.

Reagent OD Limit |[-2.0000 to 3.0000 Reagent blank OD limits at the first and last read
points. A u or U flag is generated if the reagent
OD is under the acceptable limit. Ay or Y flag is
generated if the reagent OD is over the
acceptable limits.
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Table 2.8 Specific Test Parameters: General Tab Description (Continued)

Item

Contents

Input Notes

Dynamic Range

Low: -9999999 to 9999999

High: Low value to 9999999

Enter a 7-digit numerical value, not including sign
and decimal point. Dynamic Range is the range
the analyzer can measure for a reagent. If the
range is exceeded, F (over) or G (under) flag is
generated. If a concentration value cannot be
calculated, the OD value is used to indicate if the
dynamic range was exceeded. If the OD value is
greater than the OD of the upper limit of the
dynamic range, an Fx flag is generated. If the OD
value is less than the OD of the lower limit of the
dynamic range, an Gx flag is generated. Set the
decimal place in the Range tab.

Correlation Factor

A:-9999999 to 9999999

B:-9999999 to 9999999

The Correlation Factor corrects the
concentration value with the equation Y = AX + B.
The Correlation correction is performed after
checking the dynamic range.

If a Correlation Factor and a Factor for Maker are
programmed, the results are calculated with
both factors.

Factor for Maker

Display only

The Factor for Maker coefficient corrects the
concentration value with an equation of Y=AX+B.

The Factor for Maker correction is performed
before checking the dynamic range.

If a Correlation Factor and a Factor for Maker are
programmed, the results are calculated with
both factors.

Onboard Stability

Days (0 to 999) and hours (0 to

The onboard stability period starts when the

Period 23) reagent check is performed, regardless of the
reagent being used or not.

LIH Influence YES/NO

Check / LIH Influence Check only displays if the optional
Test Specific LIH is enabled in System
Maintenance by Beckman Coulter.
Yes: Flags the result with |, i, or h if the level of
LIH exceeds the test's specific limits. An n flag is
generated if LIH testing is not performed on the
sample.
No: Test specific LIH is not evaluated for the test.

Lipemia +, ++, +++, ++++, +HH++ If LIH Influence Check is Yes, program test
specific LIH criteria from the test specific

Icterus . .
chemistry setting sheet.

Hemolysis
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Table 2.8 Specific Test Parameters: General Tab Description (Continued)

Item Contents Input Notes
Change Reagent Select R1-2 to program a 3- This button appears after you select Edit (F1).
Type (F5) part reagent.
Set Common Program the R1-2 of a 3-part This button appears after you select Edit (F1).
Reagent (F6) reagent to be used for two
tests.

List Display (F7) Displays a list of all Specific Test | Use the list to confirm parameters. Six tests
Parameters display at a time. Select the sample type to
display from Type.

Linearity Limit

Linearity Calculation Method:

(Ja-b|/(|c]* 0.5))*100 = Linearity limit value (parameter)

a: OD value change quantity of the first half of the reaction curve
b: OD value change quantity of the last half of the reaction curve

c: OD value change quantity of the reaction curve (between photometry start point and end
point)

| |: Absolute value

e In the case of a straight line (similar to the solid line shown), the values of aand b
become almost the same and linearity becomes 0%.

¢ In the case of a curve (similar to the dotted line shown), a becomes smaller and b
becomes larger, and linearity becomes 67% approximately.

Figure 2.12 Linearity Calculation Method

1.0 e
........ 1, I
0.8 e

0.7

0.4

P14 P16 P18

Lag Time Check
If Lag Time Check is Yes, the following check is performed:

¢ The Predicted maximum reaction OD (delta OD) is calculated to the concentration.
e The converted concentration is checked versus the dynamic range.
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LIH Tab

2-20

If more than two points of the measurements fall within the dynamic range, the Lag
Time Check occurs using the measurement results. When the measurement results

failed the Lag Time Check, an E flag is generated.

If only two points or less of the measurements fall within the dynamic range, the OD is

calculated using the measurement results obtained before the measuring points
programmed in Specific Test Parameters, for example P11.

If LIH is assigned to Test No. 96 LIH using Dedicated LIH Reagent or saline, program the

LIH parameters. Refer to Test Name Screen.

Select Menu List > Parameters > Specific Test Parameters > LIH.

Figure 2.13 Specific Test Parameters: LIH Tab

Test Name 96.LTH

Sample Volume

Onboard Stability Period

LIH Judgement Level

General iLIH

Reagent Volume R1(R1-1)

Lipemia

( ISE

( Calculated Tests (

Parameters Specific Test Parameters

rlllllllllll

LIH Reagent

10.0 uL.
100 uL

Dedicated

Dilution

Dilution

Day Hour

Icterus Hemolysis

& \

0.0100

| o0.1000 |

0.0100

0.0200

0.2000

0.0200

0.0300

0.0300

0.0400

0.4000

0.0400

0.0500

[ [
| 0.3000 [
[ [
[ [

0.5000

0.0500

0 -fu
50 uL

Edit

Print

NOTE

LIH Judgement Level

The system is programmed with OD limits to flag samples for lipemia, icterus, and
hemolysis. Each sample prints with LIP (lipemia), ICT (icterus), and HEM (hemolysis)
tests with normal, +, ++, +++, ++++, +++++.

2] note

LIH Reagent (OSR62166) is the only validated reagent for sample and test specific LIH

testing.
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Item

Contents

Input Notes

LIH Reagent

Dedicated or Non Dedicated

Dedicated or Non-Dedicated displays from
Common Test Parameters > Test Name.
Sample Volume, Dilution, Reagent Volume, and
Onboard Stability Period can only be entered if
LIH is Dedicated. If LIH is Non Dedicated, the
parameters from the on-board test used for LIH
analysis are used.

Sample Volume and Dilution

e |f Dilution is O pL, then the
Sample Volume can be set
from 1.0 to 17.0 plL.

e [f Dilution is 10 pL, Sample
Volume can be set from 1.0
to 7.0 pL.

e The minimum Sample
Volume is 1.0 pL.

In steps of 0.1 pL.

Reagent R1 (R1-1) Volume

10to 170 uL

In steps of 1 pL.

The total Reagent Volume and Dilution is a
maximum of 250 pL.

Dilution

0, 10 to 160 pL

In steps of 1 pL.

The total Reagent Volume and Dilution is a
maximum of 170 pL.

Onboard Stability Period

Days (0 to 999) and Hours (0 to
23)

LIH Judgement Level

The judgement level is
programmed separately for
Lipemia, Icterus, and Hemolysis.

+:0.0t03.0

++:+valueto 3.0

+++ : ++ value to 3.0

++++ : +++ value to 3.0

+++++ : ++++ value to 3.0

Refer to the LIH chemistry setting sheet or enter
values established by the facility. LIH Reagent
with LIH parameters from the chemistry setting
sheet is the only validated option for test specific
LIH.

ISE Tab

If the ISE option is used, program the operation, dynamic range, and correlation factor for
the serum and urine sample types.

Select Menu List > Parameters > Specific Test Parameters > ISE.

B81389AA
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Figure 2.14 Specific Test Parameters: ISE Tab

Parameters

Specific Test Parameters

General

LIH

Operation
Sample Volume

Dilution

MID CONC

STD CONC Low
STD CONC High

Cell 1 Dynamic Range

Correlation Factor

Cell2 Dynamic Range

Low
High
A
B
Low

High

Correlation Factor A

Type:
97.Na

Serum
98.K

( Calculated Tests (

Range

rlllllllllll

99.Cl

Type:
97.Na

Urine
98.K

99.Cl

[ves -] [ves -] [ves -] [yes -] [ves -] [yes -]
[~ 20,0 u — [ 200uL
[~ 100 w — [ 100w
140.0 4.0 100.0 140.0 4.0 100.0
130.0 3.5 850 50,0 10.0 50.0
160.0 6.0 120.0 200.0 100.0 180.0

-9999999

99999.97

999999.7

-9999999

99999.98

999999.8

-9999998

99999.98

999999.8

-9999998

99999.99

999999.9

1

1

1

1

1

0o

o

o

o

o

-9999999

99999.98

999999.8

-9999999

99999.98

999999.8

-9999998

99999.99

999999.9

-9999998

99999.99

999999.9

1

o

Edit

Print

NOTE

Sample Volume, Dilution, MID CONC, STD CONC Low, and STD CONC High display the
pre-programmed values and cannot be changed.

Program the Dynamic Range and Correlation Factor for Cell 1 and Cell 2 (if installed),
and for Serum and Urine.

Table 2.10 ISE Tab Description

Item

Contents

Input Notes

Operation

Yes or No

Select Yes to enable operation for Na, K, and Cl testing
for Serum or Urine.

Dynamic Range

Low: -9999999 to
9999999

High: Low value to
9999999

Refer to the ISE Reagents Instructions for Use. Enter a
7-digit numerical value, not including the sign and
decimal point. The number of decimal places is
programmed in the Range tab.

Correlation Factor

A:-9999999 to 9999999

B: -9999999 to 9999999

Correlation value = A x (measuring value) + B. Enter a 7-
digit numerical value, not including sign and decimal
point.

Calculated Tests Tab

Program the calculation parameters for a maximum of 20 calculated tests. The calculated
test name must be defined in Calculated Tests (F6) in Common Test Parameters > Test Name
before it is available to enter parameters. When programmed, calculated tests are

2-22
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performed and print automatically when all the tests in the calculation are ordered
(requisitioned) and run simultaneously. A reference range can be assigned to the calculated
test in the Range tab.

To program the calculated test name, refer to Test Name Screen.

Select Menu List > Parameters > Specific Test Parameters > Calculated Tests.

Figure 2.15 Specific Test Parameters: Calculated Tests Tab
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Table 2.11 Calculated Tests Tab Description

Item

Contents

Input Notes

Calculated Test
Name

Calculated test number
1to 20

A calculated test name must be assigned to a calculated
test number in Calculated Tests (F6) in Common
Test Parameters > Test Name before it is available.

Type Serum, Urine, Other-1,
or Other-2

Test Name Select the tests involved | A maximum of 5 tests can be set.
in the calculation at A, B,
C,D,andE.

Constant If Calculate Type is set to

Value, enter a numerical
constant (-999999 to
9999999) for a through
d.

If Calculate Type is set to
Patient Inf.-1 through -6,
then Patient Information
1to 6 defined as a
Numeric Attribute can
be used.

A maximum of 4 constants can be set.

Enter a 7-digit numerical value, not including sign and
decimal point.

Patient Information can be programmed in Menu List >
System > Format > Requisition Format. Program
Attribute to Numeric Attribute to allow entering a
numerical value as a patient demographic used as a
constant a through d in the calculated test.
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Range Tab
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Table 2.11 Calculated Tests Tab Description (Continued)

Item Contents Input Notes
Formula Calculated test formula .
A maximum of 20 characters.
Combination of +-*/()ABCDEabcd
QC Perform Yes, No If Yes is selected, a QC range can be programmed for

the calculated test in QC Parameters.

NOTE

The calculation formula uses A to E, arithmetic calculation, and the coefficients a to e.
The coefficients can use numerical patient information (weight etc.).

If Yes is selected at QC Perform, a QC range can be programmed for the calculated test
in QC Parameters. For example, the QC may be in range for TP and ALB. If an albumin/
globulin ratio calculation is performed with a QC range programmed, the calculated

test QC can be out of range.

A calculated test is repeated if the calculated test generates a repeat flag, or if all tests
that are part of the calculated test generate a repeat flag. A calculated test can be
programmed to generate ph, pl, P, N, H, L, J, and K flags.

Color items, Blank items, LIH, calculated tests, and tests numbers 100, 101, and 102

cannot be used in the formula.

Program the reference range values for tests.

Data judgment is performed according to the quantitative method by values or according to
the qualitative method by flags.

Select Menu List > Parameters > Specific Test Parameters > Range.
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Figure 2.16 Specific Test Parameters: Range Tab

Parameters

Parameters
Specific Test Parameters Menu

Specific Test Parameters

General ( LIH ( ISE

( Calculated Tests ( ‘Iiarigé‘

—

TestName |1.ALB -] M| BP| TestNo. | Type Serum -
Value/Flag Value Level Low | -999999.9 High | 999999.9
[~Specific Ranges
From To
Sex Year Month Year Month Low High
r 1 No -999999.9 999999.9
ro2 No -999999.9 999999.9
~ 3 [No -999999.9 | 999999.9
r 4 |No -999999.9 | 999999.9
- 5 |No -999999.9 999999.9
6 No -999999.9 999999.9
7  Standard demographics ~999999.9 999999.9
8 Not within expected values -999999.9 | 999999.9
Panic Value Low -999999.9 High 999999.0 Decimal Places 1

Edit

Print

Table 2.12 Range Tab Description

Item Contents Input Notes
Test Name A test name
Type Serum, Urine, Other-1, or
Other-2
Value/Flag Value or Flag. Value: Program a normal reference range in
. Specific Ranges (1 to 8) to generate L (low) or H
If Flag is programmed, then | (high) flags on tests. Specific reference ranges can
enter a number (-999999to | be programmed by sex and age.
9999999) for Level Low and
High. Flag: Program a range in Level Low and High to
generate a P (positive) flag if over the High limit,
or N (negative) flag if below the Low limit.
Typically this is programmed for qualitative drugs
of abuse testing.
Panic Value Enter a number (-999999 to | Enter a user-defined panic range. A pl flag is
9999999) for Low and High. | generated if the result falls below the Low limit,
and a ph flag is generated if the result falls above
the High limit. An audible alarm is also generated
if the panic range is exceeded.
Unit The units to print on a report. | Select Edit (F1) > Select to select the units from
a pre-programmed comment list.
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Table 2.12 Range Tab Description (Continued)

Item Contents Input Notes

Specific Ranges 1 to | Low: -9999999 to 9999999 A 7-digit numerical value, not including sign and
8 decimal point. The number of decimal places is
High: Low value t0 9999999 | 556rammed in Decimal Places (F5). Program
ranges to generate L flags for data less than the
Low limit or H flags for data greater than the High
limit.

1 to 6: Select the check box to enter normal
ranges that are age and gender specific. Patient
demographics must be programmed to use this
feature.

7: Standard demographics: Enter a generic
normal range. This range is used for the sample
without patient demographic information (age
and gender).

8: Not within expected values: This range is used
for the sample with patient demographic
information (age or gender), but the age or
gender information did not meet the age and
gender defined in the specific range 1 to 6.

Decimal Places (F5) [0to4 The decimal places entered affect software
displays after prompts and printed results.
selecting Edit (F1).

Figure 2.17 Set Decimal Places Dialog

Set Decimal Places

DecimalPlaces IR -]

Close
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Programmable Ranges in General, ISE, Range, and Repeat Specific Screens to Generate Flags

Figure 2.18 Possible Flags in Order of Increasing OD

OD Value
//
/ CONC
Sample | a b c d e f g h i j k
d @ »
L '~ @ Pl H
- »
fl Y Vv fh
”) @ »
K oy
e @ o
p - d p!
d. @ »
G 9 Pl F
1. Normal value range 4. Panicvalue
2. Reflex range 5. Dynamic range

3. Repeat decision range

e Up to 4 flags may be attached to abnormal data according to priority.

Sample a b c d e f g h i j k
Flag G,pl, LK, | pl,L, LK fl |Lfl |L none |H H,fh H,J, fh | ph,H, | F,ph,
(f1) K,fl J,fh H,J,(fh)

e Assample fis within the normal value range, it has no flag.

e The four flags with the highest priorities are displayed on the monitor and are printed
out.

¢ Online parameters can be programmed to transmit two or four result flags. Refer to
Online Menu for additional information.

e The repeat decision range and reflex range are programmed within the dynamic range.

Table 2.14 Screen to Program Each Range

Contents Screen

Normal Reference range | Parameters > Specific Test Parameters > Range

Panic range Parameters > Specific Test Parameters > Range

Dynamic range Parameters > Specific Test Parameters > General and ISE

Repeat Decision range Parameters > Repeat Parameters > Repeat Specific

Reflex range Parameters > Repeat Parameters > Repeat Specific
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Repeat Parameters Menu

The AU5800 allows either manual or automatic repeat sample analysis. This section
describes how to program the repeat mode.

Normal repeat:

Analysis is performed with the same parameters used for the initial analysis.

Repeat run with dilution:

Analysis is performed with a pre-dilution or a smaller sample volume than the initial run.
Pre-dilution means a dilution cuvette of sample and diluent is made on-board the analyzer.
The sample is dispensed from the dilution cuvette into the reaction cuvette.

1. Reduce the sample dispense volume.

2. Increase the dilution ratio.

Repeat run condensed:

Analysis is performed with a larger sample volume than the initial analysis.

1. Increase the sample dispense volume.

2. Reduce the dilution ratio.

e Whenever parameters are user-defined, the operator must confirm that the results meet
their requirements for test performance including reproducibility and accuracy.

e The measured value with the repeat dilute or condense sample volume and dilution ratio
should be well within the dynamic range of the test for best performance.

e When possible, change either the sample volume or the dilution ratio and avoid
changing both for dilution or condense.

Repeat Common Screen

Data Flag Tab

Select Menu List > Parameters > Repeat Parameters > Repeat Common > Data Flag.
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Figure 2.19 Repeat Common: Data Flag Tab

Repeat Common Repeat Specific
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Repeat when any selected
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Repeat when all selected
flags occur.

Repeat with diluent when
any selected flag occurs.

Repeat with diluent when all
selected flags occur.

Repeat condensed when any
selected flag occurs.

Repeat condensed when all
selected flags oceur.
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Parameters
Repeat Parameters Menu

Ca—

-
.

Edit

Table 2.15 Data Flag Tab Description

Writes Original Data
Automatically

Item Contents Input Notes
Auto Repeat Yes or No Select Yes to generate automatic repeat requisitions.
Requisition If No is selected, repeat requisitions are not made,
and the repeat requisitions must be retrieved
manually in Regenerate Repeat Req. (F2) in
Routine > Repeat Run > Repeat Order.
Repeat Data Over- Yes or No Select Yes to automatically over-write original data

with repeat data. Select No to review the original
data and repeat data prior to over-writing.

Repeat when any
selected flag occurs.

Select (highlight) the
flags to generate a
repeat requisition.

A repeat requisition is generated when any of the
highlighted flags are generated.

Repeat when all
selected flags occur.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat requisition is generated only when all
highlighted flags are generated.

Repeat with diluent
when any selected
flag occurs.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat dilution requisition is generated when any of
the highlighted flags are generated.

Repeat with diluent
when all selected
flags occur.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat dilution requisition is generated only when
all highlighted flags are generated.

Repeat condensed
when any selected
flag occurs.

Select (highlight) a flag
to generate a repeat
requisition.

A repeat condense requisition is generated when any
of the highlighted flags are generated.
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Table 2.15 Data Flag Tab Description (Continued)

Item Contents Input Notes

Repeat condensed Select (highlight) a flag | A repeat condense requisition is generated only when
when all selected to generate a repeat all highlighted flags are generated.
flags occur. requisition.

The same flag can only be selected for one of the following options. The last option selected
is programmed.

¢ Repeat when any selected flag occurs
¢ Repeat with dilute when any selected flag occurs
* Repeat condensed when any selected flag occurs

Selecting exactly the same combination of flags in these three options generates an error
message when Confirm (F1) is selected:

¢ Repeat when all selected flags occur
¢ Repeat with diluent when all selected flags occur
» Repeat condensed when all selected flags occur

Select Cancel to resolve the error. If OK is selected with the error unresolved, the analyzer
cannot start analysis.

For more information on flags, refer to the AU5800 Instructions for Use.

All tests programmed as part of a calculated test are repeated if any test in the calculation
generates a repeat flag. If the flag is programmed to repeat with a dilution, then that test is
diluted. Other tests in the calculation without repeat flags repeat with original sample
volumes.

Group Tab for Reflex Testing

Program a Deciding Test and a maximum of five Related Tests as a group for reflex testing.
When the Deciding Test has resulted in a repeat, fl, or th flag, the Related Tests are
automatically ordered (requisitioned) for repeat analysis. The Deciding Test is also ordered
(requisitioned) with a repeat flag, but is not ordered (requisitioned) with a fl or fh flag.

For example, if ALB is programmed as the Deciding Test and TP as the Related Test, both
ALB and TP are ordered (requisitioned) for repeat analysis when a repeat flag has been
generated on ALB. However, only TP is ordered (requisitioned), and ALB is not ordered
(requisitioned) when a fl or fh flag has been generated on ALB.

A maximum of 10 repeat run groups can be programmed.

NOTE

A fh or fl flag is generated if a result does not fall within the Reflex Range programmed
in Menu List > Parameters > Repeat Parameters > Repeat Specific.

Select Menu List > Parameters > Repeat Parameters > Repeat Common > Group.
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Do not program the Group menu for Deciding Test and Related Tests when the
AU5800 is connected to the Beckman laboratory automation system with PreplLink or
its equivalent. If a test programmed as a Related Test is not measured in the original
run and generates an error flag in the repeat run, PrepLink or its equivalent does not
recognize the error flag because the test is not required from the LIS. The sample with
the error on the related test is transferred by PrepLink or its equivalent incorrectly to
the next process on the Beckman laboratory automation system as a sample without
an error.

Figure 2.20 Repeat Common: Group Tab
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Table 2.16 Group Tab Description

Item

Contents

Input Notes

Deciding Test

Test name

Generates an automatic repeat order (requisition) for the
Related Tests when resulting in a repeat, fl, or fh flag. The
Deciding Test is also ordered (requisitioned) with a repeat
flag but is not ordered (requisitioned) with fl or fh flag.

Related Test

Test name

Automatically ordered (requisitioned) for repeat when the
Deciding Test has resulted in a repeat, fl, or fh flag.

Repeat Specific Screen

Program the sample volume, diluent volume, and pre-dilution rate for a normal repeat run,
repeat run with dilution, and repeat run condensed.

Select Menu List > Parameters > Repeat Parameters > Repeat Specific.

B81389AA
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Figure 2.21 Repeat Parameters: Repeat Specific Screen
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Pre-Dilution Rate

Repeat Decision Range

Reflex Range

Dynamic Range Error Repeat Operation

-999999.9
999999.9

-999999.9
999999.9

Yes

Edit

Print
e— N _____________________ IS

Table 2.17 Repeat Specific Screen Description

or Other-2

Item Contents Input Notes
Test Name Test name
Type Serum, Urine, Other-1,

Normal Repeat

¢ Sample Volume
e Dilution
¢ Pre-Dilution Rate

Sample Volume,
Dilution, and Pre-
Dilution Rate display
from Specific Test
Parameters.

Repeat with diluent and
Repeat condensed (when
selecting pre-dilution rate 1,
10, 15, 20, 25, 50, 75, or 100)

¢ Sample Volume
¢ Dilution

e If Dilution is 0 pL,
then the Sample
Volume can be
set from 1.0 uL
to 17.0 pL.

e If Dilution is 10
pL, then the
Sample Volume
can be set from
1.0 puLto 7.0 pL.

e Minimum
Sample Volume
is 1.0 pL.

Sample Volume can be programmed in 0.1 pL

increments.

Dilution can be programmed to O puL or 10 pL.
Deionized water is dispensed from the sample
probe following the sample dispense.
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Table 2.17 Repeat Specific Screen Description (Continued)

Item

Contents

Input Notes

Repeat with diluent and
Repeat condensed (when
selecting pre-dilution rate 3
or5)

e Sample Volume
¢ Dilution

If Dilution is O pL,
then the Sample
Volume can be
set from 1.0 pL
to 8.5 uL.

If Dilution is 10
pL, then the
Sample Volume
can be set from
1.0 pL to 3.5 pL.
Minimum
Sample Volume
is 1.0 pL.

Sample Volume can be programmed in 0.1 pL
increments.

Dilution can be programmed to O puL or 10 pL.

Deionized water is dispensed from the sample
probe following the sample dispense.

Pre-Dilution Rate

1, 3,5, 10, 15, 20, 25,
50, 75, 100

A dilution cuvette is made on-board the
analyzer with sample and diluent. The cuvettes
must have a minimum of 102 uL of solution.
For the 3 and 5 predilution rates, there is not
enough volume in the cuvette, so a 6 and 10
dilution is made first. Refer to the table below
for sample and diluent dispense volumes. The
Repeat with diluent Sample Volume is then
dispensed from the dilution cuvette into the
test cuvette, and results are calculated.

Assays with a sample volume of
less than 1.8 pL should use a 10 or
higher pre-dilution rate for the
automatic repeat with pre-
dilution option.

Repeat Decision Range Low
and High

A number (-999999 to
9999999)

A user-defined range to generate a repeat
order (requisition). Results below the Low limit
generate a K flag. Results above the High limit
generate a J flag.
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Table 2.17 Repeat Specific Screen Description (Continued)

Item Contents Input Notes

Reflex Range Low and High A number (-999999 to

9999999) A user-defined range to generate the reflex

testing.

If a result does not fall within this range, a fh or
fl flag is generated on the test. (A fh flag is
generated when the result is above High, and fl
when below Low.). This range is used to
automatically order (requisition) Related Tests
when the Deciding Test has resulted in either
of these flags. Program the Deciding Test and
Related Tests in Menu List > Parameters >
Repeat Parameters > Repeat Common >
Group.

Dynamic Range Check Checked or Not If Checked, when a test generates F, G, Fx, or
Checked Gx and the corresponding flag is selected in
Repeat Common, the test is repeated. If Not
Checked, when a test generates F, G, Fx, or Gx
and the corresponding flag is selected in
Repeat Common, the test is not repeated.
The default setting is Checked.

Pre-Dilution Rate Volumes
Refer to the Pre-Dilution Rate Item in the preceding table for information on pre-dilution
rate.

Table 2.18 Pre-Dilution Rate Volumes

Pre-Dilution Rate Sample Volume (pL) Dilution Volume (uL) | Volume in Cuvette (uL)
3(6) 17 (17) 34 (85) 51 (102)
5(10) 17 (15) 68 (135) 85 (150)
10 15 135 150
15 10 140 150
20 7.5 143 150.2
25 6 144 150
50 3 147 150
75 2 148 150
100 1.5 149 150.5

Calibration Parameters Menu

Program the calibrators used for calibration analysis and the calibration parameters.

Typically calibrators are assigned to positions in the yellow rack, or calibrator barcode
operation is enabled and the calibrators are placed in any position in the yellow rack. There
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is an option for bar coded calibrators in the white rack that must be enabled by Beckman
Coulter. For more information on this option, contact Beckman Coulter.

/\ CcAUTION

Incorrect calibration parameters cause errors in analysis results, and can cause
misdiagnosis. Specific test calibration parameter settings should be visually
confirmed against the published settings, and through analysis using Quality Control
materials.

For more information on displaying a list of set values, refer to Calibration Specific Screen.

Calibrators Screen

Program a maximum of 200 calibrators required for specific tests programmed on the
system. Calibrators are programmed to a Type (Serum, Urine, Other-1, or Other-2) by
Beckman Coulter determined by laboratory requirements.

Select Menu List > Parameters > Calibration Parameters > Calibrators.

Figure 2.22 Calibration Parameters: Calibrators Screen

I” Barcode Operation
No- | Cup Position | Type } Koo (l:a“b"a‘“ - } Lot No. Expiration "R"‘;i{: ‘E
1 [oo01-01 Serum N
| 2 |ooo1-02 Serum N
| 3 |ooo1-03 Serum N
| 4 |ooo1-04 Serum N
| 5 |ooo1-05 Serum N
| 6 |ooo1-06 Serum N
| 7 |ooo1-07 Serum N
| 8 |ooo1-08 Serum N
| 9 |ooo1-00 Serum N
10 [o001-10 Serum N
|11 |o002-01 Serum N
|12 |0002-02 Serum N
E 0002-03 Serum N
14 |ovo2-04 Serum N
| 15 |oooz-05 Serum N v|!|
<RB Sample Information>
No. Name D Serum Urine Other-1 Other-2
1 ~ & ~ 7
2| r r r r
Edit Set Conc Value Print
T I——
Table 2.19 Calibrators Screen Description
Item Contents Input Notes
Barcode Check or No Check If Barcode Operation is selected, calibrator IDs are
Operation assigned to calibrator material and calibrators can be
placed in any position in the yellow rack. If Barcode
Operation is not selected, calibrators are assigned to
positions in the yellow rack.
Name Calibrator name A maximum of 20 characters.
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Table 2.19 Calibrators Screen Description (Continued)

Item Contents Input Notes

ID Calibrator ID (bar code) A maximum of 26 alphanumeric characters for the
calibrator ID when Barcode Operation is selected.

Lot No. Calibrator lot number A maximum of 15 alphanumeric characters.

Expiration Calibrator expiration date Enter a date, for example YYYY/MM/DD.

Multi Rack Yes or No Select Yes to use multi rack ID labels on the reagent
blank and calibrator racks. A multi rack ID label has
the first digit indicating the unit number (1001, 2001,
3001, 4001) so reagent blanks and calibrations can be
performed on multiple units at the same time. For a
one unit system, Multi Rack is not displayed.

RB Sample Reagent blank No., Name, Two types of reagent blank material (No. 1 and No. 2)

Information ID, and Sample Type. can be defined. All tests currently use deionized

water, typically assigned to position 1. Check Serum,
Urine, Other-1, and Other-2 for No. 1. Enter a reagent
blank name (a maximum of 20 characters), typically
DI water. Enter a reagent blank ID (a maximum of 26
characters) if Barcode Operation is selected.

Set Conc Value
(F5)

Calibrator concentration

Use to enter calibrator concentrations for a new lot
number. For tests with a multi-point calibration
curve, confirm the concentration of all calibrator
levels.

NOTE

The reagent blank can be set for each sample type.

When No.1 is selected, set the cup in the first cup position of the blue rack.

When No.2 is selected, set the cup in the second cup position of the blue rack.

Program Calibrator Concentrations

2-36

Use this function to verify and change calibrator concentrations. Select the calibrator name
to verify and change the concentrations of all tests in a calibrator from the same screen.
This is the easiest way to change all concentrations when the calibrator lot number

changes.

/\ CAUTION

Confirm calibrator concentration values in Calibration Specific. IT IS CRITICAL THAT
YOU ENTER ALL CALIBRATOR VALUES CORRECTLY. For details on calibration specific
test parameters, refer to Calibration Specific Screen.

1 Select Menu List > Parameters > Calibration Parameters > Calibrators.
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Select Edit (F1).

Select the calibrator to edit from Calibrator.

Select Set Conc Value (F5). The system displays the Set Conc Value dialog.

Figure 2.23 Set Conc Value Dialog

Callbater [ E R

Test Narme Poie | Conc [ Testmame | Roint | coenc | TestName [ Point Conc 'n
Law8i ZALB0 413 30N

4 ADéHa 4.43 510 413 6TPa
TaLN 413 DALTI
10.ALTo 413 124510
134mi 95,1 15601
16,6010 851 176001200 85,1 16601200
1910901 A5.1 2000000 a5.1 214013
22101200 B5.1 23TP000 85.1 2410000
ZA.TF1Z0L 20IP1200 2T AN
200800 20.4N1201 041200
3100901 32.0P900 I3CP10N
34091200 EBIM 36.034001
37.4980N1 F0480Nn1 A0 ENONL
RUNLTLILEY RINEL] v 4203
42,480n2 41.0480r2 4560002
46.060002 A7i3aIN3 48034003

4.13 B.ELUD
413 1LAST
851 14480

&®

49.1480n3 S0o480n3 5160003
52060003 SIRWL 545101
552 St 57 AW

0861 san1ir AR ' |

The concentration values of the selected calibrator display. To display or edit a different
calibrator, select the calibrator from Calibrator.

Enter the concentration values (Conc) for each test (Test Name) in the calibrator. The
concentration values can only be entered for tests programmed to the calibrator in
Calibration Specific.

Repeat steps 5 and 6 for any other calibrator to verify or change the concentration.

8

Select Close.

9

If a calibrator concentration is changed, a confirmation dialog appears. Select OK.

10 Select Confirm (F1).

A

Calibration Specific Screen

B81389AA

Program all specific calibration parameters for each test. Program and confirm the
information from the test's chemistry setting sheet.

Calibration Specific: General Tab

Select Menu List > Parameters > Calibration Parameters > Calibration Specific > General.
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Figure 2.24 Calibration Specific: General Tab
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Table 2.20 Calibration Specific: General Tab Description

Item Contents

Input Notes

Test Name Test name

Serum, Urine, Other-1, or
Other-2

Type

Use Serum Cal. Check or no check

Select this option to use the Serum calibration
curve for the Urine, Other-1, or Other-2 test.
The Urine, Other-1, or Other-2 test is not
calibrated.

Calibration Type MB to 7 MB, AA, ABto 7 AB, 4

MCto 10 MC

Enter the Calibration Type from the chemistry
setting sheet. For a description of the different
calibration types, refer to Summary of
Calibration Types.

Formula Interpolation formula for the | Select the formula from the chemistry setting
calibration curve. sheet. The formulas that can be selected for a

test are limited by the calibration type.
Counts 1,2,3,0r4 The quantity of reagent blank and calibration

replicates used for calculation. If 1 is set, the
reagent blank or calibrator OD is used for
calculation. If 2 is set, the mean value of the
replicates is used. If 3 is set, the mean value of
the two closest replicates is used. If 4 is set, the
highest and lowest replicate values are
discarded, and the mean value of the two
replicates is used.
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Table 2.20 Calibration Specific: General Tab Description (Continued)

Item

Contents

Input Notes

Slope Check

+or-

Refer to the chemistry setting sheet. For multi-
point calibrations (AA and 2 AB to 7 AB) the
software checks to verify all OD values are
increasing (+) or decreasing (-).

Allowable Range
Check

OD value (0.0000 to 3.0000)

Refer to the chemistry setting sheet. An
acceptable dispersion of OD values (OD delta
check) for the reagent blank and calibration for
AA, AB to 7AB, and 4MC to 10MC.

Advanced Yes or No
Calibration

Operation

Advanced Lot/Lot
Calibration Interval

(RB/ACAL) Bottle/Lot

Bottle/Bottle
Lot/None

Bottle/None

Refer to the chemistry setting sheet. Advanced
calibration allows reagent blank and calibration
for up to 5 bottles or lot numbers of the same
test.

Lot Calibration

Check or no check

Only available when Advanced Calibration is set
to Lot/Lot. Affects the reagent blank and
calibration stability when a second bottle of
reagent with the same lot is placed on the
system. If checked, when the second bottle of
reagent is placed on the system, the calibration
factor from the first bottle of reagent (base
factor) is used for the second bottle of reagent.
The reagent blank and calibration stability for
the first bottle continues to be tracked, and the
reagent blank and calibration stability for the
second bottle is set to the programmed stability
in Calibration Specific.

If unchecked, when the second bottle of reagent
is placed on the system, the reagent blank and
calibration stability is tracked at the first bottle's
remaining stability period for both bottles.

1-Point Calibration
Point

Calibrator Point-1 to Point-7

For a multi-point calibration, enter the calibrator
number to adjust the multi-point calibration
curve by a single point.

with Conc-0

Check or no check

Enter a check for a multi-point calibration to
include the zero concentration. If 1-Point
Calibration Point is used and zero concentration
is the origin, check with Conc-0 and enter the
calibrator number in 1-Point Calibration Point.
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Table 2.20 Calibration Specific: General Tab Description (Continued)

Item Contents Input Notes
Cuvette Inner or Outer Cuvette is only available for tests programmed
to MB Calibration Type.
Unit No. 1,2,3,4 Unit No. is only available for tests programmed
to MB Calibration Type.
Calibrator Calibrator name The calibrator material must be programmed in

Calibrators before it is available.

oD OD value Enter the OD (-2.0000 to 3.0000) for calibration
types 2 MB to 7 MB.
Conc Calibrator concentration A maximum of 9 digits including the decimal

point and sign from -99999999 to 999999999.

Factor Range or OD
Range

OD range: -2.0000 to 3.0000

Factor range: -9999999 to
9999999

Refer to the chemistry setting sheet. When the
calibration type is 2AB to 7AB, an OD Range is
programmable. When the calibration type is AB
or AA, a Factor Range is programmable. A
Calibration Factor/OD Range alarm is generated
if the range is exceeded.

<Point Cal. For
Master Curve>

Calibrator, Conc, OD Range

A master curve using a one or two point
calibration can be used to update a multi-point
calibration. Refer to the chemistry setting sheet.
The reagent bottle has a 2-dimensional ID that
contains the OD values for each lot number for
the master curve concentrations. These values
are scanned in with the hand-held bar code
reader in Reagent Management.

MB Type Factor

MB factor

Refer to the chemistry setting sheet. When the
calibration type is MB to 7 MB, enter the MB
Type Factor (-99999999 to 999999999). The MB
Factor must be entered for Cuvette (Inner/
Outer) and each Unit No.

Stability: Reagent
Blank and
Calibration

0to 999 (Day) and 0 to 23
(Hour)

Factor Display (F5)

Factor and calibration curve

Only available for calibration types 2 MB to 7
MB. Verify the OD and concentration values,
factor, and calibration curve.

Conc List (F6)

A list of Test Names and the
programmed calibrator
concentrations (Conc).

An “*” indicates multi-point calibrations. Select
a Test Name to view multi-point calibrator
concentrations programmed for a test.

List Display (F7)

Displays a list of all
Calibration Specific test
parameters.

Use the list to confirm parameters. Select the
sample type, and a maximum of six tests to
display at a time.
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Advanced Calibration

Advanced Calibration allows calibration of up to 5 bottles or lot numbers of the same
reagent before the patient run. When the system switches to the new bottle or lot number
of reagent, the appropriate calibration curve is used. Advanced Calibration can be used for
reagent ID positions, or fixed (assigned) positions. For more information, contact Beckman
Coulter.

Lot Calibration

¢ When Lot Calibration is selected, a maximum of 2 sets of reagent bottles can be used
on the system.

* When Lot Calibration is selected, the first successful calibration factor (base factor) is
used for both sets of bottles.

e Extra calibrations can be performed on the bottles for verification, and the results can
be monitored in Calibration Monitor.

Conc List (F6)

2] norte

Conc List (F6) displays a list of Test Names and the programmed calibrator
concentrations. Program calibrator concentrations directly into this list or Set Conc
Value (F5) in Parameters > Calibration Parameters > Calibrators.

Figure 2.25 Conc List Dialog

Type IWL‘ gl El *Multi-Peint Calibration
Test Name Conc ‘ Test Name Conc ‘ Test Name Conc ‘ Test Name Conc =
1.CREAT 1.20 2.BUN 110.00 3.A5T 1.30 4.C02 101.00
*5.CHOL 0.00 6.ALT 294.00 7.ALP 70.40 *8.TRIG 104.00
9.ALB 39.90 10.TB 39.90 11.TB-B 39.90 12.HDL 2000.00
*13.CA 0.44 *14.TP 2.65 *15.6L 0.15 *16.UA 0.78
*17.LDH 1.04 *18.P0 4.15 *19.0B 143.00 *20.0B-B 345
*21.GGTP 143.00 *22.JRON 345 *22.T4 46,00 *24,CPK 46,00
*25.T3 268.00 *26,UIBC 26.80 27.MG 16.60 *28,AMY 0.00
*29,L 1P 57.00 *30.PBG 57.00 31. 1.30 LR, 0.0880
*33. 0.0880 *34, 33.00 *35. 33.00 49.GGT 230.00
S50.CHO 12.620 *51.7G 0.048 S2.T-BIL 101.000 53.6LU 20.350 _‘!l
< Calibrator Conc > < Point Cal. Conc For Master Curve >
TestName 17.L0H Conc Calibrator Conc Calibrator
e - e

Point-3 .09 3.

Point-4 5.64 4.

Point-5 7.13 5.

] Close
]
ISE Tab

Program specific calibration parameters for the ISE tests (Na, K, and ClI).
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Select Menu List > Parameters > Calibration Parameters > Calibration Specific > ISE.

Figure 2.26 Calibration Specific: ISE Tab

Parameters

Callbation Specific
General [ISE!

Type Serum

Calibration Parameters

Test Name 97.Na 98.K 99.cl

Type MCAL K]

|Counts
MCAL Factor Type CRS Calibration =
Cell 1
MCAL Factor-A 1.000 1.000 1.000
MCAL Factor-B 0.000 0.000 0.000
Cell 2
MCAL Factor-A 1.000 1.000 1.000
MCAL Factor-B 0.000 0.000 0.000
ISE Correction Type Offset
Calibrator = =
|Conc
[Factor Range Low
[Factor Range High
\Allowable Range Check kd vl
\Allowable Range Check Value

Edit Print

Table 2.21 [SE Tab Description

Item Contents Input Notes
Type Serum or Urine
Calibration Type MCAL or ACAL MCAL means ISE calibration is performed from ISE

Maintenance > Calibration using the Serum or
Urine Standard Solution H and L. ACAL means a
calibration is also performed from calibrator
material in the yellow rack. MCAL or ACAL is
common for Na, K, and Cl and cannot be
programmed individually by test.

Counts lto4 If ACAL is programmed, select the quantity of
calibration replicates.
MCAL Factor Type Manual or CRS CRS Calibration is only available in Japan.
Calibration

NOTE

It is only possible to program Calibrator, Conc, Factor Range (Low and High), Allowable
Range Check, and Allowable Range Check Value if the Calibration Type is programmed
to ACAL.

Table 2.22 |SE Tab Description for ACAL

Item Contents Input Notes

Calibrator Calibrator for Na, K, Select the calibrator material to use for Na, K, and Cl.
and Cl
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Table 2.22 |SE Tab Description for ACAL (Continued)

Item Contents Input Notes

Conc Calibrator Enter the calibrator concentration for Na, K, and Cl
concentration (9999999 to 9999999).

Factor Range Low and | Factor range Enter the calibration Low factor limit (-9999999) to

High High factor limit (9999999) for Na, K, and Cl.

Allowable Range Yes or No Select Yes to perform an OD delta check on the

Check calibrator OD values.

Allowable Range OD value If Allowable Range Check is Yes, enter the OD value

Check Value for the OD delta check.

QC Parameters Menu

Program the controls used for QC analysis, and all specific QC parameters.

Quality control (QC) samples are used to confirm system performance and are a part of any
diagnostic device.

Check the performance of the AU5800 regularly by analyzing QC samples. Each laboratory
should establish its own control frequency. Good laboratory procedure suggests QC
samples be tested each time patient samples are tested and each time calibration is
performed. If any trends or sudden shifts in values are detected, review all operating
parameters.

Each laboratory should also establish guidelines to ensure corrective action if controls do
not fall within the specified limits.

QC analysis can be performed in the green racks. When QC Barcode Operation is enabled,
controls can be placed in any position in the green racks.

/\ cAUTION

Erroneous analysis data can cause erroneous diagnosis results. Always perform QC
analysis at the same time as analysis of general patient samples to confirm that
analysis is performed normally.

Controls Screen

B81389AA

Program a maximum of 100 controls required for specific tests. Control numbers 1 to 100
are programmed to a Type (Serum, Urine, Other-1, or Other-2) by Beckman Coulter
determined by laboratory requirements.

Select Menu List > Parameters > QC Parameters > Controls.
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Figure 2.27 QC Parameters: Controls Screen
Parameters

m Sl

I™ Barcode Operation

No. | Cup Position | Type J‘ e I NI — I Lot No. Expiration ”R":l{(' jn
1 (0001-01 Serum AU Control 1 N 7

[ 2000102 Serum AU Control 2 N

| 3000103 Serum No

[ 4 ooo1-04 Serum no -

[ 5 |ooo1-05 Serum no o o

| 6 |ooo1-06 Serum No o v

| 7 |ooo1-07 Serum No o 7

| 8 |ooo1-08 Serum No 7

[ 9 |ooo1-00 Serum No 7

[ 10 [o001-10 Serum N

[ 11 [o002-01 Serum N

[ 12 |o002-02 Serum N

[ 13 |o002-03 Serum N 7

[ 14 [o002-04 Serum No 7

[15 |oooz2-05 Serum N |, ‘j

Edit Print
I

Table 2.23 Controls Screen Description

Item Contents Input Notes

Barcode Operation Check or no check If Barcode Operation is selected, control IDs are
assigned to control material and controls can be
placed in any position in the green rack.

If Barcode Operation is not selected, controls are
assigned to positions in the green rack.

Name Control name A maximum of 20 characters.

ID Control ID (bar code) A maximum of 26 alphanumeric characters for the
control ID when Barcode Operation is selected.

Lot No. Control lot number A maximum of 15 alphanumeric characters.
Expiration Control expiration date Enter a date.
Multi Rack Yes or No Select Yes to use multi rack ID labels on the control

racks. A multi rack ID label has the first digit
indicating the unit number (1001, 2001, 3001, 4001)
so controls can be performed on multiple units at
the same time. For a one unit system, Multi Rack is
not displayed.

QC Specific Screen
Program the specific control parameters for each test.
There are two quality control methods:

 Single check using the mean value and the standard deviation of the control
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¢ Multi check with multiple rules including the tendencies of past results in the control

QC can be evaluated using Preset mode or Cumulative mode. In Preset mode, the QC mean,
SD, and Range are entered in the Preset tab. In Cumulative mode, the QC mean, SD, and
Range are calculated from QC run on the analyzer.

For more information, refer to Quality Control.
Check Tab

Select Menu List > Parameters > QC Parameters > QC Specific > Check.

Figure 2.28 QC Specific: Check Tab

Parameters QC Parameters

el
{Check! ( Preset ( Cumulative ( QC Skip

TestName  [L.Alb - | &P
[Single Check Level Multi Check Level ————————— QC Mode
€ 15D F12s © off
€ 25D r 13s @ Preset
€ 3sD I 225 € cumulative
© asp I Ras
rals
™ Nx - X

I” Trend Check ||

Edit Print
) s S ) E—

Table 2.24 Check Tab Description

Item Contents Input Notes
Test Name Test name
Single Check Level 1SD, 2SD, 3SD, or 4SD The standard deviation is checked as the control

limit. Set the deviation level (1SD to 4SD). The
flag is 1Q for any QC value that exceeds the SD
level selected.
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Table 2.24 Check Tab Description (Continued)

Item

Contents

Input Notes

Multi Check Level

Check 125, 135, 225, R45, 415,
Nx, and/or Trend Check

When using Multi Check, the 1, must be
checked to initiate the process in order for the
following checks to be implemented when the
1,5 is exceeded.

If 1,5 is checked and the control data on
one side exceeds +/- 2SD, a 1Q flag is
generated.

If 155 is checked and the control data on
one side exceeds +/- 3SD, a 2Q flag is
generated.

If 2,5 is checked and two consecutive
control data exceeds +/- 2SD in the same
direction, a 3Q flag is generated.

If Rys is checked and consecutive high and
low control data exceeds + 2SD and - 2SD,
a 4Q flag is generated.

If 4,5 is checked and four consecutive
control data exceeds +/- 1SD in any
direction, a 5Q flag is generated.

If Nx is checked, program from 7 to 10
points to check if consecutive control data
is above or below the mean value. A 6Q
flag is generated.

If Trend Check is checked, program from 4
to 10 points to check for consecutively
increasing or decreasing values. A 7Q flag
is generated.

QC Mode

Off, Preset, or Cumulative

If Off is selected, a QC check is not
performed and QC alarms and flags are not
generated.

If Preset is selected, QC alarms and flags
are generated from the values
programmed in the Preset tab.

After QC has been run on the analyzer for
a user defined number of QC samples, the
QC mean, Standard deviation, and range
can be calculated in the Cumulative tab. If
Cumulative is checked, QC alarms and flags
are generated from the calculated QC
values obtained from the analyzer.

Preset Tab

When Preset mode is selected, known values must be entered for the mean, SD, and range.
A maximum of 10 controls can be programmed for each test and sample type.

Select Menu List > Parameters > QC Parameters > QC Specific > Preset.
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Figure 2.29 QC Specific: Preset Tab

Parameters

Check ‘Firésé':j T Cumulative ( QC Skip

QC Parameters

Test Name 1.AIb - EI EI Type Serum -
Level Control | Multi/Single ‘ Mean | SD ‘ Range

1 [1.MASLevel 1 | single -l 2.600 0.2500
2 |2MASLevel 3 | single - 4.800 0.5000
3 |None = -
4 |None | K
5 |None - -
6 |None A
7 |None | -]
8 |None =l -
9 |None =l -]

10 |None | E

QC Stack

Edit Review Print
I —

Table 2.25 Preset Tab Description

B81389AA

Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1, or

Other-2

Control Control material Select the control material. The available QC
materials are programmed in the Controls
screen.

Multi/Single Multi or Single Program each Control to use Single Check or
Multi Check rules. Two controls must be
programmed to use Multi Check.

Mean QC mean value

SD Standard deviation Enter the value of one standard deviation.

Range Range value Enter the value of the range for acceptable
Qc.

QC Stack Review (F7) | Displays the last 10 QC results | QC data only displays if the test is

for the low and high control programmed to Multi. Select Close to close
for the test. the dialog.
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Figure 2.30 QC Stack Review Dialog

~ QCStackReview
TestName |LALB Type Serum

e w2 e [0 (2] 3] (3

z
&

©|w|~on|on| s ||| £

5

<-Recent

Close

NOTE

Only controls that are common to all tests in the calculation can be programmed for QC

on calculated tests.

If two controls are programmed to Multi, it is possible to display the Twin Plot chart in

QC Monitor.

Cumulative Tab

When QC Mode is set to Cumulative, the QC mean, standard deviation, and range can be

calculated from QC data run on the analyzer.

Select Menu List > Parameters > QC Parameters > QC Specific > Cumulative.

Figure 2.31 QC Specific: Cumulative Tab

Parameters

Check ( Preset r Cumulative

QC Parameters

QC Skip

<Editing>

TestName Q| e CT—
Level Control | Multi/Single N ‘ Mean | SD Range
1 [1.MASLevel 1 | single =l 17 113.1 1.24 5
2 |2.MASLevel 3 ~| single | 17 242.9 3.28 13
3 |None = -]
4 |None = -]
5 |None = -]
6 |None = -]
7 |None = -
8 |None =l -
9 |None =l -]
10 |None [ -]

Period of Cumulation ‘27.03/01/2010 07:51 - ‘9.03/31/2010 08:15

Adds to New QC Stack
Confirm Cumulative Cumulative Review
@ I I
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Item Contents Input Notes
Test Name Test name
Type Serum, Urine, Other-1, or
Other-2

Control Control material Select the control material. The available QC
materials are programmed in the Controls
screen.

Multi/Single Multi or Single Program each Control to use Single Check or

Multi Check rules. Two controls must be
programmed to use Multi Check.

Period of Cumulation

Displays the Start Index and End
Index selected for the
calculation of QC statistics.

Adds to Cumulative
(F5)

Start Index and End Index to
calculate QC statistics.

Adds QC data from the selected Start Index
and End Index to any existing QC statistics,
and calculates a new QC mean, SD, and range.
When OK is selected, the number of QC data
points (N), QC Mean, SD, and Range are
calculated and displayed.

New Cumulative (F6)

Start Index and End Index to
calculate QC statistics.

Calculates a new QC mean, SD, and range
based on the Start Index and End Index. When
OK is selected, the number of QC data points
(N), QC Mean, SD, and Range are calculated
and displayed.

Figure 2.32 New Cumulative Dialog and Adds to Cumulative Dialog

New Cumulative

Create the cumulative data by the following data?

Adds to Cumulative

Add data within the following range to cumulative data?

Start Index 22.2009/06,/20 13:42 - Start Index 22.2009/06/20 13:42 ~|

End Index End Index

20.2009/06,/20 18:53 -

20.2009/06/20 18:53 -
oK

=

=

NOTE

Only controls that are common to all tests in the calculation can be programmed for QC
on calculated tests.

QC Skip Tab

Program a QC interval (number of tests analyzed) for each test to automatically requisition
QC. Select Menu List > Parameters > QC Parameters > QC Specific > QC Skip.
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Figure 2.33 QC Specific: QC Skip Tab

Parameters /A L S
Check ( Preset ( Cumulative ( QC Skip
<Editing>
Group 3.Training B ﬂl El Type Serum E Operation Ves ~
Test Name ‘ Available/Unavailable ‘ Count jn
1.Alb Available | 5
2.ALP Unavailable - —
3.ALT Unavailable |
4.NH4 Unavailable [7]
5.Amy Unavailable [
6.AST Unavailable =l
7.co02 Unavailable =l
8.DBII2R Unavailable =l =
9.0Bil Unavailable &l
10.78il Unavailable =l
11.Cafrs Unavailable =l
12.Ca0OPC Unavailable | ==
13.Chol Unavailable ]
14.HDL Unavailable j -
15.LDL Unavailable M
16.CKMB Unavailable =l -
17.CPK Unavailable =l
18.Creat Unavailable = v!I
Confirm
C— e )
Table 2.27 QC Skip Tab Description
Item Contents Input Notes
Group 1,2,0r3
Type Serum, Urine, Other-1, or
Other-2
Operation Yes or No Select Yes to enable
programming (Available/
Unavailable) for each test to set
a QCinterval.
Available/Unavailable Available or Unavailable Select Available for each test to
enable the Count (QC Interval) to
be programmed.
Count 1t0 999
Enter the number of tests to be
processed before an automatic
QC requisition is made for the
test.
NOTE

QC is automatically requisitioned when the Count is reached for the test.

Programming in QC Skip does not affect default QC profiles (#87 to 98) created in
Parameters > Common Test Parameters > Profile > QC.
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You can still select or de-select Tests in QC Requisition.

Misc. Menu

Checked Tests Screen

Obtain a value with optional calculated tests using multiple tests and check if this value is
within a range programmed in advance. If the check result is out of range, a T flag is added
to the result.

For each sample type, a maximum of 10 calculations can be programmed.
Program the calculations for the tests to be checked.

Select Menu List > Parameters > Misc. > Checked Tests.

Figure 2.34 Misc.: Checked Tests Screen
Parameters (0 R ——

E— [ Contamination ]( Data Check ]
Parameters Parameters

Checked Tests Name  [EENIIREN - _|<| Jﬂ? Type Serum v
7 Check Name
Constant Type Value

Test Name A None Constant  a None | ]
B [None b |None I
¢ [None ¢ [None E] |
D [None d  |None |
E None

Formula

Low High
Check Range -9999999 9999999 Decimal Places 0

Edit Print
D G

Table 2.28 Checked Tests Screen Description

Item Contents Input Notes

Checked Tests Name Checked test name The checked test name must be
programmed in Check Name before it
displays in Checked Tests Name.

Check Name Checked test name Select Check Name to enable checked
test programming. Enter a maximum of
8 characters for the checked test name.

Type Serum, Urine, Other-1, or Other-2

Test Name A, B,C, D, E Test name
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Table 2.28 Checked Tests Screen Description (Continued)

Item Contents Input Notes
Constanta, b, c, d Value or Patient Inf.-1 to Patient | If Value is selected, enter a numerical
Inf.-6 value (maximum of 7 digits) in Value. If

Patient Inf.-1 to Patient Inf.-6 is
selected, a value entered in patient
demographics in the order (requisition)
is used for the constant.

Formula Check calculation formula Enter the formula with the characters +,
) *I /I (I )I A, B’ C; D, E, a, b, C, d USIng a
maximum of 20 characters.

Set Decimal Places (F5) Oto4 Select the number of decimal places for
the Check Range.

Check Range Low and High limit for the check | AT flag is generated if the Check Range
range is exceeded.

Figure 2.35 Set Decimal Places Dialog

Set Decimal Places

DecimalPlaces IR -]

Close

Contamination Parameters Screen

Although the system has sufficient washing capability, cross contamination can occur in
easily affected samples, or in analysis tests with high sensitivity. Extra washing conditions
and avoidance parameters can be programmed to prevent such contamination.

/\ CcAUTION

When contamination prevention conditions are programmed, the analysis processing
speed can decrease. Consult the Reagent Instruction for Use (IFU) or the reagent
manufacturer.

Contamination Prevention Tab

Program reagent, mix bar, and cuvette contamination avoidance conditions for easily
affected items.

Select Menu List > Parameters > Misc. > Contamination Parameters > Contamination
Prevention.
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Figure 2.36 Contamination Parameters: Contamination Prevention Tab

Parameters

Checked Tests Contamination Data Check.
Parameters Parameters

_Prevention !

iContamination! Carry-Over Prevention [ Carry-Over Prevention
(Type Changes)

(Test)

f

Periodic Cleaning
(Sample Probe)

. | Preceding Test Name | Following Test Name

None
None

None

None
None
None

No
1
[ 2]
3 |None
[ 4]
5
6
7
8

None
9 [None

10 |None
11 |None

12 |None
13 |None

14 |None
None
None

None

15
16
[§L7 |
18 [None
|_19 [None
20 |None

Lelleleflellelelleleleleleleflelefleleflelefle |« |

21 K1 K BN KW K1 BN EW K EY EN K1 KN RN EX K1 RN RN K RN

Reagent Probe
Cleaner Kind

Wash Count

Effective Of Water
Cleaning

Edit

Print

Table 2.29 Contamination Prevention Tab Description

Name

Item Contents Description
Preceding Test Test name Select the test and type to perform extra washing before
Name the test analysis. The cleaning solution (CLN-1, CLN-2), or
All can also be selected for the preceding test.
Following Test Test name Select the test and type, or All that is affected by the

preceding test.

Reagent Probe
Cleaner Kind

Water, CLN-1 or
CLN-2

The reagent probe is cleaned with water, CLN-1 (cleaning
solution 1), or CLN-2 (cleaning solution 2). The required
cleaning solution is placed on the analyzer by the R1 and R2
refrigerators. The R1 positions are 57.CLN-1, 58.CLN-2,
59.CLN-1, and 60.CLN-2. The R2 positions are 55.CLN-1,
56.CLN-2, 57.CLN-1, and 58.CLN-2.

Wash Count

1to5

Enter the quantity of times the reagent probe is washed in
water or cleaning solution.

Cleaning

Effective of Water

Yes or No

If the Effective of Water Cleaning is Yes, the normal rinsing
of the reagent probe with deionized water between tests
has the same cleaning effect as the programmed
contamination avoidance cleaning. If the Wash Count is set
to 5 for CLN-1, and 5 or more tests are run between the
two affected tests, the additional cleaning with the CLN-1
solution is not required.

If the Effective of Water Cleaning is No, cleaning 5 times in
CLN-1 always occurs before the affected test, even if 5 or
more tests were run between the two affected tests.
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Table 2.29 Contamination Prevention Tab Description (Continued)

(CLN-2) or No

Item Contents Description
Mixer Yes or No If Yes is selected, the mix bar is not used for the Following
Test immediately after the Preceding Test. If No is selected,
the mix bar can be used for processing of the Following
Test.
Cuvette Yes, Yes (CLN-1), Yes

If Yes is selected, the cuvette is skipped or used for a test
other than the Following Test after the Preceding Test. If
Yes (CLN-1) or Yes (CLN-2) is selected, the cuvette is
washed with CLN-1 or CLN-2 after the Preceding Test or
used for a test other than the Following Test after the
Preceding Test.

If No is selected, the cuvette can be used for processing the
Following Test.

The example below shows the difference between when the Effective of water cleaning is
programmed to Yes and No.

Other settings:

Preceding Test Name: A
Following Test Name: B
Reagent Probe Cleaner Kind: CLN-1 or CLN-2

Wash Count: 5

In these settings, test sequence of two samples that require seven tests, A, B, C, D, E, F
and G is as following. In this sequence, w is a cycle of cleaner washing.

Effective of water cleaning is Yes: First sample: B, A, C, D, E, F, G Second sample: B, A, C,

D,E,F,G

Effective of water cleaning is No: First sample: B, A, C, D, E, F, G Second sample: A, C, D,
E,F,Gw,w,w,w,w,B

Carry-over Prevention (Type Changes) Tab

Program extra cleaning for the sample probe between different sample types.

Select Menu List > Parameters > Misc. > Contamination Parameters > Carry-over Prevention

(Type Changes).

Contact Beckman Coulter for detailed information about contamination parameters.
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Figure 2.37 Contamination Parameters: Carry-over Prevention (Type Changes) Tab

Parameters
CrO TS Contamination Data Check
Parameters Parameters
Contamination Carry-Over Prevention [ Carry-Over Prevention [ Periodic Cleaning
Prevention i__.(Type Changes) ! (Test) (Sample Probe)

No. Wash Count No. o Wash Count
Detergent-1[Detergent-2[  Water Detergent-1 |Detergent-2| Water
1 |Serum to Serum 0 j 0 j 0 j 14 |Other-1 to Other-2 o j 0 j 0 j
2 [Serum to Urine o [ o~ 1s
3 [Serum to Other-1 0 j 0 j 0 j 16 |Other-2 to Serum 0 j 0 j 0 j
4 [Serum to Other-2 o~/ o0~/ 0 [ 17 [other-2 to Urine o0~/ i i
5 - 18 [other-2 to Other-1 0~/ o~ 0~
6 |Urine to Serum 0~/ o~ 0 [ 19 |other-2 to other-2 0~/ o~/ o~
7 |Urine to Urine o0~/ o0~ 0~ 20 g E B
8 |Urine to Other-1 o~ o~ o ~l[ 21 - - -
9 |Urine to Other-2 0~ [ o0~ 22 g S g
11 [Other-1 to Serum o O 0|24 - - -
12 [Other-1 to Urine o0~ o0~ o0 ~l[2s - - B
13 [Other-1 to Other-1 o~ o~ o~ B hd E
Edit Print
L B ) ] s I — |

Table 2.30 Carry-over Prevention (Type Changes) Description

Item Contents Input Notes
Wash Count: Detergent-1, |0to 6 Select the quantity of times the sample probe is cleaned
Detergent-2, Water in water, Detergent-1 or Detergent 2 when changing

between sample types designated by the rack ID.
Detergent-1 and Detergent-2 are cleaning solutions
placed in positions 61. Det-1, 62. Det-2, 63. Det-1, and
64. Det-2 on the analyzer unit by the sample probes.

Carry-over Prevention (Test) Tab
Program extra sample probe washes before or after tests that are highly sensitive.

Program the washing count after analysis for tests affecting other tests. Program the
washing count before analysis for tests easily affected by other tests.

Contact Beckman Coulter for more information about contamination parameters.

Select Menu List > Parameters > Misc. > Contamination Parameters > Carry-over Prevention
(Test).
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Figure 2.38 Contamination Parameters: Carry-over Prevention (Test) Tab

Contamination Farrv—mr Prevention Féfrv-ﬁdéf Prevention: ( Periodic Cleaning —
Prevention (Type Changes) L (Test) | (Sample Probe)
Pre-Di: e Wash Count Post-Di e Wash Count =
bl lDete -1 qD’::’:' -2|  Water IDe'ltzr ent-1 m t-2|  Water j n
i = = = = = =
2. o0~ o~ [ 0~ o~ o
3. 0~ 0 ~| 0~ o~ o~ 0 ~|
4. 0~ 0~ 0~ 0~ 0~ 0~
5. 0~ 0 ~| o~ o~ o~ 0 ~|
6. 0~ 0~ 0~ 0~ 0~ 0~
[/ 0 ~| o ~| o~ o~ o~ o ~|
8. 0~ 0 ~| o~ o~ o~ o ~|
9. 0~ 0~ o~ 0~ o~ o ~|
10. 0~ 0 ~| o~ 0~ o~ 0 ~|
[ 0~ 0~ 0~ 0~ 0~ 0~
2) 0~ 0 ~| 0~ 0~ o~ 0 ~|
33 0~ o~ o~ o~ 0~ 0~
14, 0~ 0~ 0~ 0~ 0~ 0~
5 0~ 0 ~| o~ o~ o~ o ~|
16. o0~ o~ o0~ o0~ LI 0
iz 0~ 0~ 0~ 0~ 0~ 0~
18, o ~| 0 ~| 0~ o~ o~ 0 ~|
19. 0~ 0 ~| o~ o~ o~ o ~|
20. 0~ 0~ 0~ 0~ 0~ uj.\ﬂ
Edit Print
I —

Table 2.31 Carry-over Prevention (Test) Tab Description

Item Contents Input Notes
Pre-Dispense Wash Count: Otob Select the quantity of times the sample probe is
Detergent-1, Detergent-2, Water cleaned in water, Detergent-1 or Detergent 2 before

dispensing the test (Test Name). Detergent-1 and
Detergent-2 are cleaning solutions placed in positions
61. Det-1, 62. Det-2, 63. Det-1, and 64. Det-2 on the
analyzer unit by the sample probes.

Post-Dispense Wash Count: Otob Select the quantity of times the sample probe is
Detergent-1, Detergent-2, Water cleaned in water, Detergent-1 or Detergent 2 after
dispensing the test (Test Name). Detergent-1 and
Detergent-2 are cleaning solutions placed in positions
61. Det-1, 62. Det-2, 63. Det-1, and 64. Det-2 on the
analyzer unit by the sample probes.

Periodic Cleaning (Sample Probe) Tab

Program extra cleaning for the sample probe after a designated quantity of samples are
processed.

Select Menu List > Parameters > Misc. > Contamination Parameters > Periodic Cleaning
(Sample Probe).
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Figure 2.39 Contamination Parameters: Periodic Cleaning (Sample Probe) Tab

Prevention (Type Changes)

arry-Over Prevention

Periodic Cleaning:

( i_(Sample Probe) |

Paramaters S
Checked Tests Contamination Data Check
Parameters Parameters

Contamination Fiarrv{)ver Prevention FZ

No.|  UnitNo. Name ‘ Operation
1 No
= Unit 1 No
3 No
4 No
[5] unitz No
6 No
7 No
[8] unita No
9 No
10 No
(11| Unit 4 No
[12] No
No
[14] ISE No
[15] No

Edit

Print

Table 2.32 Periodic Cleaning (Sample Probe) Tab Description

Item

Contents

Input Notes

Name

For the cleaning

A maximum of 20 characters for
a user-defined name to identity
the cleaning process.

Operation

Yes or No

Select Yes to enable the periodic
sample probe cleaning.

Wash Count: Detergent-1,
Detergent-2, Water

Oto6

Select the number of times the
sample probe is cleaned in
water, Detergent-1 and/or
Detergent 2 after the designated
sample interval (Interval Count).
Detergent-1 and Detergent-2 are
cleaning solutions placed in
positions 61. Det-1, 62. Det-2,
63. Det-1, and 64. Det-2 on the
analyzer unit, and Det-1 and
Det-2 on the ISE unit by the
sample probes.

Interval Count

0to 9999

Enter the number of tests to be
processed before initiating the

sample probe cleaning.
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NOTE

The cleaning interval is reset when the sample probes are automatically cleaned during
Measure Start.

Data Check Parameters Screen

Program check points and decision limits to detect 1 of 4 different abnormal reaction types
for prozone effects in an increasing turbidimetric test. Data check parameters are provided
on the chemistry setting sheet, if necessary. For more information, contact Beckman
Coulter.

1 Select Menu List > Parameters > Misc. > Data Check Parameters.

Figure 2.40 Misc.: Data Check Parameters Screen

Paramters /e

R
Testrame  EXEINN ] < [ s e
I™ Logic Check 1 I~ Logic Check 2 I~ Logic Check 3
Check Point 1 || Check Point 1 || Check Point 1 | |
Check Point 2 | Check Point Interval [N Check Point Interval [N
Check Point 3 ||
Decision Value 1 ] Decision Value 1 ] Decision Value 1 | ]
Decision Value 2 _ Decision Value 2 _ Decision Value 2 _
Decision Value 3 ]
Limit Point 1 | Limit Point 1 N Limit Point 1 ]
Limit Point 2 || Limit Point 2 || Limit Point 2 | |
Check Pattern I |
Set Prozone
Edit Parameters Print
I ——

Table 2.33 Data Check Parameters Screen Description

Item Description

Check Point1to 3 Enter the photometric measuring point for judgment or the photometric
measuring point for start of judgment.

Check Point Interval Enter the point interval from the judgment start point for check. No input
is possible for logic check 1.

Decision Value 1to 3 | Enter the OD to be used for judgment.

Limit Point 1, 2 Set judgment points other than check points. When the low concentration
reaction and Prozone draw similar curves, this can be used to cancel low
concentration.
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Table 2.33 Data Check Parameters Screen Description (Continued)

Item Description

Check Pattern (Only

Pattern 1: Judgment formulas 1 and 2 are applied.
Logic Check 1) & PP

Pattern 2: Only judgment formula 1 is applied.
Pattern 3: Only judgment formula 2 is applied.

Pattern 4: Both judgment formulas 1 and 2 are not applied (a case
where the center part is taken).

2 Select Edit (F1).

3 Enter a check for one of the data check items 1 through 3 and program the data check
tests. Multiple data checks can be checked.

4 When Set Prozone Parameters (F5) is selected, data calculation using a dedicated
calibration type can be done. The Set Prozone Parameters dialog opens.

Figure 2.41 Set Prozone Parameters Dialog

Test Name ) Type Serum
Use Prozone Factor -

Calibration Type for Prozone  6MB. Formula for Prozone Polygonal

Close

This is a polygonal line of the 6MB formula type, and the concentration value for OD is
set.

5 Select Close to close the Set Prozone Parameters dialog.

6 Confirm that the information is correct, and then select Confirm (F1).

A

System Condition Menu

System parameter options affect system operations and software.

Analysis Mode Screen

Program the sample identification mode (sequential, Rack No., or barcode), auto repeat
option, rack number limit for sample type, and alarm sound options in the Analysis Mode
screen.

1 Select Menu List > System > System Condition > Analysis Mode.
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Figure 2.42 Analysis Mode Screen

System System Condition
IR
[ Test Requisition ] [ Auto Repeat ] [ S.ID Barcode ]
Routine |sequential | Rack [Disabled | Barcode Type NW-7
Emergency [Sequential | Digits o
Check Mode |No(No chik.chr.) |
I” Sequential Sample ID Read [ Alarm Sound ] [Others ]
Announce | Announce_001 Device No. |
Caution Caution_001 Default Type Serum
Trouble Trouble_001 No Reagent Operation Alarm Only
[ Rack No. Limit ]
<First Run>
[ | Serum [ Urine [ Other-1 [ Other-2
Routine 9999 o o o
9999 0 5} 0
<Repeat Run>
[ | Serum [ Urine | Other-1 I Other2
Routine 9999 0 ) o
Emergency 0 0 [5) 0
Edit Alarm Sound Print
Table 2.34 Analysis Mode Screen Description
Option Description

Test Requisition

Program the test requisition mode.

Auto Repeat

Program the auto repeat mode.

S.ID Barcode

Program the bar code type to be used for
sample identification. Selection is possible from
five types of bar codes.

A MULTI CODE setting for use of multiple bar
code types is also possible. Contact Beckman
Coulter if MULTI CODE use is desired.

Alarm Sound

Program the alarm sound generated by the
system. If multiple systems are in use, each
system can be identified by a different alarm
sound.

Others Program other system conditions.
Rack No. Limit Program the rack ID number limit for each
sample type for the original and repeat run.
2 Select Edit (F1).
3 Program the system parameters for each item in the table:

Table 2.35 Analysis Mode Description

Item Contents

Input Notes

Test Requisition
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Table 2.35 Analysis Mode Description (Continued)
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Item

Contents

Input Notes

Routinel

Emergency

Sequential
Rack No.

Barcode

— Sequential - Performs an item inquiry
in the order of sample tube
detection.

— Rack No. - Performs an item inquiry
in the order of rack ID number and
sample position in the rack.

— Barcode - Performs an item inquiry
according to the bar code ID
attached to the sample cups.

Sequential Sample
ID Read

Check box

— Checked - If Test Requisition mode is
set to Sequential and the sample has
a bar code label, the analyzer can
read the bar code but does not link
this number to the test requisition.
The Bar code is stored as the sample
ID in Sequential and Rack Number
Mode.

Auto Repeat

Rack

Disabled

Enabled

— Disabled - A repeat run list is
generated after the initial run. The
operator determines the samples to
be repeated, and the repeat run is
performed in the orange racks.

— Enabled - The system automatically
performs the repeat run using the
repeat run parameters.

S. ID Barcode?

Barcode Type Selection from 6 types Refer to Sample Bar Code Specifications
for available bar code types.

Digits 0o 26 digits Including the check digit
0 means the number of digits is not
specified.

Check Mode No {No Chk. Chr.) — No (No Chk. Chr.) - Checking is not

No (With Chk. Chr.) possible because bar codes without a
check character are used.

Yes — No (With Chk. Chr.) - Bar codes with
check characters are used, but
checking is not done.

— Yes - The check is performed.
Others
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Table 2.35 Analysis Mode Description (Continued)

Item Contents Input Notes
Device No. A 10-digit number Beckman System ID (display only)
Default type Serum, Urine, Other-1, or Select the default sample type to display
Other-2 on all menus from Type.

No Reagent
Operation

Alarm Only or With Pause — Alarm Only - Analysis continues

except for the empty reagent.

— With Pause - Analysis stops for all
tests and the system shifts to Pause
mode.

system.

1. Barcode analysis must be used when the AU5800 is connected to a laboratory automation

2. Programming is only available when the inquiry method is Barcode or if Sequential Sample
ID Read is checked. The Check Character is not included as a component of the sample ID. It is
not displayed or stored.

/\ cAuTION

When the number of digits is set as 0 (no setting) for interleaved 2 of 5, a reading
with missing digits can be interpreted as a correct reading. For example, when the
digits at the edge of the label cannot be read because a label has been attached
incorrectly, correct analysis is impossible. The same also applies when interleaved
2 of 5 is included in MULTI CODE.

/\ cAuUTION

Use of sequential analysis is not recommended for samples, as positive patient
identification cannot be guaranteed.

Be aware that analysis without a sample ID can cause incorrect patient results.

4 Select Alarm Sound (F5). The Alarm Sound dialog opens.

Figure 2.43 Alarm Sound Dialog
[ AarmSound |

J YT Announce_001 - Play
Caution [caution_oo1 - M
Trouble Trouble_001 - Play
« | o |

5 Select the alarm sound to be used for Announce (None or seven options), Caution (None
or five options), and Trouble (None or six options).
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If None is selected, no alarm sound is generated when the alarm event occurs.

NOTE

The selected alarm sound is played back when Play is selected. The alarm sound
stops after a specified time or when Stop, OK, or Cancel is selected.

Parameters

System Condition Menu

6 Select OK.

7 Confirm that the information is correct, and then select Confirm (F1).

[N

Program the Rack Number Limit

The system recognizes the sample type from the rack number bar code label. Set a rack ID

number limit for each sample type. <First Run> routine samples correspond to a white
rack, <First Run> emergency samples to a red rack, and <Repeat Run> samples to an

orange rack.

NOTE

When the AU5800 is connected to a laboratory automation system, or Sample Kind Mix
is Enabled in System Maintenance, the rack ID number limit for sample type cannot be

programmed.

It is possible to program the system to run serum, urine, other-1, and other-2 sample

types in the same rack. Contact Beckman Coulter for more information.

1 Select Menu List > System > System Condition > Analysis Mode.

Figure 2.44 Analysis Mode Screen

System System Condition
[omomeemitioe | [ mwopoweron | (e ] [ toumomatin |

[S.IDBarcode ]

Check Mode

[ Test Requisition ] [ Auto Repeat ]
Routine |sequential | Rack [Disabled | Barcode Type
Emergency [Sequential | Digits

I” Sequential Sample ID Read [ Alarm Sound ] [Others ]

Announce | Announce_001
Caution Caution_001
Trouble Trouble_001
[ Rack No. Limit ]
<First Run>
| Serum [ Urine [ Other-1 [ Other-2
Routine 9999 0 0 0
9999 0 0 0
<Repeat Run>
| Serum [ Urine | Other-1 I Other2
Routine 9999 [ 0 0
Emergency 0 0 0 0

S A—

Device No.
Default Type
No Reagent Operation

|No(No chk.chr.) |

——

Serum

Alarm Only

Edit

Alarm Sound

Print
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2 Select Edit (F1).

3 Enter the upper limit value for the rack ID number according to the following input
value limitations for [Rack No. Limit].

Table 2.36 <First Run>

Serum Urine Other-1 Other-2
Routine 0to 9999 0 or Serum column + | 0 or Urine column | 0 or 9999 displays.
1to0 9999 +11t0 9999 Input is
Emergency . .
impossible.

Table 2.37 <Repeat Run>

Serum Urine Other-1 Other-2
Routine 0 to 9999 0 or Serum column + 1 | 0 or Urine column | 0 or Other-1
t0 9999 +1to0 9999 column +1 to
9999
Emergency 0 or Routine 0 or Emergency Serum | 0 or Emergency 00or 9999
Other-1 column + | column +1 to 9999 Urine column +1 | displays. Input is
1to 9999 to 9999 impossible.

The number of digits of the rack ID number is four or five digits according to the
programming at installation. The standard is four digits. The explanations apply for four
digits.

The corresponding racks are white racks for <First Run> routine samples, red racks for
<First Run> emergency samples, and orange racks for <Repeat Run> routine and
emergency samples.

The number entered for each sample type is the rack ID upper limit. Starting with the
Serum column, then Urine, Other-1, and finally Other-2, the number entered must be
higher (up to 9999) or 0.

Sample types programmed to 0 cannot be analyzed.
Columns have 0 or 9999 assigned automatically.

When the AU5800 is connected to the Beckman laboratory automation system, the
sample type is not identified by the rack ID number. Different sample types are
processed in the same rack. The Rack No. Limit is pre-programmed to 9999 for all
sample types.

4 Confirm that the information is correct, and then select Confirm (F1). If there is a
discrepancy, the setting with the discrepancy is highlighted, and the display stays in
edit mode.
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Set Date and Time Screen

The system time is the current date and time and is displayed on the top right corner of the
main button bar. The Current Date and Time are updated for daylight savings time
depending on regional settings.

1 Select Menu List > System > System Condition > Set Date and Time.

Figure 2.45 System Condition: Set Date and Time Screen

EE T 1© 00O e

System System Condition

Analysis Mode Set Date and Time ( Auto Power On ] ( Passwor: d ] ( Login Condition ]

Date 04/20/2010 -
Time 13 5] : [59

Edit

1. Current Date and Time

2 Select Edit (F1).

3 Setthe current date from Date. Set the current time as a 24-hour display from Time.

4 Confirm that the information is correct, and then select Confirm (F1). The system time is
updated.

Auto Power On Screen

The lamp requires approximately 20 minutes to warm up after power ON before analysis
can be started.

The system can be programmed to turn ON automatically at a specified time for each day of
the week.
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/\ cAuTION

The automatic ON option does not open and close the main water valve, so it must
be left open. Follow laboratory Standard Operating Procedures for inspecting the
deionized water system and main water valve.

1 Select Menu List > System > System Condition > Auto Power On.

Figure 2.46 System Condition: Auto Power On Screen

e - [eEe

Auto Start Up Time Auto Preparation
I Sunday oo : [oo ]
I™ Monday foo s : [oo]
I™ Tuesday oo : oo ]
I™ Wednesday [00 | : [00 7] r
I Thursday  [00 =] + [00 ]
I Friday

" Satwdey [0 ¢ [0

Edit Print

2 Select Edit (F1).

3 Select the desired day to start the Auto Power On function.

4 Set the hours and minutes.

5 To perform Auto Preparation, select Auto Preparation.

NOTE

The ability to perform Auto Preparation is enabled for each day of the week in
System Maintenance by Beckman Coulter. The three auto preparation options are:

— W1
— Photocal
— W1 + Photocal

When System Maintenance is enabled, select the day of the week to perform the
Auto Preparation.

6 Repeat steps 3 to 5 for each day to be set.

7 Confirm that the information is correct, and then select Confirm (F1).

A
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Login Condition and Password Screens

The system can be programmed with user names and passwords. The Log Out button on
the main button bar is used to log in or out for each operator, and this information is then
registered in the system.

Each user name is assigned to an access level. Access levels are assigned to menus,
submenus, and functions such as Parameters Edit or QC Edit.

You can program a maximum of 30 user names with passwords, change user names,
passwords, and access level, and delete users. For detailed information, refer to Program a
New User Name and Password.

Select Password to change the password of the user currently logged in to the system.
Program the Access Level

Access levels can be programmed from 1 to 10 for each user name. The initial access level is
10, so all users assigned to 1 through 10 have access to menus. The most secure menu
access level is 1, as only users assigned as a 1 have access. A user assigned to a 5 for
example, has access to menus assigned from 5 to 10. Confirm that a user is programmed to
have full access to all menus. For more information, refer to Program a New User Name and
Password.

1 Select Menu List > System > System Condition > Login Condition > Access Level.

Figure 2.47 Login Condition: Access Level Tab

System System Condition

] -~ |

User Setting ( Security {Access Level|
Menu Level Function Level
1st Menu [ 2ndMenu 3rd Menu 3 Qc Edit
Routine 10 j Start Condition 10 = T e
[} Reagent Reagent Management 107 T
-] Reagent Inventory 10 Sample Manager
u n @ 0" Edit/Recalculate/Correction n
a2 Rack Requisition s Sample 10 = [~}
-] Calibration 10 B
] ac 10 = [~}
-] Repeat Order 10~ -]
] Repeat Data Verification 107 -]
-] Sample Manager Sample 10 =
-] RB/CAL/QC 10~ -]
-] Reaction Monitor 10 = B
-] Data Statistics 10~ |
H Correlation Chart 10~ =
Calibration | calibration Monitor ] !I g

Edit Print

2 Select Edit (F1).

3 Program the menu level within the range from 1 to 10.
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NOTE

Set the level for the menu to the same or higher number than the number for
submenu.

4 Repeat step 3 for all menus, submenus, and function levels.

5 Select Confirm (F1). The confirmation dialog opens.

NOTE

If there is any conflict in access levels between the menu and a submenu, an alarm
dialog opens. Select Cancel to resolve the conflict, or OK to leave it unresolved.

6 Select OK to save the settings.

/\ CcAUTION

A submenu cannot be programmed with a higher number than the menu.

A

Program a New User Name and Password

1 Select Menu List > System > System Condition > Login Condition > User Setting.

Figure 2.48 Login Condition: User Setting Tab
System

( Analysis mode ] (Set Date and Time ] [ Auto Power On ] ( Password ] Login Condition
User Setting ( Security ( Access Level

Register user list

No. User Name ‘ User Level ‘ Modify Date | n
TRAINING 1 04-30-2008
JOHN DOE 10 03-09-2010

N

uls|lw

=)

~

@

[}

=
=)

-
N

=
(%)

=
B

|«

Edit

2 Select Edit (F1).

3 Select an available No. (from 1 to 30).

4 Select a blank row and select Addition of User (F2). The Addition of User dialog opens.
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Figure 2.49 Addition of User Dialog

User Name [

Password [

Confirm [
User Level 10 ~|

OK | Cancel |

Enter the User Name. Upper and lower case characters can be used for up to 20
characters.

Enter the new user’s password in Password. Upper and lower case characters can be
used for up to 20 characters. Use of a password is optional. If a password is not entered,
the user name entered for login has access to the assigned user level.

For confirmation, re-enter the password entered in step 6 in Confirm.

If it is necessary to change the user access level, select 1 to 10 in the User Level column.
A smaller number means a higher level of access to menus and functions.

9

Select OK.

10 Repeat steps 3 to 9 for each user.

11 Select Confirm (F1). The confirmation dialog opens.

12 Select OK to save the settings.

A

27 norte

Functions and menus that are not accessible mean that the user’s User Level does
not allow them to access these items. If the user needs access to these items, ask
an administrator to change the user’s User Level. For more information, refer to
Program the Access Level.

Change the User Name Password or User Level

1

Select Edit (F1).

2

From the Register user list, select the user name to be changed.

3

B81389AA

Select Modify (F3). The Modify dialog opens.
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Figure 2.50 Modify Dialog
[ Modiy |

User Name lAus400NX]

Current Password P 1 change
New Password I ——

Gonfirm I ——

User Level 10 5

OK | Cancel |

4 Change the User Name if necessary.

5 Select Change to change the password if necessary.

6 Enter the Current Password.

7 Enter the New Password.

8 For confirmation, reenter the password entered in step 7 in Confirm.

9 Ifitis necessary to change the user access level, select 1 to 10 in the User Level column.

A smaller number means a higher level of access to menus and functions.

10 Select OK.

11 Select Confirm (F1). The confirmation dialog opens.

12 Select OK to save the settings.

A

EREE

To change the password for the user currently logged in the system, select System
Condition > Password.

Delete Users

1 Select Edit (F1).

2 Select the user name to be deleted and select Delete (F4). The delete message appears.
3 Select OK. The user name is deleted.

4 Select Confirm (F1). The confirmation dialog opens.

5 Select OK. The user name is deleted.

A
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Security Settings

Security options include programming a password expiration date, an auto lock of the
computer, and an auto login feature.

1

Select Menu List > System > System Condition > Login Condition > Security.

Figure 2.51 Login Condition: Security Tab
System

[ Analysis mode ] [ Set Date and Time ] ( Auto Power On ] ( Password ] Login Condition

User Setting ( Security ( Access Level

Security Setting

Password Expiration Date I Enable 30 Days

Auto Lock I” Enable Wait time |5 7| Minutes

~Auto Login Setting

Auto Login ¥ Enable

Auto Login User [TRAINING |

Edit

Select Edit (F1).

To set an expiration date for a password, select Enable for Password Expiration Date.
Enter the number of days that the password is effective before it has to be changed.

A number between 1 and 60 days can be set as an expiration date for a password.

To auto lock the screen, select Enable for Auto Lock. Select a time from 5 to 60 minutes
before the auto lock is activated from Wait time.

To enable the auto login function without inputting a user name and password at
system startup, select Enable for Auto Login. Select the user name to set up for auto
login from Auto Login User.

Select Confirm (F1). The confirmation dialog opens.

Select OK to save the settings.

NOTE

The password expiration date is effective for all user names.

2] nortE

Auto Login cannot be used when Auto Lock is Enabled.
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Comment Masters Menu

Program a list of standard comments that can be included easily with a Comment Master
button, instead of re-entering the comment manually. Up to 240 comments can be
programmed.

1 Select Menu List > System > Comment Masters.

Figure 2.52 System: Comment Masters Screen

System
<Editing>
No. Attribute Comment ﬂu
1 [others =] qc level 1 and 2 in incorrect positions

B |

= |

B |

3

[ 6|

- o

[ 8 |unused B

[ 9 |unused H

[ 10 |unused H

[ 11 |unused H

[ 12 |unused H

[ 13 |unused H

[ 14 |unused H

[ 15 |unused H

[ 16 |unused H

[ 17 |unused H

[ 18 |unused H

[ 19 |unused H

B [ r N

Confirm
C ' ——

2 Select Edit (F1).

3 In Attribute select the comment attribute.

For Comment Nos. 1 to 220, the available options are:

— Unused -The comment is not used (no comment).

— Information 1 to 6 - The comment can be selected in the 1 to 6 demographic fields
in Rack Requisition > Demographics.

— Others - The comment can be selected in Start Condition in Operator Name, Rack
Requisition > Demographics in Comment, Calibration Monitor, QC Monitor, and
Calibration Verification.

For Comment Nos. 221 to 240, the available options are:

— Unused -The comment is not used (no comment).

— Unit - The comment can be selected in Unit in Menu List > Parameters > Specific Test
Parameters > Range.

4 Enter the Comment.

— Unused - Cannot be edited. If the attribute of a comment that has already been
entered was changed to Unused, the entered comment is retained.
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— Information 1 to 6 - Up to 20 characters can be entered.
— Others - Up to 50 characters can be entered.
— Unit - Up to 8 characters can be entered.

ERE

Program the 1 to 6 patient demographic titles in <Patient Information> in Menu
List > System > Format > Requisition Format. The patient demographic titles
display in Home > Rack Requisition > Sample > Demographics. Refer to Format
Menu.

5 Confirm that the information is correct, and then select Confirm (F1).

[

User Menu

The User Menu function allows the selection of up to 16 menus most frequently used by the
operator. Operator-defined menu names can be programmed. Menus selected from the
User Menu button have direct access to the menu to save time.

The system displays the original menu name below the main button bar even when you
access menus using the User Menu button.

Edit the User Menu

1 Select Menu List > System > User Menu.

2 Select Edit (F1).

The system changes the next available menu from a gray box to a blue button.
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Figure 2.53 User Menu Screen

e ——

<Editing>

( % et /el ‘

Daily Maintenance
(Analyzer)

i

Daily Maintenance
(ISE)

A

Reagent Check

A

(Calibration Tab)

Reagent Blank /Calibration

A

Program QC

A

ISE Calibration ‘

Reprint Patient Results

&g Eo|= s

Confirm

1. Blue button

Select the blue button.

Figure 2.54 User Menu Dialog

Select Screen g

@ Display Data  [Test Requisition

Entry | Delete | Cancel |

In Select Screen, select the menu to place in the User Menu list.

In Display Data, enter the operator-defined menu name. You can enter up to 28
characters on each line.

Select Entry.

Confirm that the information is correct, and then select Save (F1).

EREE

Delete a Menu

The system displays the original screen name below the main button bar even when

the screens are accessed through the User Menu.

To remove a menu from the User Menu:
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1 Select Menu List > System > User Menu.

2 Select Edit (F1).

3 Select the Menu to be deleted. The User Menu Entry dialog opens.

4 Select Delete. The specified menu is deleted.

5 Select Confirm (F1).

Online Menu

Set the 1/0 (input/output) conditions for online connection of this system, a clinical
laboratory information system or a Remisol/DataWizard middleware solution. Online
parameters are typically programmed by Beckman Coulter.

Two methods to connect online:

« RS232C
e TCP/IP

RS232C is the default.

For changing methods, contact Beckman Coulter. This section describes how to configure
each connection.

Program Online Parameters with R$232C Connection

B81389AA

Setup Tab for RS232C
The communication method can be selected from the following three methods.

e Realtime - Test order (requisition) inquiries and analysis result output are performed
during analysis.

e Batch - Test order (requisition) inquiries and analysis result output are performed by
operator intervention.

¢ None - No online input/output is made.

1 Select Menu List > System > Online > Setup.
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Figure 2.55 Online: Setup Tab
System y  onlne |

ESétlip? ( Protocol (Format Configuration ( Online Test No.

Test Requisition Information Receive

Routine Normal |None -

Routine Repeat None
Emergency Normal None
Emergency Repeat None

Result Transfer

Routine Normal None Reagent Blank None Emergency Quick None
Routine Repeat None Calibration None
Emergency Normal None Qc None

Emergency Repeat None

Edit Print

NOTE

— Test Requisition Information Receive: Program the test order (requisition) inquiry
mode. Three inquiry modes are available for routine, emergency, and repeat:

— Realtime
— Batch
— None (Default)

— Result Transfer - Program the output method for analysis results. Three output options
are available for routine, emergency, repeat, reagent blank, calibration, and QC:

— Realtime
— Batch
— None (Default)

2 Select Edit (F1).

3 Select the communication method for each sample kind.

4 Confirm that the information is correct, and then select Confirm (F1).

A

Protocol Tab for RS232C

The online communication protocol can be assigned and set.

1 Select Menu List > System > Online > Protocol.
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Figure 2.56 Online: Protocol Tab

System
Setup Protacol] (Format Configuration ( Online Test No.
-Upper Protocol
TR.IReceive Error Control Stop
Results Transfer Error Control Stop
-Lower Protocol
<Character Format:> <Basic Data Format:>
Character Length 8 | Bits Start Code 1st. [02h:STX | 2nd. [None B
Parity Bit Even End Code 1st. [03h:ETX | 2nd. [None B
Stop Bit 1 -] Bits Text Length 1024 -| Bytes
I Device No. |
I” ETB Control
<Communication Control> <Time Out[x100msec.]>
Bit/Sec. 9600 | bps. T 20 5 20
Class Class A T2 15 6 10
Retry 1 3 15 17 20
I” BCC Check ™ 20
Edit Print
[EEE— e e e e —

2 Select Edit (F1).

3 Program the required parameters.

4 Confirm that the information is correct, and then select Confirm (F1).

NOTE

Online parameters are typically programmed by Beckman Coulter.

Table 2.38 Protocol Tab Description

Setting Range Initial Value

Upper Protocol

T.R.l Receive Error Control Stop/Continue Stop

— Stop - When a
communication error
occurs, there is no more
communication after the
sample with the
communication error.

— Continue - Even when a
communication error
occurs, T.R.l. is executed
for the next sample.
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Table 2.38 Protocol Tab Description (Continued)

Setting Range Initial Value
Results Transfer Error Control Stop/Continue Stop
— Stop - When a
communication error
occurs, there is no more
communication after the
sample with the
communication error.
— Continue - Even when a
communication error
occurs, T.R.l. is executed
for the next sample.
Lower Protocol
<Character Format>
Character Length 7/8 7
Parity Bit None/Even/Odd None
Stop Bit 1/2 1
<Basic Data Format>
Start Code (1st.) 01h:SOH to 1Fh:US 02h:STX
Start Code (2nd.) None / 01h:SOH to 1Fh:US None
End Code (1st.) 01h:SOH to 1Fh:US 03h:ETX
End Code (2nd.) None/01h:SOH to 1Fh:US None
Text Length 256/512/1024 1024
Device No. Unchecked/Checked Unchecked
Device No. (checked) 00 to 99 00
ETB Control Unchecked / Checked Unchecked
<Communication Control>
Bit/Sec. 4800/9600 9600
Class Class A (No ACK/NACK) Class A
Class B (With ACK/NACK)
Retry Oto3 1
BCC Check Unchecked/Checked Unchecked
<Time Out [x 100msec.]>
T1 1 to 99 msec. 20
T2 1to 99 msec. 15
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Setting Range Initial Value
T3 1 to 99 msec. 15
T4 1 to 99 msec. 20
T5 1 to 99 msec. 20
T6 1 to 99 msec. 10
T7 1 to 99 msec. 20

NOTE

A

Program the protocol after confirmation with the system administrator of the

laboratory information system. Correct communication may not be possible if there

is a discrepancy with the settings on a laboratory information system.

Format Configuration Tab for RS232C

Program the additional information and digit number of data used for online
communication.

1 Select Menu List > System > Online > Format Configuration.

Figure 2.57 Online: Format Configuration Tab

I” Reagent Inf.

™ R1-2Use

F Zero Suppress

7 Cuvette

7 Unit

System
Setup ( Protocol (Format(:onflguatlon ( Online Test No.
[ Used/Unused [ Others
7 Rack No. /Cup pos. Rack No. Digit
 Type Online Test No. Digit
I” Dilution Inf. 7 Repeat Dilution Inf. Result Digit

No. of Data Flags

Cal. No./Control No. Digit

4 -| Digits
3 -| Digits
6 -| Digits

3 -| Digits

Edit
B s s E— )

Print

— Used/Unused - Program the information to be added to online communication

— Others:

B81389AA

— Rack No. Digit: Four or five digits

messages. Selected items are sent through online communication.
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— Online Test No. Digit: Program the number of digits (two or three) for the test
No. programmed in Online Test No.

— Result Digit: Program the number of digits (six or nine) for the data to be
added to the message.

— No. of Data Flags: Program the number of the data flags (two or four) to be
added to the message.

— Cal. No./Control No. Digit: Two or three digits

/\ cauTiON

On the laboratory information system, the system administrator must set the
data format after confirmation. If there is a discrepancy with the settings, it can
affect communications with the laboratory information system.

2 Select Edit (F1).

3 Select the Used/Unused items to be used for online communication.

4 Select the digits for each item from Others.

5 Confirm that the information is correct, and then select Confirm (F1).

A

Online Test No. Tab for R$232C

Assign each test name to an online test number for online communication.

NOTE

Total and direct bilirubin are programmed as sample blank tests. For more information,
refer to Test Name Screen.

For the blank test in sample blank tests, it is impossible to program an Online Test No.
because the blank test result is only used for the calculation and is not a reported
result.

1 Select Menu List > System > Online > Online Test No.
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Figure 2.58 Online: Online Test No. Tab

T oame
Setup ( Protocol (Format Configuration ( Online Test No.

TestName &"ﬂi. TestName &"ﬂi. TestName &"ﬂi. TestName &"ﬂi. TestName &"ﬂi.
1.Testl 001 2.Test2 002 3. 003 4. 004 5. 005
6. 006 7. 007 8. 008 9. 009 10. 010
11. 011 12. 012 18, 013 14. 014 15. 015
16. 016 17. 017 18. 018 19. 019 20. 020
21. 021 22. 022 23. 023 24. 024 25. 025
26. 026 27. 027 28. 028 29, 029 30. 030
31. 031 32. 032 33. 033 34. 034 85. 035
36. 036 37. 037 38. 038 39. 039 40. 040
41, 041 42. 042 43. 043 44. 044 45. 045
46. 046 47. 047 48. 048 49. 049 50. 050
51. 051 52. 052 53. 053 54. 054 55. 055
56. 056 57. 057 58. 058 59. 059 60. 060
61. 061 62. 062 63. 063 64. 064 65. 065
66. 066 67. 067 68. 068 69. 069 70. 070
71. 071 72. 072 78. 073 74. 074 75. 075
76. 076 77. 077 78. 078 79. 079 80. 080
81. 081 82. 082 83. 083 84. 084 85. 085
86. 086 87. 087 88. 088 89. 089 90. 090
91. 091 92. 092 93. 093 94. 094 95. 095
96.LTH 096 97.Na 097 98K 098 99.C1 099 100.

101, [ 102, [ 103, 103 104, 104 105. 105

106. | 106 107, | 107 108, 108 109, 109 110, 110

111, | 111 112, | 112 113, 113 114, 114 115, 115

116. | 116 117, | 117 118, 118 119, 119 120, 120
Edit Print

C D G

Parameters
Online Menu

Select Edit (F1).

Move the cursor to the test name to be programmed.

Enter the Online Test No. The combination of the online test number and test must
coincide with the laboratory information system. Set the number as a blank when
online communication is not required.

122 notE

When the test number of the laboratory information system and the online test
number differ, the data may not be transmitted correctly.

Repeat steps 3 to 4 for each test to be programmed.

Confirm that the information is correct, and then select Confirm (F1).

When numbers are duplicated, the Parameter Error(s) dialog displays. Select Cancel

and correct.

Program Online Parameters with TCP/IP Connection

B81389AA

Setup Tab for TCP/IP

The communication method can be selected from the following four methods:

¢ Realtime - Test order (requisition) inquiries and analysis result transfers are
performed realtime during analysis.
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e HOST Direction - The laboratory information system sends test order (requisition)
information to the AU5800 computer, and the AU5800 computer saves the information
(without an inquiry process from the AUS800 computer) during analysis and other
modes.

e Batch - Analysis result output are performed by the operator.

e None - No online input or output is made.

1 Select Menu List > System > Online > Setup.

Figure 2.59 Online: Setup Tab
System AT T ——

:Sétlip‘ ( Protocol (Format Configuration ( Online Test No.

[ Test Requisition Information Receive

Routine Normal Ne o
Routine Repeat |
e e I e s |
e e~ |

[ Result Transfer

Routine Normal None Reagent Blank None Emergency Quick None =l
Routine Repeat None Calibration None
Emergency Normal None Qc None

Emergency Repeat None
Other Transfer

Equipment State None

Edit Print
L () O ) ) —

— Test Requisition Information Receive - Program the test order (requisition) inquiry
mode. Three inquiry modes are available for routine, emergency, and repeat:

— Realtime
— Host Direction
— None (default)

— Result Transfer - Program the output method for analysis results. Three output
options are available for routine, emergency, repeat, reagent blank, calibration, and

QC:

— Realtime
— Batch
— None (default)

— Other Transfer - Program the system for output to Host. Program Equipment
Status to Enable when the test order (requisition) is received with Host Direction.

— Enable
— None (default)

2 Select Edit (F1).

3 Select the communication method for each sample kind.
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4 Confirm that the information is correct, and then select Confirm (F1).

[N

Protocol Tab for TCP/IP
The protocol for online communication can be programmed.

Setting items and setting ranges are shown below.

1 Select Menu List > System > Online > Protocol.

Figure 2.60 Online: Protocol Tab

System D s v
Setup :PI;OEO(£0|: (Format Configuration ( Online Test No.
-Upper Protocol
T.R.IReceive Error Control Stop
Results Transfer Error Control Stop
[ Lower Protocol
<Basic Data Format> <Time Out[x100msec.]>
Start Code 1st, [02h:STX | 2nd. [None | T1 10
End Code 1st. [03h:ETX | 2nd. [None | -] 40
B [ 20
™ Device ID | T4 10
I HOSTID [
<Communication Control>
Retry 3
Edit Print
L () O ) ) —

Table 2.39 Protocol Tab Description

communication error
occurs on a sample,
communication stops for
any remaining samples.

— Continue - When a
communication error
occurs on a sample,
communication continues
with the next sample.

Setting Item Setting Range Default
T.R.l Receive Error Control Stop/Continue Stop
— Stop - When a
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Table 2.39 Protocol Tab Description (Continued)

Setting Item Setting Range Default
Results Transfer Error Control Stop/Continue Stop
— Stop - When a
communication error
occurs on a sample,
communication stops for
any remaining samples.
— Continue - When a
communication error
occurs on a sample,
communication continues
with the next sample.
Start Code (1st.) None / 01h to 1Fh 02h:STX
Start Code (2nd.) None / 01h to 1Fh 03h:ETX
End Code (1st.) None / 01h to 1Fh None
End Code (2nd.) None / 01h to 1Fh None
Device No. used/unused Unchecked / Checked Unchecked
Device No. 32 characters -
HOST ID used/unused Unchecked / Checked Unchecked
HOST ID 32 characters -
<Time Out [x100msec.]>T1 00 to 99 msec. 10
<Time Out [x100msec.]> T2 00 to 99 msec. 40
<Time Out [x100msec.]> T3 00 to 99 msec. 20
<Time Out [x100msec.]> T4 00 to 99 msec. 10
Retry Oto3 3
2 Select Edit (F1).
3 Program the parameters.
4 Confirm that the information is correct, and then select Confirm (F1).
A

Format Configuration Tab for TCP/IP

Program the additional information to be used for online communications.

1 Select Menu List > System > Online > Format Configuration.
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Figure 2.61 Online: Format Configuration Tab
System AT T ——

Setup ( Protocol FFbrﬁlét l’:‘o’nfigdra’tibnj ( Online Test No.

Used/Unused

I7 Sample No.

™ Dilution Info. I“ Repeat Dilution Info,

Edit Print

/\ cAuTION

On the laboratory information system, the system administrator must set the
data format after confirmation.

If there is a discrepancy with the settings, it may affect communications with the
laboratory information system.

ERR

Used/Unused: Program the information to be added to the online communication
messages. Selected items are sent through online communication.

2 Select Edit (F1).

3 Select the Used/Unused items to be used for online communication.

4 Confirm that the information is correct, and then select Confirm (F1).

A

Online Test No. Tab for TCP/IP

Assign each test name to an online test number for online communication.

NOTE

Total and direct bilirubin are programmed as sample blank tests. For more information,
refer to Test Name Screen.
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For the blank test in sample blank tests, it is not possible to program an Online Test No.
because the blank test result is only used for the calculation and is not a reported
result.

1 Select Menu List > System > Online > Online Test No.

Figure 2.62 Online: Online Test No. Tab

T oame
Setup ( Protocol (Format Configuration ( Online Test No.

TestName &"ﬂi. | TestName &"ﬂi. | TestName &"ﬂi. TestName &"ﬂi. TestName &"ﬂi.
1.Testl 001 2.Test2 002 3. 003 4. 004 5. 005
6. 006 7. 007 8. 008 9. 009 10. 010
11. 011 12. 012 18, 013 14. 014 15. 015
16. 016 17. 017 18. 018 19. 019 20. 020
21. 021 22. 022 23. 023 24. 024 25. 025
26. 026 27. 027 28. 028 29, 029 30. 030
31. 031 32. 032 33. 033 34. 034 35. 035
36. 036 37. 037 38. 038 39. 039 40. 040
41, 041 42. 042 43. 043 44. 044 45. 045
46. 046 47. 047 48. 048 49. 049 50. 050
51. 051 52. 052 53. 053 54. 054 55. 055
56. 056 57. 057 58. 058 59. 059 60. 060
61. 061 62. 062 63. 063 64. 064 65. 065
66. 066 67. 067 68. 068 69. 069 70. 070
71. 071 72. 072 78. 073 74. 074 75. 075
76. 076 77. 077 78. 078 79. 079 80. 080
81. 081 82. 082 83. 083 84. 084 85. 085
86. 086 87. 087 88. 088 89. 089 90. 090
91. 091 92. 092 93. 093 94. 094 95. 095
96.LTH 096 97.Na 097 98K 098 99.C1 099 100.

101. 102. 103. 103 104, 104 105. 105

106. | 106 107, | 107 108, 108 109, 109 110, 110

111, | 111 112, | 112 113, 113 114, 114 115, 115

116. | 116 117, | 117 118, 118 119, 119 120, 120
Edit Print

C D G

2 Select Edit (F1).

3 Move the cursor to the test name to be programmed.

4 Enter the Online Test No. The combination of the online test number and test must
coincide with the laboratory information system. Set the number as a blank when
online communication is not required.

2] note

When the test number of the laboratory information system and the online test
number differ, the data may not be transmitted correctly.

5 Repeat steps 3 to 4 for each test to be programmed.

6 Confirm that the information is correct, and then select Confirm (F1).

7 When numbers are duplicated, the Parameter Error(s) dialog displays. Select Cancel
and correct.
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Format Menu

Program the test order (requisition) format including sample ID and demographic
information.

Information programmed in Requisition Format is part of the data communication protocol,
and impacts LIS communication.

1 Select Menu List > System > Format > Requisition Format.

Figure 2.63 Format: Requisition Format Screen

Cr— et

SemEonTE

Requisition Format

<Editing>

¥ [Sample ID Digits 26
" Sex

I” Age

<Patient Information=

Comment Master
Selection

. | Enable Attribute Title ‘ Digits

~ Character 20 Information-1

I3 Character 20 Information-2

w|m‘.— p2

2 Character 20 Information-3

N

v Character 20 Information-4

7]

g Character 20 Information-5

Leflele Lo Lef e
Lellelle Leflefle

20 Information-6

o

I3 Character

Representation-1 None ~
Representation2 |

Confirm

2 Program the requisition format for each item in the table.

Table 2.40 Requisition Format Description

Item Contents Input Notes

Sample ID Check or no check Select to enable Sample ID in Home > Rack
Requisition > Sample.

Digits 41026 The number of digits entered here affects
how many digits can be entered for the
Sample ID in Home > Rack Requisition >
Sample, and the sample ID field length for
the laboratory information system online
records. The number of sample ID digits and
bar code parameters are programmed in
Menu List > System > System Condition.
The number of digits should be greater than
or equal to the digits in System Condition.
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Table 2.40 Requisition Format Description (Continued)

Item Contents Input Notes
Sex Check or no check Select Sex to enable Sex in Home > Rack
Requisition > Sample > Demographics, or
receive the information from the LIS. Affects
the laboratory information system online
records.
Age Check or no check Select Age to enable Age in Home > Rack

Requisition > Sample > Demographics, or
receive the information from the LIS. Affects
the laboratory information system online
records.

Patient Information

A maximum of 6 patient demographics can be
programmed for entry in Home > Rack
Requisition > Sample > Demographics.
Affects laboratory information system online
records.

Enable

Check or no check

Select to enable programming for patient
demographics No. 1 to 6.

Attribute

Character or Numeric

Program if letters or numbers are required for
entry in Home > Rack Requisition >
Sample > Demographics for Patient
Information. Select Character to enter
letters. Select Numeric to enter numbers for
calculated tests and checked tests.

Title

A title name

Enter a maximum of 20 characters that
display as the Patient Information title in
Sample > Demographics.

Comment Master
Selection

Information-1 to
Information-6

Program System > Comment Master
Attribute with Information -1 to
Information-6. The master comment can then
be selected in Sample > Demographics.

Representation-1
and
Representation-2

1to6

Select from Patient Information No. 1 to 6 for
the Title to appear in column headers in
Home > Sample Status > Status, Home >
Sample Manager > Sample, and Menu
List > Routine > Repeat Run > Repeat
Data Verification.

Examples of How the Items of Patient Information Appear in Column Headers

The items of patient information selected in Representation-1 and Representation-2 appear
in column headers in Home > Sample Status > Status, Home > Sample Manager > Sample,
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and Menu List > Routine > Repeat Run > Repeat Data Verification. The items appear in the

column headers in a manner that depends on the settings.
A. None is selected for Representation-1, and the field for Representation-2 is grayed out

Figure 2.64 Example of a Display with the A Setting

Sample Status

] ( Realtime Display ]

Vi

Status [

Analyzer Status

Resul

[ | s

Cup Position Sample ID

4

Sample No.

4] «]

B81389AA

1. No column title

B: Patient Information is selected for Representation-1, and None is selected for

Representation-2.

Figure 2.65 Example of a Display with the B Setting

Sample Status

] ( Realtime Display ]

Vi

Status [

Titlel

Analyzer Status

Resul

[ | s

Sample ID

Sample No. | Cup Position

4

4] «]

Sample Manager

1. Representation-1
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C: Patient Information is selected for both Representation-1 and Representation-2

Figure 2.66 Example of a Display with the C Setting

Sample Status
Status Resitime Display _@

Vi

Sample No. | Cup Positi Titlel rder | Status | Resul Title2 2

4

g
¥ |

Sample Manager

1. Representation-1 2. Representation-2

Print Formats

All realtime reports and data logs for reagent blank, calibration, QC, and samples, as well as
worKklists, pending lists, and repeat lists must be formatted before they are available to
print.

A maximum of 15 formats can be programmed using seven available types of print layouts.

Printing reports is optional.
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List Types Available in Specific Menus

Table 2.41 List Types

Realtime List
(F5)

Menu Table Type Enumeration Data List Result (Fix) Result (Seq.) Repeat List Repeat Data
Type Type Type List
Applicable lists | Requisition Work list

Sample .

Pending list
Repeat Order Work list

Pending list

Repeat Data Repeat data list
Verification
Sample Abnormal value | Abnormal value Abnormal value | Abnormal value
Manager > list list list list
Sample B B

Data List Data List

Report Report

Sample Data list
Manager >
RB/QC/CAL
List Format > Patient RB/CAL/QC Patient Patient
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Format Parameters for Each List Type
List of possible output settings for each list type

e *Required output item
¢ 0 Selective output item
¢ x Selection not possible
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Table 2.42 Output Settings for Each List Type

List Type Menu Table Type Enumeration Data List Result (Fix) Result (Seq.) Repeat List Repeat Data
Type Type Type List
Basic Condition List Name Within 20 single-byte characters
Data Format 6/9 6/9 6/9 6/9 6/9 6/9 6/9
Data Justify Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left
Patient o} o] X X X o o}
Calibration X X o X X X X
RB X X o X X X X
Qc X X o X X X X
Print Direction Portrait/Landscape
Paper Size A3, A4, Letter, Legal, Tabloid
Sheet Number® 4 X X X 1to4 1to4 X X
Character in Sheet?* X X X o o X X
Form Method of Test X X X o o X X
Name3 4
Number of Data Flag X X X lto4 lto4 X X
Form Method of Data X X X o X X X
not analyzed
Change Page X X X o] 0 X X
Line X X X o} o] X X
Fixed Comment X X X o o] X X
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List Type Menu Table Type Enumeration Data List Result (Fix) Result (Seq.) Repeat List Repeat Data
Type Type Type List
Page Header Header Width?* 1to 10 (lines of the form header)
Device No. . . . . . . o o o] o . . . .
List Name o o o o o o o o o o] o o (o) o
Page o o} o o o o o o} o o o o o o}
Index o o o o o o o o o o o o o o
Group o o 0 o o o o o 0 o o o o o
Print time o] o o o o o o] o o o} o o o] o
Operator o o o] 0 0 o) o o o] o] o ) o o
Reporter o o} o o 0 0 o o} o o o o o o}
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Table 2.42 OQutput Settings for Each List Type (Continued)

List Type Menu Table Type Enumeration Data List Result (Fix) Result (Seq.) Repeat List Repeat Data
Type Type Type List
Sample Sample Width* 1to 10 (lines of the form header)
information
Sample No. o o] o] o] o] 0 o) o o] o] o] o] 0 o
Org Sample No. X X X X X X o o o] o] o] o] o o
Unit No. X X X X X o X X X X X X X X
Cuvette X X X X X o] X X X X X X X X
Rack No. - Cup Pos. o) o] o] o] o] 0 o) o] o] o] o] o] o) o]
Sample ID o) o] o] o] o] 0 o) o o] o] o] o] o) o)
Sex o o o o X X o] o o o o o} o] o]
Age o] o o o X X o] o] o o o o o] o]
Month o o o o X X o o o o o} o o o]
Type o o o o o} o] o o o o o} o o] o
Sample Vol. o o o o o o o o o o o o o o
Sample Dilution Rate o o o o X X o o o o o o o o
Patient Inf. 1 to 6 o o o] o] X X o o o] o] o] o] o o
Patient Comment X X X X X X o o o] o] X X X X
Sample Name X X X X o o] X X X X X X X X
Kind No.-Seg. No. X X X X o] 0 X X X X X X X X
Lot No. X X X X o o) X X X X X X X X
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List Type Menu Table Type Enumeration Data List Result (Fix) Result (Seq.) Repeat List Repeat Data
Type Type Type List

Item Information | Test Name X . X o] X . X o] X o] X . X o
Test Dilution X o X o] X X X o X o] X o] X o
Pre-Dilution Rate X o X o] X X X o X o] X o] X o
Result X o X J X . X . X . X X X .
Data Flags X o] X o] X o] X o] X o] X X X o]
R. Bottle Inf. X o X o X X X o X o X X X o
Unit X X X X X X X o] X o X X X X
Normal Range X X X X X X X o X 0 X X X X
Output o o o] o] X X X X X X X X X X

Tail Information Total Tests o o X X X X o
Total Samples o o X X X o o
Reagent Consumption o] 0 X X X o] o]
Tail name o o X X X o o

1. Setthe number of samples to print on one form sheet.

2. The maximum number of characters per line differs according to the Print Direction, the Paper Size, and the Sheet Number.

— Portrait A4 1 sheet 136 characters per line
— Landscape A4 1 sheet 168 characters per line
— Portrait A3 1 sheet 192 characters per line
— Landscape A3 1 sheet 240 characters per line
— Portrait Letter 1 sheet 136 characters per line

— Landscape Letter 1 sheet 156 characters per line
— Portrait Tabloid 1 sheet 180 characters per line
— Landscape Tabloid 1 sheet 240 characters per line

— Portrait Legal 1 sheet 136 characters per line

— Landscape Legal 1 sheet 192 characters per line
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— For two sheets or more, the above number of lines is the number of lines divided by the sheet number.

3. Program whether the abbreviated name or long name is to be used as the Test Name.
4. The layout setting is cancelled when the Print Direction, the Paper Size, the Sheet Number, the Character in sheet, the
Header Width, or the Sample Width is changed. Program the layout again.
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Layout Setting Parameters

Table 2.43 Layout Setting Parameters

Menu Table Type Enumeration Data List Result (Fix) Result (Seq.) Repeat List Repeat Data
Type Type Type List
Layout Page Header o) o] o) o] o) o] o)
Sample o] o o] o o o o]
Information
Iltem X X X o] o) X X
Information

For the Result (Fix) Type, the test information print position is formatted to a specific column and line for each test.

For the Result (Seq.) Type, the start position for printing test information is set. The specific tests requisitioned on a sample

start printing in consecutive lines at the formatted start print position.

For types other than Result Type, the test information print position cannot be set.
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Format Realtime Reports and Lists

Program the format parameters for realtime reports and lists.

1 Select Menu List > System > Format > List Format > Basic Condition.

Figure 2.67 List Format: Basic Condition Tab

Cr— et
Lot

[Basic Condition| ( Print Information ( Printed Test ( Layout
ListName |1, - | &2 ListType  Repeat List

List Name | Print Direction Portrait
Paper Size A4
Data Format 9
- Shect Nmber —
Data Justif Right
EtaRLetty oh Character in Sheet I
REETEET Form Method of Test Name I |
I7 Patient
Number of Data Flag _]
I Calibration
Form Method of Unanalysis Data [ -|
™ RB
I Change Page
I Qc
I Line
I Fixed Comment
I~ Output File

Edit Realtime List Print
I —

2 Select Edit (F1).

3 Select the List No. to be formatted from List Name.

4 For List Name, enter a list name with a maximum of 20 characters.

5 Select List Type Selection (F4) to change the list type. The List Type Selection dialog
opens.

6 Select the list type from List Type.

7 Select OK.

8 Select or enter the required setting items on the list format.

9 Select the Print Information tab.
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Figure 2.68 List Format: Print Information Tab

System
Basic Condition ‘lPrlnt _I:n_fi)r:ma:t_ii)n: ( Printed Test ( Layout
ListName [1, - K| BP| usttye  TableType
Header Width 3 Sample Width 2
Page Header Sample Information Test Information
Method Title Data Method Title Data Method Title | Data
Device No. v v Sample No. r r Test Name = v
List Name r r Org Sample No. r r Test Dilution r
Page r r Unit No. E r Pre-Dilution Rate r
Index r r Cuvette = r Result r
Group r r Rack No.: Pos. r r Data Flags r
Print Time r r Sample ID r r R.Bottle Inf. r
Operator r r Sex r r Unit r
Reporter r r Age r r Normal Range - r
Month r r Output I I
= L L Tail Informati
Sample Vol. r r Vethod il nformation
Sm;le‘Dlluilofn Rate ’V: ’V: Total T =
Patient Inf = = = Total Samples r
paten 2| T T | e
= Name =
Patient Inf.4 r r L
Patient Inf.5 r r
Patient Inf.6 r r
Patient Comment r r
Sample Name r r
Kind No.-Seq. No. r r
Lot No. I I
Edit Print
L () O ) ) —

10 Select the information to print on the list.

11 Select the Printed Test tab.

Figure 2.69 List Format: Printed Test Tab

System

n Format List Format

Basic Condition ( Print Information ( [Printed Test!

Req

Layout

ListName  [1, - S| [BP| ListType  Table Type

SelectedTests O
1.ALBPi 2.ALBPo 3.LDHi 4.LDHo S5.IPMi 6.IPMo 7.6LUI 8.GLUo
9.ALPi 10.ALPo 11.AMYi 12.AMYo 13.ALTi 14.ALTo 15.ASTi 16.ASTo
17.MGi 18.MGo 19.GGTi 20.GGTo 21.CAi 22.CAo 23.ChEi 24.ChEo
25.CKi 26.CKo 27.FEi 28.FEo 29.TPi 30.TPo 31.TBILi 32.TBILo
33.DBILI 34.DBILo 35.UAi 36.UAo 37.UNi 38.UNo 39.CREi 40.CREo
41.CHOI 42,CHOo 43.TGi 44.TGo 45.HDLi 46.HDLo 47.LDLi 48.LDLo
49.CRPi 50.CRPo 51.ALBGI 52.ALBGo 53.CHOHi 54.CHOHo 55.CHO1i 56.CHOlo
57.CHO1Hi 58.CHO1Ho 59.TGHi 60.TGHo 61.UALI 62,UALo 63.UALI 64.UAlo
65.UA1LI 66.UAlLo

12 Select the tests to print.

The selected tests change to blue. The number of selected tests displays on the lower-
right of the screen.

Select Select All Tests (F5) and Deselect All Tests (F6) as required.
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13 Select the Layout tab.

Figure 2.70 List Format: Layout Tab

System
Basic Condition ( Print Information ( Printed Test ( xLéyt’)uf
ListName  [1, - EIH ListType  RepeatList
Length Test Distance [ Line/Sheet
L @ Data Distance [ sheet

Layout Info.

x\x\a\l|s\i|7\l|:\m\1\1\:|A\s|6\7|l\l\m\x\x|.7\||s\6|7\l\'\m\1|1\J|A\sj

1 b ol

kel i

Guidance Click Confirm Button.

[

Edit Image Print

14 Select the item to print from Layout Info. Items that can be selected have been
programmed to print in the Print Information tab. This includes the Page Header,
Sample Information, Item Information, Comment, and Line options.

15 Move the cursor to the column and line on the grid to start printing the selected item
and then select Confirm. The position selected to start printing the item is displayed in a
blue box, and the rest of the information for the item is displayed in yellow boxes.

Repeat steps 14 and 15 for all layout information.

16 Select Image (F6). The system displays the print layout image.

17 Confirm the settings and then select Close.

18 Perform layout corrections as required.

19 Confirm that the information is correct, and then select Confirm (F1).

A

Program Realtime Print Options

B81389AA

Program a realtime print format for samples, reagent blank, calibration, and QC. The
appropriate List Type must be formatted for samples, reagent blank, calibration, and QC
before it is available to print realtime.

1 Select Menu List > System > Format > List Format > Basic Condition.
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Figure 2.71 List Format: Basic Condition Tab

S —
Lot

[Basic Condition| (Printlnformation ( Printed Test ( Layout

ListName |1, - | &2 ListType  Repeat List
List Name [ Print Direction Portrait
Paper Size Ad
Data Format 9
Sheet Number ___H
Data Justif Right
EtaRLetty oh Character in Sheet I
Data Separator Form Method of Test Name I |
I7 Patient
Number of Data Flag _]
I” Calibration
Form Method of Unanalysis Data [ -|
I RB
I Change Page
rQc
I Line
I” Fixed Comment
I” Output File
Edit Realtime List Print

2 Select Edit (F1).

3 Select Realtime List (F5). The Realtime List dialog opens.
Figure 2.72 Realtime List Dialog

I” Realtime List

Realtime Print Quick Output
Patient [None | I” Routine
Calibration [None | I” Emergency
RB [None - o
ac [None El I Calibration

I RB
rQc

I Quick Tests

oK | Cancel

Table 2.44 Realtime List Dialog Description

Option Description

Realtime List | Select to enable realtime printing.

Realtime Select the list name for Patient, Calibration, Reagent Blank, and QC.
Print

Quick When selected, one sample prints when it is complete per page.
Output

4 Select Data Log.

5 Select the print format from Patient, Calibration, RB, and QC.

6 Select samples for Quick Output.
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7 Select OK. The Realtime List dialog is closed.
8 Confirm that the information is correct, and then select Confirm (F1).
A

Save Data to a File

Data is saved to an AU5800_List_Image.txt file, and does not print realtime when Output
File is selected.

1 Select Menu List > System > Format > List Format > Basic Condition.
2 Select Output File.
A

Copy Format Parameters

B81389AA

Format parameters from one list can be copied to an available list number.

1 Select Menu List > System > Format > List Format > Basic Condition.

2 Select Edit (F1).

3 Select an available list number (place to copy another list) from List Name.
4 Select Copy (F7). The Copy dialog opens.

5 Select User made.

6 Select the list to be copied from From Copy.

7 Select the available list number from To Copy.

8 Select OK. The list parameters are copied.

9 In List Name, enter a list name.

10 In necessary, edit the list format.

11 Select Image (F6). The system displays the print layout image.

12 Confirm the settings and then select Close.

13 Perform layout corrections as required.

14 Confirm that the information is correct, and then select Confirm (F1).
A
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Add or Change a Comment

The Fixed Comment option must be checked in the Basic Condition tab before Layout >
Comment (F3) is accessible.

1 Select Menu List > Format > List Format > Layout.

2 Select Edit (F1).

3 Select Comment (F3).

4 Enter a comment (maximum of 20 characters) in Comment.

5 Select Horizontal or Vertical in Direction.

6 Select OK.

7 Select the Comment from Layout Info. The squares available to format the selected item
display in white.

8 Move the cursor to the position on the grid to start printing the selected item and then
select Confirm. Select the Set button. The position selected to start printing the item is
displayed in a blue box, and the rest of the information for the item is displayed in
yellow boxes.

9 Select Image (F6). The system displays the print layout image.

10 Confirm the settings and then select Close.

11 Perform layout corrections as required.

12 Confirm that the information is correct, and then select Confirm (F1).

A

Lipemia, Icterus, and Hemolysis (LIH)

2-104

LIH Reagent OSR62166 is a photometric test for the semi-quantitative assessment of
lipemia/turbidity, icterus, and hemolysis (LIH) in human serum and plasma on the AU
analyzer.

A number of diseases and pre-analytical conditions can result in increased concentrations
of chromogens like bilirubin, hemoglobin, and lipids/turbidity in body fluids. Chromogens
can interfere with photometric tests.

Patient samples are diluted with the LIH reagent and the absorbance is measured at six
wavelengths. If one or more chromogen in a potentially interfering concentration is present
in a sample, applicable flags are generated and reported along with the results of the
sample. These flags characterize the kind of chromatic substance (LIP: lipemia/turbidity,
ICT: bilirubin, HEM: hemoglobin) and the approximate concentration of the interferents.

The following table shows the approximate concentration of chromatic substance.
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The concentrations listed in the table are for reference only. Depending on the matrix
effect with an individual serum sample, some results may not meet the listed

concentrations.

Table 2.45 Approximate Concentration of Chromatic Substance

Parameters
Lipemia, Icterus, and Hemolysis (LIH)

Flag LIP (mg/dL Intralipid) ICT (mg/dL Bilirubin) HEM (mg/dL
Hemoglobin)
N <40 <25 <50
+ 40-99 25-4.9 50-99
++ 100 - 199 5.0-9.9 100 - 199
+++ 200 - 299 10.0-19.9 200 - 299
++++ 300 - 500 20-40 300 - 500
+H+++ > 500 >40 > 500

2

If a sample has one or more flags from the table, refer to the Interfering Substance section
of the reagent IFU to verify the accuracy of the test results of that sample.

The AU5800 can be programmed for Sample Specific LIH and Test Specific LIH. Sample
Specific LIH tests the level of LIH in the sample. Test Specific LIH determines the effect this
level of LIH has on individual tests.

1. Sample Specific LIH: The level of lipemia, icterus, or hemolysis is optically identified by
measuring the sample and LIH Reagent in the cuvette. Based on the programmed
absorbance limits for Lipemia, Icterus, and Hemolysis in the LIH Test, a flag is
generated for each interfering substance as N (normal), +, ++, +++, ++++, +++++, or ABN
(abnormal).

Each sample displays the results of the LIH Test. For example:

—LIP +
—ICTN
— HEM ++

2. Test Specific LIH: The level of lipemia, icterus, or hemolysis in the sample is used to
determine the effect on individual tests. Each specific test is programmed to generate |,
i, or h flags if the Lipemia, Icterus, or Hemolysis limit is exceeded. For example, a DBIL
that is affected by the level of hemolysis in the sample:

—DBIL0.3h

ISE tests (Na, K, and Cl) are not evaluated for test specific LIH.
LIH Reagent

LIH Reagent (OSR62166) is the only reagent validated for test specific LIH testing.
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Lipemia, Icterus, and Hemolysis (LIH)

The LIH Reagent is supplied in a 60 mL bottle with a reagent ID, R1 only. The kit

configuration is 3200 tests per bottle and 16 bottles per kit. The Onboard Stability is 90

days.

Program LIH

1 Select Menu List > Parameters > Common Test Parameters > Test Name > Test Name.

Figure 2.73 Test Name: Test Name Tab

Parameters

[

Profile

Common Test Parameters
] [ —— ]

<Editing>
LIHReagent Dedicated - 9
Test Reagent Al Multi Reagent g 2

No.| oot LongName G G MM ™| cuvette Remarks

81 32/No | mner -]

82 32/No | wner -]

83 32 No x| mner -

84 32 N | wner -

85 LY | tner -

86 32 N | wner ~

87 ALY | tner -]

88 32 N | wner

89 32N | wner -

90 LY | mner -

91 32 N | wner -]

92 EZLY x| mner -

93 32 N | wner -

94 LY | tner - J
i
[ 96 |um 32 ~|Both -]

o 0 |
I I A= = = I —
rrrrrr - o 4

Confirm

I ——

Sample Blank  Calculated Tests
I

2o TP

=0

2-106

Select Edit (F1).
Scroll down to No. 96.
For Reagent ID, enter 166.

For Alarm Shots, enter the remaining shots (tests) to generate a Reagent Short

alarm. The default is 32.

Select Dedicated in LIH Reagent.

Confirm that the information is correct, and then select Confirm (F1).

Select the Group of Tests screen.
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Figure 2.74 Common Test Parameters:

( Test Name ] [ Profile } Group of Tests

Parameters
Lipemia, Icterus, and Hemolysis (LIH)

Group of Tests Screen

Parameters Common Test Parameters

Group [1NoRMAL RAUL -l _ﬂj LD_J stefting
Group  [NORMAL RAUT LIH Selection [AllSelect |

All Select
<Output Order>
1LALB 2.ALP 3.ALT 5.AST 88.DBIL 90.TBIL 6.C02 8.CA
9.CHOL 10.HDL 13.0K 15.CRE 17.6LU 18.PHOS 23LIP 24MG
25.TP 26.TRIG 27.BUN 87.DBILB 89.TBILB 97.Na 98.K 99.Cl
72.VANCO 21.LACT 59.CARB 60.DIG 61.GENT 64.PHENB 65.PTN 69.THEO
71.VPA 67.QUIN 70.TOBRA 55.L1D0 96.LIH 33.UCSFP 91.HA1CO2 92.THB92
73.AMP 74.BARB 82.0PIA 75.BENZO 4.AMY 76.T50 84.PROPX 78.COC
80.METH 85.0XY 95.TRICY

Confirm
T

Test Ttem
Setting

h. Select Group 1, 2, or 3 from Group list to add LIH.

i. Select Edit (F1).

- Select All Select or Selectable in LIH Selection.

— Select All Select to automatically order (requisition) LIH on every sample.
— Select Selectable to order (requisition) LIH as needed on each sample.

K. Select Test Item Setting (F5).

. Select (highlight) Test 96. LIH and then select Close.
m. Confirm LIH displays under <Output Order>.

n. Repeat for multiple Groups if needed.

o.

Confirm that the information is correct, and then select Confirm (F1).

2 Select Parameters > Specific Test Parameters > LIH.

NOTE

Program 96. LIH Test using the LIH chemistry setting sheet. Sample Specific LIH
limits are determined by the LIH Test parameters entered in this LIH tab.

Parameter values found on the LIH chemistry setting sheet are only valid if using

LIH Reagent OSR62166.

— Select Edit (F1).

— Enter the parameters found on the LIH chemistry setting sheet.
— Confirm that the information is correct, and then select Confirm (F1).
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Lipemia, Icterus, and Hemolysis (LIH)

Figure 2.75 Specific Test Parameters: LIH Tab

Parameters Specific Test Parameters
General LTH. ISE ( Calculated Tests ( Range
——
Test Name 96.LTH LIH Reagent Dedicated
Sample Volume 2.0 uL Dilution 0 -|ul
Reagent Volume R1(R1-1) 25 ul Dilution 125 ul
Onboard Stability Period Day Hour
LIH Judgement Level
Lipemia Icterus Hemolysis
+ | o.0000 | o0.0000 | o.0000
++ | o0.0000 | o0.0000 | o0.0000
et | o0.0000 | o.0000 | o0.0000
++++ | 0.0000 | o.0000 | o0.0000
+++++ |  0.0000 | o0.0000 | o0.0000
Edit Print
e (T —

3 Select the General tab.

EREE

97. Na, 98. K, and 99.Cl are inaccessible (grayed out) and cannot be programmed
for test specific LIH criteria. ISE tests are not evaluated for LIH.

LIH Influence Check only displays for programming for Serum sample type. Any
values programmed affect Other-1 and Other-2 sample types, if System
Maintenance is enabled for Other-1 and Other-2.

a. Select Edit (F1).

— In Test Name, select a test to program test specific LIH parameters. For an

example, in Figure 2.76 Specific Test Parameters: General Tab, DBIL is selected
in Test Name.

— Select Yes in LIH Influence Check to perform test specific LIH analysis.
Select No in LIH Influence Check if test specific LIH analysis is not required
for a test.

— Refer to the chemistry setting sheet for each specific test for the test
specific LIH parameters. For this example in Figure 2.76 Specific Test
Parameters: General Tab, refer to the Direct Bilirubin (DBIL) chemistry
setting sheet.

— Repeat for all tests on the Groups.

— Confirm that the information is correct, and then select Confirm (F1).
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Lipemia, Icterus, and Hemolysis (LIH)

Figure 2.76 Specific Test Parameters: General Tab

TN SpedfictestParameters
iGeneral ( LIH ( ISE ( Calculated Tests ( Range
TestName |[LAB - {]]| El Test No. Type [serum -]  oOperation Yes
Sample Volume [ 11w Dilution | 0] uL OD Limit
Pre-Dilution Rate [ 1] Diluent Bottle [outside -] MinoD [  Mexop [N
Reagent OD Limit
ReagentVolume R1(R1-1) | 32 uL Dilution | 133 uL 1st. Low | -0.1000 High |  0.5000
R1-2 T pilution [N uL Last Low | -0.1000 High |  o0.5000
R2(R2-1) [ O u Dilution [ 0 ul DynamicRange Low | 15 High | 60
CommonReagent Type None Name Nene Correlation Factor A | 1 B | 0
Wavelength Pri. 600 -| nm  Sec. 800 | nm Factor for Maker A | 1 B | [}
Method END
Reaction Slope [+ Qrboard Stability beriod 90 _Day 0 Hour
Measuring Point-1 1st. [ o Last [ 1 LIH Influence Check No
Measuring Point-2 1st, I Last I Lipemia  |+++++
Linearity Limit o Teies Ere|
Lag Time Check | Hemolysis |+++++
Edit List Display. ; Print ;)
D (T

4 Select Menu List > System > Format > List Format > Test Item.

— Select Edit (F1).

— Select LIH to add it to all required printouts and lists. List Name contains a list of all
the realtime printouts and lists available.

5 Confirm that the information is correct, and then select Confirm (F1).

A

Running the LIH Test

¢ Only one additional cycle time (3.6 seconds) per sample is required to run the LIH test.

¢ Place the bar coded LIH reagent bottle in the R1 refrigerator and follow procedures for
checking reagents.

¢ LIH may be programmed for automatic order (requisition) on all samples or may be
ordered (requisitioned) on individual samples as needed. If LIH is programmed for
automatic order (requisition) all samples, LIH is highlighted in blue in Home > Rack
Requisition Sample > Sample > Test Requisition. Order (requisition) LIH using normal
order (requisition) procedures. LIH can be ordered (requisitioned) by realtime query
with the LIS, or manually.

¢ LIH results print automatically after programming.

o LIH criteria only apply to Serum/Plasma, Other-1, and Other-2 sample types. For Urine
sample types, the LIH test is grayed out and is not operational.
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CHAPTER 3
Sample Programming and Processing

,_\

Cautions with Cups or Tubes Specifications

B81389AA

Use only sample cups and tubes listed in the specifications and recommended by
Beckman Coulter. If other cups or tubes are used, analysis cannot be performed, or
errors can result.

/\ CcAUTION

Beckman Coulter adjusts the sample probes for optimal dispensing with the cup or
tubes selected for use by each laboratory at installation. If you change the cup or
tubes in use on the system, contact Beckman Coulter so they can make any required
adjustments.

2] note

BD indicates a Becton Dickinson PN. The BD tube or its equivalent can be used.

Cup or Tube Available for Racks
Table 3.1 Cup or Tube Available for Racks

Cup or Tube Size PN Dead Volume (pL)
Hitachi cup 2.0mL MU853200 70
Auto aliquot tube 13 mm 2910034 90
Serum Separator Tube 13 x 100 mm BD 367986 4 mm above the non-
sample (cells or gel)
layer
Serum Separator Tube 16 x 100 mm BD 367988 4 mm above the non-
sample (cells or gel)
layer
Lithium heparin with gel 13 x75 mm BD 367960 4 mm above the non-
separator (light green sample (cells or gel)
top) layer
Lithium heparin with gel 13 x 100 mm BD 367962 4 mm above the non-
separator (light green sample (cells or gel)
top) layer
3-1



Sample Programming and Processing
Cautions with Cups or Tubes Specifications

3-2

Table 3.1 Cup or Tube Available for Racks (Continued)

Cup or Tube Size PN Dead Volume (pL)
Lithium heparin (green 13 x 75 mm BD 367884 4 mm above the non-
top) sample (cells or gel)

layer
Lithium heparin (green 13 x 100 mm BD 367886 4 mm above the non-
top) sample (cells or gel)
layer
Primary tube (red top) 13 x 75 mm BD 366668 140
Primary tube (red top) 13 x 100 mm BD 367815 140

Cup Nested (Inserted) in Tube Available for Racks
Table 3.2 Cup Nested (Inserted) in Tube Available for Racks

Cup, Size PN Tube PN Dead Volume (uL)
DxC cup, 2.0 mL 652730 DxC transfer 979272 70
Access 2 cup, 2.0 81902 DxC transfer 979272 70
mL
A 2 1. 191 13x7 14
ccess 2 cup, 1.0 81915 3x75mm BD 367960 0
mL
BD 367884
BD 366668
Access 2 cup, 1.0 81915 13 x 100 mm BD 367962 140
mL
BD 367886
BD 367815
Hitachi cup, 2.0 mL MU853200 SST 16x100 mm BD 367988 70
EZ Nest cup 1270013000 13x75 mm BD 367960 50
BD 367884
BD 366668
EZN 127001 13x1
est cup 0013000 3 x 100 mm BD 367962 50
BD 367886
BD 367815
EZ Nest cup 1270016000 16 x 75 mm BD 364976 80
EZ Nest cup 1270016000 16 x 100 mm BD 367988 80
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Sample Programming and Processing

Cautions with Cups or Tubes Specifications

Cup or Tube Restrictions for Racks

The analyzer has five sensors to detect the height of the cup or tube in a rack. The following

restrictions apply when using more than one cup or tube simultaneously:

1. One type of cup or tube can be selected for each sensor.

2. More than one type of cup or tube can be selected for each sensor only if the cup or
tube is the same Level: A, B, C, D, E, or F.

If more than one type of cup or tube is in use for a sensor, and the cup or tube is a
different level (A, B, C, D, E, or F):

If the maximum probe stroke is programmed to the shortest cup or tube, it is possible to
aliquot no sample or the dead volume is increased from longest cup or tube.

If the maximum probe stroke is programmed to the longest cup or tube, the shortest cup

or tube must contain sufficient sample to avoid a probe crash.

Table 3.3 Cup or Tube Restrictions for Racks

Sensor Level Cup or Tube Tube
1 A Hitachi cup MU853200
2 A Lithium heparin with gel separator [ BD 367960
(light green top)

A Lithium heparin (green top) BD 367884

A Primary tube (red top) BD 366668

B DxC cup 652730 DxC transfer tube

C Access 2 cup 81902 (979272)

D Access 2 cup 81915 13 x 75 mm tube

E EZ Nest cup 1270013000

F EZ Nest cup 1270016000 16 x 75 mm tube
3 A Hitachi cup MU853200 16 x 75 mm tube
4 A Serum Separator Tube BD 367986

A Lithium heparin with gel separator BD 367962

(light green top)

A Lithium heparin (green top) BD 367886

B Auto aliquot tube 2910034

C Access 2 cup 81915 13 x 100 mm tube

D EZ Nest cup 1270013000

E EZ Nest cup 1270016000 16 x 100 mm tube
5 A Hitachi cup MU853200 16 x 100 mm tube
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Sample Programming and Processing
Cautions with Cups or Tubes Specifications

The default probe setting in the software for each cup and tube is Level A. If using a cup or
tube other than Level A, contact Beckman Coulter. Beckman Coulter must make probe
setting changes.

Figure 3.1 Sample Probe Stroke and Cup or Tube Height

1. Sample probe 4. Maximum probe downward stroke
2. Shortest cup or tube 5. Longest cup or tube
3. Dead volume

The maximum outer tube or cup diameter is 16 mm, including a sample bar code label. If
the tube or cup has a protrusion or lip at the top, the maximum outer diameter is 17.5 mm.
If the diameter is greater than 17.5 mm, the tubes interfere when placed next to each other
in the rack.

Figure 3.2 Maximum Outer Cup or Tube Diameter

@ ®
@

A

\

(NS

1. Bar code label 5. Bar code label

2. Sample tube 6. Top view

3. Rack 7. 16.0 mm or less (outside diameter
4. Racktop including the bar code label)
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Sample Programming and Processing
Apply Bar Code Labels to Sample Tubes

Apply Bar Code Labels to Sample Tubes

The bar code reader might not identify bar code labels that are too long or too short.

Bar code labels must not protrude from the top of a sample cup or tube. The label
must be positioned perpendicularly. The angle can vary by a maximum of 5°.

For more information on bar code label specifications, refer to Sample Bar Code
Specifications.

NOTE

Refer to the Laboratory Automation System manual for applying bar code labels to
sample cups when the AU5800 is connected to a laboratory automation system.

1 Affix the bar code labels to the outside of the sample tube so the end of each label is a
minimum of 7 mm from the bottom of the cup, and the angle is within a maximum of 5°.

2 Rub the label gently using a finger to attach it firmly so that it does not peel off.

Figure 3.3 Sample ID Bar Code Label Application

:

o]

-

2

tan 11 ([ATHITACTIANT
©

1. Barcode 4. Sample tube

2. NErack 5. Label

3. The inclination angle must be 5° or 6. 7 mm minimum
less
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NE Racks

An NE rack has a slit to place the bar code label below the top surface of the rack. The NE
rack allows for various tube diameters to be used with or without adapters. Use only NE
racks on the AU5800.

Racks that are not NE have a solid top surface with holes for the tubes with a set diameter.

Figure 3.4 NE Rack with Tube

el Sl
f)

2

(WHT[HI [RITHTTTITHT

1. NErack 3. Sample tube
2. Bar code label 4. Slitin NE rack

Applying a Rack ID Bar Code Label on the Rack

All racks (yellow, green, white, red, orange) except the blue rack require a bar code before
they are processed.

Apply the rack ID label to the front (position 1 end) of the rack, perpendicular to the
protruding part of the rack. Refer to the diagram below. The units are in mm.
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Figure 3.5 Rack ID Bar Code Label Application
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1. Rack front

2. The label should not stick out from
the rack.

3. Rack ID label (Stick the label on the
rack parallel with the side face.)

4. OQOrient the label so the numbers are

located to the left if viewed from
the front.

~

Sample Programming and Processing
Use Adapters on Sample Racks

The label should not stick out from
the rack.

The label cannot be placed on the
protruding part of the rack.

Rack side

Protruding part of the rack

Bar code labels in bad condition can cause them to be read incorrectly. Replace
bar code labels if any of the following conditions are observed:

— The bar code label is smudged, scratched, or damaged.

— The bar code is stained or dirty.

— The bar code label is torn or peeling.

Use Adapters on Sample Racks

B81389AA

Adapters are necessary to hold smaller diameter tubes (approximately 11.5 to 13.5 mm)
firmly in position in the racks. Larger diameter tubes (approximately 13.6 to 16 mm) do
not require adapters. To confirm that a tube fits correctly, place the tube into a rack with
and without an adapter and determine which option holds the tube most securely.
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Insert an Adapter

Figure 3.6 Insert an Adapter into a Rack

=Sl al=Slal=Slal=Sla I==lal==lal==al==
¢
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!\ D {[=N{) €D =[] €| [=N]) €| =N/ €| =N G |=N] € { =N (| €| =N/ €
q

1. Pushin 4. Adapter lock
2. Adapter 5. Guide
3. Rack 6. Guide groove

1 Align the adapter opening and the rack opening.

2 Insert the adapter guide into the guide groove of the rack.

3 Push the adapter into the rack until you hear a click.

4 Be sure the adapter has engaged the rack.

Remove an Adapter

3-8

Figure 3.7 Remove an Adapter from a Rack
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1. Adapter lock 3.
2. Rack window

Push up lightly with a finger

1 To disengage the lock, push the adapter lock lightly with a finger from the outside of the

rack window.
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2 When the upper edge of the adapter comes out from the rack, pull the remainder of the
adapter out.
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CHAPTER 4
System Monitoring and Results

,_\

Reagent Management

Read the Master Curve

This function reads the 2D bar code of the AU reagent with the hand scanner (option) to
read the master curve information.

If there is no master curve information, the comment No Master Curve is displayed in the
Comment column in Reagent Management > Details.

This function requires the hand scanner (option). Contact Beckman Coulter for the hand
scanner.

1 Select Read Master Curve (F4) from Reagent Management > Details. The Read Master
Curve dialog opens.

Figure 4.1 Read Master Curve Dialog

) ]

Read Data

Test Name Lot No.

oK | Cancel |

2 Scan the 2D bar code with the hand scanner. The ID is read, and the corresponding test
name and reagent lot number are displayed on the dialog.

3 Select OK to save the scanned data.

A

Review and Delete Reagent History

Display the lot number, bottle number, position, and on-board stability for the history of R1
and R2 reagents. If conflicting information is programmed in Calibration Parameters (auto
calibration and advanced calibration for the same test), it can be necessary to delete the
reagent history for that bottle of reagent.

1 Select Home > Reagent Management > Details, and then select Reagent History (F6).
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Figure 4.2 Reagent History Dialog

Testrame I | EE
| | [ owes |
LotNo. ‘ Bottle No. [Pos.[ LotNo. [ Bottle No. |Pos.[ LotNo. | Bottle No. ‘Pos.| Rezneluy
Delete ALL | Delete | Close |

2 Select the test to display from Test Name.

NOTE

For sample blank tests (total and direct bilirubin), use the arrow buttons to change
the display between the color and blank reagent.

A list of the previous lot numbers and bottle numbers is displayed. The most current
bottle data appears on the first line and includes the R1/R2 reagent position and
remaining on-board stability.

3 To delete the combination, select Delete ALL to delete all information for the test, and
Delete to delete the line of information at the cursor. The Reagent History dialog opens.

4 Select OK. Selected information is deleted.

(9]

Select Close to close the dialog.

Recovering from a Bottle Position Error

4-2

2] note

After a bottle position error occurs, check the reagent bottle status from the previous
reagent check. Previous Setting (F7) is only accessible in Pause mode.

The system displays Bottle Set Miss and continues analysis. Select Pause to move
the system to Pause.
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1 Select Home > Reagent Management > Details, and then select Previous Setting (F7).

Figure 4.3 Previous Setting Dialog

e we BEEE
Pos. ‘ Test Name ‘ R1/R2 ‘ Lot No. ‘BottIeNo. | Seq. }n

1/1ALBI R1(R1-1) 0001 0001
2 2.ALBo R1(R1-1)
3 |3.LDHI R1(R1-1)
4/ 13.UNi R1(R1-1)
5 14.UNo R1(R1-1)
6| 15.GGTi R1(R1-1)
7

8

9

10

11 |25.7P1201 R1(R1-1)
12| 27.UN901 R1(R1-1)
13 |37.i480n1 R1(R1-1)
14 38.0480n1 R1(R1-1)
1539.600n1 R1(R1-1)
16 |49.i480n3 R1(R1-1)
17 |50.0480n3 R1(R1-1)
185146003 R1(R1-1)

19 |61.52i2 R1(R1-1)

20 62.5202 R1(R1-1) - '
Close

2 Select Unit No.

w

Select R1 or R2. Reagent information is displayed.

4 Confirm the information, and select Close.

A

Initialize Onboard Stability

This function initializes the reagent on-board stability. It is only available for reagents in
fixed positions. A Lot No. and Bottle No. (SN) must be entered before the Initialize Onboard
Stability function is operational.

Select Home > Reagent Management > Details > Initialize Onboard Stability when replacing
reagents in fixed positions to update the onboard stability.

Reagent Inventory

B81389AA

Reagent volume required for each test by the day of the week can be calculated from data
obtained from the analyzer (Auto), or a value can be entered for each test and day of the
week (Manual).

Reagent Inventory displays the number of tests used each day of the week for each sample
type within the period set by the index range. Use Reagent Inventory to determine how
much reagent should be on-board for each day of the week.

Reagent Management > Main displays tests below the required volume for the day of the
week in green. The indicator bar displays the volume based on the Margin percentage
calculation.
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Auto Calculation of Reagent Inventory

1 Select Home > Reagent Management > Reagent Inventory > Auto.

Figure 4.4 Reagent Inventory: Auto Tab

Routine Reagent
Auto ( Manual
Index |01/14/2010 09:26 - |03/04/2010 06:02 Type Serum ~| Decision Auto -
Rivoime | rovolme |
*; 3-Reagents Analysis Test
Test Name ReagentID | Monday | Tuesday | [ Thursday | Friday | Saturday | Sunday | n

1.AIb 1002 o o o 237 80 1] o
|2.ALP 1004 142 o o 137 80 1] o
|3.ALT 1007 142 o 1] 214 80 1] 1]
4.NH4 154 o o o 214 80 1] o
|5.Amy 1006 142 o] o 214 80 1] o
|6.AST 1009 142 o o 214 80 o o
7.c02 037 13 37 16 202 51 o] o
18.DBil2R 181 o o o 137 80 o o
19.DBil 011 34 13 127 49 o o
10.TBil 012 6 59 15 127 49 o] o
11.CaArs 117 o o o 214 80 o] o
12.CaOPC 013 o o o 214 80 o o

[ | 13.Chol 016 4 25 10 o 140 v} o
14.HDL 1095 o o o o 262 o o
15.L.DL 1096 o o o o 262 v} o

[ | 16.CKMB o o o o 261 o o
17.CPK 079 142 o o o 261 o o

[ | 18.Creat 078 13 35 18 o 142 o o
19.GGT 019 52 26 11 0 109 0 [ 3
[20.Gluc 021 4 28 12 o 111 0 0]+

Change
Display Range Rea%l T§ Print

Auto calculations can be entered one day in advance.

Table 4.1 Auto Tab Description

Option Description

Display Range (F3) Set the starting and ending indexes to calculate
the reagent usage.

Change Reagent Type (F5) Changes the display from R1-1 to R1-2 reagent.
Only available when R1 Volume is selected.

2 Select the sample type from Type.

3 Select Display Range (F3). The Display Range dialog opens.

Figure 4.5 Display Range Dialog

Display Range
Index [27.2009/06/20 00:00 ~| - [3.2009/07/1209:23 -
oK | Cancel |

4 Select the start index and the end index.

5 Select OK. The number of tests selected within index range is displayed on the list.

6 Select R1 Volume or R2 Volume. The reagent consumption is automatically calculated
based on an actual result and then displayed on the list by mL.

The reagent consumption is calculated by the following formula:
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Actual result x (the amount of reagent dispensing + the amount of surplus dispensing)

7 Select Auto from Decision. The calculated reagent consumption is set as the required
reagent volume indicator in Reagent Management.

[

Manual Calculation of Reagent Inventory

1 Select Home > Reagent Management > Reagent Inventory > Manual.

2 Select Edit (F1).

3 Select the sample type from Type.

4 Enter the number of tests run for each test for each day of the week.

5 Confirm that the information is correct, and then select Confirm (F1).

6 Select R1 Volume or R2 Volume. The reagent consumption input is automatically
calculated based on entered test numbers and then displayed on the list by mL.

7 Select Reagent Inventory > Auto.

8 Select Manual from Decision. The test count entered for reagent consumption is set as
the required reagent volume indicator in Reagent Management.

Reagent Consumption

Reagent Consumption displays the amount of reagent used for each test programmed on
the analyzer. Set a range of indexes to display the reagent consumption used for analysis
for each test by sample type.

1 Select Home > Reagent Management > Reagent Consumption.
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Figure 4.6 Reagent Consumption Screen

Routine
loces = Type 5
T T
* ; 3-Reagents Analysis Test
Test Name ReagentID | Routine |Emergency | SubTotal | Repeat | RB | ACAL | QC | Total |~ n
L.AlIb 1002 776 33 809 o 5 4 14 832
2.ALP 004 500 30 530 o 8 [ o 538
3.ALT 007 647 3 650 o 13 o 14 677
4.NH4 154 336 0 336 o o o 0] 336
[ |5.amy 1006 499 5} 499 o 8 0 o 507
6.AST 1009 469 0 469 4] 8 o o 477
7.C02 1037 762 48 810 3 46 64 46 969
8.DBil2R 181 324 30 354 o [ [ o 354
9.DBil 011 549 5 554 2 65 66 44 731
10.7Bil 012 602 S5 607 o 76 80 46 809
11.CaArs [iE7 294 5} 294 o o 0 o 294
12.Ca0OPC 013 294 8] 294 o o o 0] 294
13.Chol 016 577 10 587 3 26 20 49 685
14.HDL 095 262 o 262 o o [ o 262
15.LDL 096 262 o] 262 o o o 0] 262
16.CKMB 261 0 261 o o o 261
17.CPK 079 395 5} 395 o 8 [ o 403
18.Creat 078 551 r 558 6 46 68 46 724
19.G6T 019 587 8 595 3 42 o 51 691 !I
20.Gluc 021 514 15 529 3 27 20 46 625 |+
Total 35616 788 36404 70 1180 1062 682 39398
Samples | el wsrs | el swewres | sl sasres TR |
Change
Display Range Remove Reagent Type Perform Print
c——r I P I

Reagent Consumption defaults to display Shot Total. The Shot Total is the cumulative
number of tests run on the analyzer from the installation of the analyzer.

2 Select the sample type from Type.

3 Select Display Range (F3).

4 Select the start index and end index from Index.

5 Select OK. The number of cumulative tests is displayed.

A

Check reagent consumption by samples measured and reagent dispense

1 Select Test Shots after setting the index range and sample type. The number of actual
reagent dispenses, including repeat tests and re-analyzed tests displays for each test
and sample type. The number of reagent dispenses displays for Routine, Emergency,
Repeat, Reagent Blank, Calibration, and QC. The number of dispenses for ISE
measurement displays as the number of ISE samples.

2 Select R1 Volume or R2 Volume.
The volume in mL of reagent dispensed for each test and sample type displays.
The reagent consumption is calculated by the following formula:

Actual analysis result x (the amount of reagent dispensing + the amount of surplus
dispensing)

3 Select Test Total after setting the index range and sample type. The number of analyzed
tests not including repeat tests and re-analyzed tests displays for each test and sample
type. The number of tests displays for Routine, Emergency, Repeat, Reagent Blank,
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Calibration, and QC. The number of dispenses for ISE measurement displays as the
number of ISE tests (Na, K, and Cl).

[N

Save reagent consumption data

1 Select Perform (F7).

2 Select CD-R or External Memory Unit.

3 Select OK. The reagent consumption data is saved as a csv file.

A

Display Reaction Monitor

B81389AA

The Reaction Monitor screen displays sample information, reagent information, specific
test parameters, reaction data, and analyzer components used for analysis for reagent

blank, calibration, QC, and samples. The Reaction Monitor screen can be used for checking
data or troubleshooting.

¢ A maximum of 400,000 Tests, or 40,000 tests per index can be stored on the hard
drive.

1 Select Menu List > Routine > Data Monitor > Reaction Monitor > Main.

Figure 4.7 Reaction Monitor: Main Tab

Routine Data Monitor

Main General -

Index 1.2010/04/26 20:00 -] TestName |[all - | BP|  unitNo. E [Z] E E] [z]

Cuvette All = Cuvette No. *  Preprocess Cuvette No. * " Abnormal
(Preprocess:Pre-dilution/Preprocess)

m Repeat Run | RB/Cal./QC MixBarNo. R11 * Sample * R21 * Preprocess *

Sample Kind [ Search Sample No. [ Search Sample ID

0001 - | ooo2

[)U

Emergency : Other-1

[TINIID

Emergency : Other-2

2 Enter the search parameters for the data to display according to the following table.
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Table 4.2 Main Tab Description

Item Contents Input Notes

Index Index All available indexes are available to select,
from the newest index to the oldest.

Test Name Test Name Calculated tests are not available to be
selected.

Unit No. Unit number Select All to monitor all units. The Unit No. is
not displayed when only one unit is
connected.

Cuvette All, Inner/Cell 1, or Outer/ | All displays data for the inner and outer

Cell 2 cuvettes. Inner/Cell 1 and Outer/Cell 2 only
display data for the inner or outer cuvettes.

Cuvette No. 1to 204, or* Specify the cuvette number used for analysis.

Enter an asterisk when no cuvette is specified
to view each cuvette.

Preprocess Cuvette
No.

1to 204, or *

Specify the cuvette number used for pre-
processing. Enter an asterisk when no cuvette
is specified to view each cuvette.

Sample Kind Select the sample type for | Select from the Patient, Repeat Run, or
verification of the analysis | RB/CAL/QC buttons.
result.

Mix Bar No. 1to3,or* Specify the mix bar for R11, Sample, R21, and

Preprocess used for analysis. Enter an asterisk
when no mix bar is specified to view each mix
bar.

Table 4.3 Main Tab:

Patient and Repeat Run Description

Item

Contents

Input Notes

Sample Kind

Select the sample kind and
type to search.

Sample kinds and types not processed are gray
and inaccessible.

Search Sample No.

Leave the asterisk to
search all the sample
numbers processed, or
enter a specific sample
number or range of sample
numbers to search.

The starting and ending sample numbers
processed display under the Search Sample
No. column.

Search Sample ID

Leave the asterisk to
search all sample IDs
processed, or enter a
specific sample ID to
search.

An asterisk displays under the Search Sample
ID column.
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Rb/Cal./QC Description
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Display Reaction Monitor

Item

Contents

Input Notes

Sample Kind

Select the sample kind to
search.

Sample kinds and types not processed are gray
and inaccessible.

Search Sample No.

Leave the asterisk to
search all the sample
numbers processed, or
enter a specific sample
number or range of sample
numbers to search.

The starting and ending sample numbers
processed display under the Search Sample
No. column.

QC/Cal. No.

Leave the asterisk to
search all calibrator or
control samples, or enter
the specific calibrator
number or control number
to search.

Control/Calibrator ID

Leave the asterisk to
search all calibrator IDs or
control IDs, or enter a
specific calibrator or
control sample ID to

An asterisk displays under the Search Sample
ID column.

Sequence 1to 5 for
Calibration, QC, and RB.

search.

Counts Select the Counts for Available only for Calibration and RB (reagent
Calibration and RB blank) data. The replicate number 1 to 4 is
replicate 1 to 4. programmed in Calibration Specific.

Sequence Select the reagent bottle Available only for Calibration, QC, and RB

(reagent blank) data. Sequence is the serial
reagent bottle number 1 to 5 for each test.
When nothing has been checked, data
matching the specified Sample No. and bottle
sequence number is displayed.

3 Select the General tab. The search starts. If there is data based on the search criteria, the
General tab displays with the first sample found. If no data is found based on the search
criteria, a message No Data Found displays. Select OK to return to the Main tab.

4 Review the data in the General tab.

B81389AA
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Figure 4.8 Reaction Monitor: General Tab

Routine Data Monitor

Reaction Monitor ( Data Statistics ] [ Correlation Chart ]
Main iGeneral! -
Index 3.2009/07/12 09:23 '( Sample No. 0001 @
Sample Kind | Routine Qc/Cal No. eq No. ounts oooo1/oome )| [P
TestName | 11.TB120C 48.181208 D Cuvette Outer Cuvette No. 86
[ [ Ri(R1-1) | Sample | R2(R2-1) | Preprocess |
[[™ix Bar No. | 3 2 3 |
Result | 540nm ‘ 660nm Reaction 0D | Reagent Blank n
[E——CONC__ | 59.03 0.0665 01193 -0.0518 -0.0520
[EEREAction 0D, | 0.0923 0.0930 0.1355 0.0502 -0.0519
0.0929 0.1355 0.0495 -0.0519
0.0927 0.1353 0.0497 -0.0519
LIH Measuring Point 0.0928 0.1354 0.0498 -0.0519
0.0926 0.1353 0.0501 -0.0519
[ Data Flag [ ] 0.0020 0.1355 0.0504 -0.0519
Reagent Information TotNo. | BottleNo. | Pos. 00928 0.1354 0.0505 -0.0519
RIRI-D) > 0.0027 0.1354 0.0507 0.0519
Sample | R2(R2-1) 0.0929 0.1356 0.0506 0.0519
1 0.0929 0.1355 0.0507 0.0519
RARET) > T 0.0926 0.1354 0.0495 0.0520
Cal R2(R2-1) 1 0.0925 0.1353 0.0495 0.0520 '
1 0.0925 0.1353 0.0495 0.0520~/
RI(R1-1) 2
RB R2(R2-1)
Max OD 0.0032 0.1360 0.0507 -0.0519
Date] Time [_™Mnob | 0.0665 0.1193 -0.0518 0.0520
[ Reaction0D | X
Measured 2009/07/12 09:33:12 Reacton on 04858
Calibration 2009/07/04 10:25:02 < =
Reagent Blank 2009/07/04 10:24:37
PhotoCal 2009/06/29 19:25:28
Remove Graph Display Perform Print
CCrT D C T

1. Sample No.

— Left column: The sample number of the currently displayed reaction data is

displayed.

— Right column: If the sample number is from the original run, the display is blank. If
the sample number is from the repeat run, the original sample number displays.

Table 4.5 Sample No. Description

Sample No. (left column)

Sample No. (right column)

Original run data display

Original Sample No.

Blank display

Repeat run data display

Repeat Sample No.

Original Sample No.

Table 4.6 Sample Data Prefix

Type

Normal Run

Repeat Run

Routine

Serum

(None)

H

Urine

u

HU

Other-1

X

HX

Other-2

HY

Emergency sample

Serum

HE

Urine

HUE

Other-1

HXE

Other-2

HYE

Qc

CAL
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Table 4.6 Sample Data Prefix (Continued)

Type Normal Run Repeat Run

RB R

Select Graph Display (F5).

The display changes to graph display. The primary wavelength, secondary wavelength,
and calculation of the reaction absorbance are displayed color-coded on the graph.

Figure 4.9 General Tab: Graph Display (F5)

Routine Data Monitor

Main [Generall

Index 3.2009/07/12 09:23 Sample No. 0001 Type Serum Unit No.

1

Sample Kind | Routine Qc/Cal No. Seq No. Counts oooo1/oome )| [P
TestName | 11.TB120C 48.181208 D Cuvette Outer Cuvette No. 86
[ [ Ri(R1-1) | Sample | R2(R2-1) | Preprocess |
[[™ix Bar No. | 3 2 3 |
Jpri. waveLength 540nm |sub. WaveLength 660nm action 0D
— E 0 O 0 o |
CONC 50.03
Reaction 0D 00023 I
LIH Measuring Point 0.1
Data Flag
Reagent Information LotNo. | BottleNo. | Pos.. 0.1
RI(R1-1) 2
Sample  |_R2(R2-1)
-0.
RI(R1-1) 2
cal R2(R2-1)
0.1
RI(R1-1) 2
RB R2(R2-1)
0.
Date/Time
Measured 2009/07/12 09:33:12 B B B 2 =z
Calibration 2009/07/04 10:25:02
Reagent Blank 2009/07/04 10:24:37 Method |END Measuring Point-1 o 10 Measuring Point-2
PhotoCal 2009/06/29 19:25:28
Remove Data Display Change Scale Perform Print
C I I

NOTE

When the total dispensing volume is below the minimum test liquid quantity (80
uL), the graph is displayed as a dotted line.

— In case of (R1[R1-1] dispensing volume + R1[R1-1] diluent quantity) < minimum test
liquid quantity, the straight line between PO and P1 is displayed as a dotted line.

— In case of (R1[R1-1] dispensing volume + R1[R1-1] diluent quantity) + (sample
dispensing volume + sample diluent quantity) < minimum test liquid quantity, the
straight lines between PO and P10 are displayed as dotted lines.

Select Scale Change (F6) to change the absorbance scale of the graph. The Scale Change
dialog opens.

Enter the lower limit value and the upper limit value and select Manual. The setting
range for the lower limit value and the upper limit value is from -2.000 to 3.000 (in
units of 0.001). When Auto is selected, the scale is set automatically.
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Save Reaction Monitor Data to External Media

1 Select Perform (F7) for data output to external storage devices. The Data Output window
opens. Enter the result of your step here (optional).

2 Select the test(s), Select All Tests, or Deselect All Tests. Select the Media Select and
Output Data Select options required, then select OK. The system displays the Perform
window.

/\ cAuUTION

CD-ROMs and external USB storage devices, such as flash drives, memory sticks,
and so forth, increase the potential of harmful viruses infecting the computer of
the analyzer. To avoid damage to the computer and the data, before loading or
saving data to any storage media, always perform a virus check on the media
using any commercially available virus protection software to ensure the media is
free from harmful viruses.

3 Connect the external storage device and select OK. The system displays the following:
Data save is successful. Unplug or eject External Memory Unit.

4 Select OK.

TIP

— To manually disconnect the external storage device, select Remove (F4).

— To print Reaction Monitor data, select Print (F8). Select Display Data or All Data to
print.

— U3 USB storage devices are not compatible with the analyzer software.

Monitor the Reagent Blank and Calibration

Use the following procedure to monitor and confirm reagent blank and calibration results.

Reagent Blank and Calibration Status

1 Select Menu List > Calibration > Calibration Monitor > Status.
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Figure 4.10 Calibration Monitor: Status Tab

Calibration Calibration Monitor
Status] ( RB History ( RB Detail ( Calibration History ( Calibration Detail

Type |Serum -

: All tests passed.

<Status>

Ragent Blank

Calibration

Display |All Tests -

: Some tests have Expired Soon.

awere fover o ([0 (2) ) (&)

: Some tests have failed.

97.Na 98.K

99.cl 1.ALBi Passed RB Passed Calibration
2.ALBo 3.LDHi Passed RB Passed Calibration
13.UNi Passed RB Passed Calibration 14.UNo

15.GGTi Passed RB Passed Calibration 25.TP1201 Passed RB Passed Calibration
26.TP1200 27.UN9OT Passed RB Passed Calibration
37.i480n1 Passed RB Passed Calibration 38.0480n1

39.i600n1 Passed RB Passed Calibration 49.i480n3 Passed RB Passed Calibration
50.0480n3 51.i600n3 Passed RB Passed Calibration
61.52i2 Passed RB Passed Calibration 62.5202
*: Advanced Calibration

RB/CAL
Selection Factor List

1. Sample Type list 2. Testlist
Table 4.7 Sample Type List
Color Status
Orange No calibration data, Failed, or Expired.
White Reagents Unchecked and judgement is impossible.
Gray The sample type is not available according to Type.
Blue No errors.
Yellow Calibration Expires Soon.

The Test List is a list of analysis tests registered for each group. The asterisk by Test
Name indicates Advanced Calibration is programmed for the test.

Table 4.8 Test List

Display Color Status
No data Orange Bottles without calibration data exist.
Failed Bottles with failed calibration exist.
Expired Bottles with expired calibration exist.
Passed RB Blue No errors.
Passed Calibration | Blue No errors.
No display Green Reagent Unchecked and judgement is impossible.
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2 Select the sample type from Type. The present reagent blanks and calibration status are
displayed as a list. Tests displaying an asterisk are tests with Advanced Calibration
programmed.

3 Select All Tests or Tests with Error from Display.

— All Tests - Displays all the test data for the Group.
— Tests With Error - Displays data with an error in calibration or reagent blanks.

4 Select a cuvette from Cuvette.

— Inner - Displays data for tests on the inner cuvette.
— Outer - Displays data for tests on the outer cuvette.

5 Select Unit No. The system displays the selected Unit No. in blue.

6 Select the Reagent Blank column or Calibration column of a test to view the RB History
tab or Calibration History tab. The most recent reagent blank or calibration data
displays.

Select the date on the x-axis of the graph to view the corresponding calibration data.

7 Select the RB Detail tab to display and print the detailed reagent blank data for each
test. Select the Calibration Detail tab to display and print the detailed calibration data
and graphs for each test.

8 To view the individual status on multiple bottles, select RB/CAL Selection (F2). The
RB/CAL Selection dialog opens.

Figure 4.11 RB/CAL Selection Dialog
resthome | 520 |- porten | TotNe. [panieNa| TorNo. [patten]  Reesentlrk | colbration |
1.1-ALBi Passed RB Passed Calibration
‘o = T
s = T
= = L=
Close

9 Select the Reagent Blank column or Calibration column to view the RB Detail tab or
Calibration Detail tab. The display changes to the respective RB Detail tab or Calibration
Detail tab, and the detailed information appears. Select the Status tab to return to
reagent blank and calibration status.

10 Select Factor List (F4). The Factor List dialog opens. Factor A for tests where the
interpolation formula for the calibration curve is the type Y = AX + B is displayed.

11 After confirmation of the factor, select Close. The Factor List dialog closes.

N
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Review Reagent Blank and Calibration History

Review Reagent Blank History

1 Select Menu List > Calibration > Calibration Monitor. From the Status tab, select the
Reagent Blank column of the test name to go to the RB History tab.

Figure 4.12 Calibration Monitor: RB History Tab

Calibration Calibration Monitor

Status iRB History! ( RB Detail ( Calibration History ( Calibration Detail

TestName |49.i480n3 - | P Type Serum Cuvette |Inner  ~|UnitNo. E E E E

0.4000

Date/Time 1.2009/09/17 14:34  ~|

0.2800

Data oD
. 1} (1} i} @ 1] & a PO -0.0044
Px 0.2046
Py 0.2070

0.1600

0.0400

D U Reagent LotNo.  BottleNo.
R1(R1-1)

R2(R2-1)
R1-2

-0.0800

-0.2000

Comment

0910
0910
0911
0914
0915
0916
0917
*0917

Data Select Comment Graph Scale

— P0: Measuring point 0.

— Px: The read point programmed in the Measuring Point-1 First field in Specific Test
Parameters.

— Py: The read point programmed in the Measuring Point-1 Last field in Specific Test
Parameters. When the Measuring Point-1 First field is programmed to 0, this field is
blank (not accessible).

2 View a graph of the OD of the reagent blank. The system saves a maximum of 100 points
of data per sample type per test. The vertical line indicates a new lot number of reagent.
The vertical line indicates a new lot number or new bottle number of reagent when
Advanced Calibration is programmed to Bottle/Bottle.

3 Select the test to display from Test Name.

[N

Review Calibration History

1 Select Menu List > Calibration > Calibration Monitor. From the Status tab, select the
Calibration column of the test name to go to the Calibration History tab.
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Figure 4.13 Calibration Monitor: Calibration History Tab

Calibration Calibration Monitor
Status RB History ( RB Detail ( Calibration History Calibration Detail
TestName |[7.c02 - | P Type |Serum Cuvette (IS ~| Unit No. E E
0.4000
Date/Time 1.03/16/201009:20 ~

D200 [CalNo.] _CONC | 0D |
1 1 19.0 0.1139
2 2 39.0 0.2406

0.2400 S 2

—a A a a —

0.1600 L

Reagent LotNo.  BottleNo.

/_.4__&#_4\_.__.,,_..——0 RI(RI-1) (7757 (0580
0.0800 M R2(R2-1)

R1-2

0.0000

Comment

0205
0208
0209
0210
0217
0223
0301
0302
030
0304
0309
*0316

Data Select Comment Graph Scale

2 View the calibration OD on a graph. The system saves a maximum of 100 points of data
per sample type per test. The vertical line indicates a new lot number of reagent. The
vertical line indicates a new lot number or new bottle number of reagent when
Advanced Calibration is programmed to Bottle/Bottle.

3 Select the test to display from Test Name.

A

Review Reagent Blank and Calibration Detailed Data

Review RB Detail

1 Select Menu List > Calibration > Calibration Monitor. From the Status tab, select RB/CAL
Selection (F2), and then select the Reagent Blank column of the test name to go to the RB
Detail tab.
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Figure 4.14 Calibration Monitor: RB Detail Tab

System Monitoring and Results
Monitor the Reagent Blank and Calibration

Calibration Calibration Monitor i

Date/Time 1.03/18/201011:40  ~| ‘Passed

Status RB History ( RB Detail ( Calibration History ( Calibration Detail
TestName [3.ALT - | P Type |Serum Cuvette (ST ~| Unit No. E E

Reagent LotNo.  BottleNo. ReagentBlank PO | 0.0462 Px | 15772 Py | 15739
R1(R1-1) [7860 D478 . M ! . . 3
R2(R2-1 7860 D435

(821 ‘ diz | PO 00462 P7  0.0457 P14 15772 P21 1.5756
Iz Pl 00453 P8  0.0457 P15 15771 P22  1.5752
P2 | 0.0454 P9 | 0.0457 P16 | 1.5767 P23 1.5751

‘ P3 | 00455 P10 0.0457 P17 15762 P24 1.5746

Sequence ! P4 0.0457 P11 15785 P18 | 1.5764 P25  1.5745
. P5 00457 P12 15778 P19 15760 P26  1.5743

FEEEEibn e P e P6 | 0.0456 P13 1.5778 P20 1.5759 P27 _ 1.5739

Method |RATE

Wavelength [ 340 nm 660 nm

Point1 [ 14 27

Point2 Comment

RB/CAL
Selection Data Select Comment Print

2 View detailed reagent blank data information.
3 Select the test to display from Test Name.
A

Print Reagent Blank Data

1 From the RB Detail tab, select Print (F8).
2 The system opens the Print dialog with options.
— Recent/History: Recent data or History (maximum of 100 points)
— Data Options: Result (OD for all read points) or Representation (OD for PO, Px and
Py. Px and Py are the read points of the test)
— Test Print Options: Display Test or All Tests
3 Select OK to print.
A

Review Calibration Detail

1 Select Menu List > Calibration > Calibration Monitor. From the Status tab, select RB/CAL

Calibration Detail tab.

Selection (F2), and then select the Calibration column of the test name to go to the

4-17
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Figure 4.15 Calibration Monitor: Calibration Detail Tab

Calibration Calibration Monitor

Status RB History ( RB Detail ( Calibration History Calibration Detail

TestName [20.Gluc - | P Type |Serum Cuvette (IS ~| Unit No. E ﬁ

oD

Date/Time 1.03/18/201011:42  ~| ‘Passed

Reagent LotNo.  BottleNo. QRearn
R1(R1-1) 8181 0471 0.4800
R2(R2-1) 8181 0463
R1-2

0.8000

0.3200

0.1600

Sequence [ 1 0.0000
0.0 50.0 100.0 150.0 200.0 250.0
CONC

Cal Expiration Date ‘04/17/2010 11:42

Reagent Blank ‘w/18/2010 11:40

Cal Type |aB

Formula Y=AX+B

Factor

A=3.9967E002
B=0.0000E000

Lot to Lot RB/CAL
Calibration Selection Data Select Comment Graph Scale Print
I I

Comment

2 View detailed calibration data information.

3 InTest Name, select the test to display. If the test is not accessible (grayed out), select
Inner or Outer from Cuvette and Unit No. as required.

A

Print Calibration Data

1 From the Calibration Detail tab, select Print (F8).

2 The system opens the Print dialog with options.

— Recent/History: Recent data or History (maximum of 100 points)
— Test Print Options: Display Test or All Tests
— Factor: Without Factor or With Factor

3 Select OK to print.

A

Display Data History

Display Data History and Add a Comment are common to the RB History, RB Detail,
Calibration History, and Calibration Detail tabs. Change the Graph Scale is common to the
RB History, Calibration History, and Calibration Detail tabs.

1 Select Data Select (F3) to display a history of the R1 and R2 lot number and bottle
number.

B81389AA



B81389AA

System Monitoring and Results
Monitor the Reagent Blank and Calibration

Figure 4.16 Data Select Dialog

TestName 1.1-ALBi Type Serum Cuvette Inner Unit No. 1

[ RI1(R1-1) [ R2(R2-1) [ R1-2 | E
Date [ TotNo. |BottleNo. | LotNo. |BottleNo.| LotNe. |BottleNo.|  Comment

Data Select

1.2009/09/17 14:33 Analysis

2.2009/09/17 10:14 Analysis
3.2009/09/16 10:00 Analysis

4.2009/09/15 10:24 Analysis =l '

OK | Cancel |

2 Select the reagent blank data to display from the Date column, then select OK.

NOTE

Reagent Blank and Calibration history data can also be displayed by selecting a date
and time from Date/Time in the RB History tab or Calibration History tab, or by
selecting the date on the x-axis of the graph.

A

Add a Comment

Master Comments are pre-programmed comments that can be selected to avoid retyping
common comments. Program master comments in System > Comment Masters. For more
information, refer to Comment Masters Menu.

You can add master comments to RB and Calibration data.

Comments created in RB History or RB Details tabs display in both tabs. Comments created
in Calibration History and Calibration Details tabs display in both tabs.

1 Select Comment (F5). The Comment dialog opens.

Figure 4.17 Comment Dialog

Comment

2 Select Comment. The dialog to select a master comment appears.

3 Select the comment to be set.

4 Select OK. The dialog is closed and the selected comment is displayed in the dialog. Edit
the comment if necessary.

5 If master comments are not programmed, enter a comment.

6 Select OK to register the comment. The dialog is closed.
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Change the Graph Scale

The graph display size can be changed.

1 Select Graph Scale (F7). The Graph Scale dialog opens.

Figure 4.18 Graph Scale Dialog

Graph Scale

XAxis  Number of Data Points 11 10 20 30

Y Axis  Lower 0.0000 Upper | 04000 _ AutoScale

2 Select the 10, 20, or 30 button to enter the Number of Data Points, or enter a number.

3 FortheY Axis, set the Lower limit value and Upper limit value.

When Auto Scale is selected, the upper limit value and the lower limit value are
automatically set, and the scale calculation is displayed.

4 Select OK. The graph is redrawn with the set scale.

A

Lot Calibration Option

This option is programmed in Parameters > Calibration Parameters > Calibration Specific. It
is functional if a check is placed by Lot Calibration and Advanced Calibration is set to Lot/
Lot. The option affects the reagent blank and calibration stability when a second bottle of
reagent is placed on the system. When Lot Calibration is checked, a maximum of two
bottles of reagent can be onboard instead of five.

If checked, when the second bottle of reagent is placed on the system, the calibration factor
from the first bottle of reagent (base factor) is used for the second bottle of reagent. The
reagent blank and calibration stability for the first bottle continues to be tracked, and the
reagent blank and calibration stability for the second bottle is set to the programmed
stability in Calibration Specific.

If unchecked, when the second bottle of reagent is placed on the system, the reagent blank
and calibration stability is tracked at the first bottle’s remaining stability period for both
bottles. In the Calibration Monitor > Calibration Detail tab, the calibration factor can be
selected for Base or Analysis data.

1 Select Calibration Detail, and then select Lot to Lot Calibration (F1).
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Figure 4.19 Lot to Lot Calibration Dialog

TestName  LALBi Lot No. Type Serum Cuvette Inner  UnitNo. 1
I R1(R1-1) | R2(R2-1) | R12 T -
e ["LotNo. [BottleNo.| LotNo. |BottleNo.| LotNo. [BottleNo.|  Comment

—|1.2009/09/17 14:34 Analysis

—|2:2009/09/15 10:26 Analysis

|=/3:2009/09/11 10:04 Analysis

—|4.2009/09/10 17:34 Analysis

| =/5:2009/09/10 14:28 Analysis - L 4

OK l Cancel |

Calibration data status is displayed in the Comment column.

Table 4.9 Lot to Lot Calibration Dialog Description

Comment Description
Base The calibration factor from the first bottle of reagent is used for the second bottle
of reagent.
Analysis The calibration factor is obtained from calibration analysis.

Base (Copy) The calibration data is copied from the Base data.

Unuse Calibration data has been deleted from the Base (Copy) data, and selection is
impossible.

2 Select the calibration data to be used.

3 Select OK to save the settings. The Lot to Lot Calibration dialog is closed.

A

Calibration Verification

Calibration verification should use material appropriate for the testing system and when
possible traceable to a reference method or material of known value with stated acceptable
variations.

Program material parameters, then perform analysis of the calibration verification
material. View a graph of the actual versus expected values. Three replicates of each test
level (a maximum of 6 levels per test) can be plotted on the graph.

Enter Material Parameters

To enter information concerning the standard material:

1 Select Menu List > Calibration > Calibration Verification > Material Parameters.
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Figure 4.20 Calibration Verification: Material Parameter Screen

e R S T P T
Calibration Calibration Verification
alibration Verification| [RSEIEEIREEIIE S
Test Name | | PP Type Serum B
Material No. 1 | &P
Material Name | Material TD [ Evaluate | Expected value [ Tolerance Value

Level 1 |VeriA 63558 v 40.0 2.5

Level2 |VeriB 63559 3 155.0 5.0

Level 3 |VeriC 63560 v 270.0 10.0

Level 4 |veriD 63561 ~ 385.0 10.0

Level 5 |VeriE 63562 ~ 500.0 20.0

Level 6 |VeriF 63563 ~ 1000.0 30.0

Edit Print

T D G

2 Select Edit (F1). The screen changes to edit mode.

3 Select the test name from Test Name.

4 Select the sample type from Type.

5 Enter the Material Name for each level. Enter up to 8 characters.

6 Ifsample ID is in use, enter the sample bar code number (maximum of 20 characters) in
Material ID. Up to three sample IDs can be assigned to each level for three replicates.

7 Select Evaluate to include the material for calibration verification. Clear Evaluate to
exclude the registered material.

8 Enter the Expected Value and Tolerance Value (refer to the calibration verification
material package insert for specifications).

9 Select Confirm (F1) to save the settings.

Order (Requisition) and Sample Analysis

4-22

The following procedure describes how to process the calibration verification material.

1 Select Home > Rack Requisition > Sample > Test Requisition.

2 For Sample Kind, select Switch and then select Routine or Emergency samples.

— Routine: Analysis in a white rack
— Emergency: Analysis in a red rack
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3 Select the sample type from Type.

4 Select Start Entry (F1).

5 For Sample ID, enter the sample bar code number.

6 Select the tests to be evaluated for the calibration verification.

7 Select Batch Entry (F3).

8 Select the Number of Samples option and enter the number of samples to be processed.
9 Select OK.

The sample IDs will automatically increment by one for each sample in the batch.

10 Select Exit (F1).

11 Select Pending List (F4) to view a list of samples requisitioned.

12 Start sample analysis. Refer to the AU5800 Instructions for Use.

A

Verify Calibration

B81389AA

Display the expected value and allowable tolerance for each level using vertical lines. If the
measurement value of each material is in this range, judge the calibration curve to be
satisfactory.

1

Select Menu List > Calibration > Calibration Verification > Sample Select.

Figure 4.21 Calibration Verification: Sample Select Tab

Calibration Calibration Verification |

e —
Sample Select ( Chart View
Index 2.03/31/2010 13:44 ~| TestName [13.Chol | | B Type Serum -
: The Sample Found | : The Sample Not Found
Material No. | Sample No. ‘ Sample ID
No.1 63558
Level 1 No.2 63558
No.3 63558
No.1 63559
Level 2 No.2 63559
No.3 63559
No.1 63560
Level 3 No.2 63560
No.3 63560
No.1 63561
Level 4 No.2 63561
No.3 63561
No.1 63562
Level 5 No.2 63562
No.3 63562
No.1 63563
Level 6 No.2 63563
No.3 63563
ID Set
e S s T==SSSi—

Select the index from Index.
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Select the sample type from Type.

Select the test name from Test Name.

Enter the sample numbers processed for each Level and Material No. in Sample No. If
barcode analysis was used to process the material, enter the sample ID number for each
Level and Material No., or select ID Set (F6) to use the sample ID numbers programmed
in Material Parameters.

Select the Chart View tab to display a graph of the observed versus the expected values.
All specified levels are displayed on the graph.

Figure 4.22 Calibration Verification: Chart View Tab

Calibration Calibration Verification

CAt——
Sample Select [Chart iliémf

Index 1.04/05/2010 07:32 TestName |13.Chol Type |Serum MaterialNo. | 3 | [P

<Observed Value>
Observed Value 1060.0

Tolerance Value

Expected Value

Levell 40.0 2.5 372
Level2 155.0 5.0 155.8
Level3 270.0 10.0 275.3
Leveld 385.0 10.0 393.1 795.0
Level5 500.0 20.0 514.8 -
Level6 1000.0 30.0 7693

Reagent Lot No.

/
RIRLID [ Ro(R21) | R12 530.0

Levell |7886

Level2 (7886

Level3 |7886

Leveld |7886 ./

Level5 |7886 265.0
Level6 |7886 /

Analyst [ w2

Note
0.0 265.0 530.0 795.0 1060.0

_Conment| TS

Print

Confirm the data. The graph displays the tolerance range with vertical lines centered on
the expected value. Acceptable results should appear within the vertical lines. A
calibration curve is drawn through the expected values. For Analyst, the name of the
person performing the calibration verification can be entered (up to 20 characters). For
Note, a comment can be entered (up to 100 characters).

A notification dialog opens if data cannot be found. Select OK to return to Select Sample.

Monitor QC

The following are options for monitoring QC results:

4-24

e Monitor the QC Using the Daily Variation Chart
e Monitor the QC Using the Day-to-Day Variation Chart
e Monitor the QC Using the Twin Plot Chart
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Monitor the QC Using the Daily Variation Chart

QC results can be reviewed by plotting the individual QC points from one index or a range
of indexes on a single chart. Always review the daily variation chart after performing daily
QC analysis.

1 Select Menu List > QC > QC Monitor > Daily Chart > Monitor List.

Figure 4.23 Daily Chart: Monitor List Tab

Qc AT
Daily Chart ( Day to Day Chart ] [ Twin Plot Chart ]
Monitor List] ( Chart View ( Unit Data
Index 48.2009/08/28 16:05 - 48.2009/08/28 16:05 Unit No. E E E] E E Type Serum -
TestName | Data Review [ TestName | Data Review [ TestName | Data Review s n
1aLsi = 24180 . 300Hi e e m
o[- - - - - - - - .- o1 |- - - - - - - - - o|- - - - - - - . . -
[4.0H . 5P IR L
LDHo > [ TP L 6.1P0 ol s C I Il
- - - - - - - - [ B - - - - - - - = =
76101 8.6LU0 SALTE
0 - - - - - - - o2~ - - - - - - - - 0 - - - - - - .-
1. - - - - - oo D T3 - - - - - - - - -
10.4LT0 11.4STi 1285T0
02 - - - - - - . - 02 - - - - - . . .. 0 - - - - - - ...
- - - - - - oo s - - - - - - - - - R
1308 14UN0 15.66Ti
ola - - - - - . . .. o[- - - - - - . ... 0- - - - - - - ...
16.66T Ny 17611200 N o
G6To. o - STl o 18.6L1200 ol . - Il LIl
19.L0301 o 2010900 o 211D1201 o
. 0 - - - - - - - - - 0 - - - - - - - - - L
[ [ [
2211200 23.TP901 24.TP300
0 - - - - - - - 0 - - - - - - . 0~ - - - - - o ...
- - - - - - o oo [ D
25:1P1200 26.1P1200 27.un901
005 - - - - - - .- 06 - - - - - - - - - 0[- - - - - - . ...
e - - - - - o - - - - - - - - - - - - - - - - -
28.una00 20uN1200 30.un1200
olo |- - - - - - - - - o= - - - - - - - - - 0o |- - - - - - - - -
l33.cP1201 o 34.0P1200 o 35.1340n1 o
) 0 - - - - - - - - 0 - - - - - - - - 0 - - - - - - - - - -
- - - - - - - - - - - - - - - - : - - - - - - - - -
136.0340n1 P 40.0600n1 ol DTl 41434002 ol T o '
Green  :InRange :0ver xSD(set Single Check Level) Red :Error Data
Select All Deselect
Search Tests All Tests
L ) I [ )

Data Review Column colors:

— Green: Normal data
— Yellow: Data outside the range of the Single Check Level programmed in QC Specific
— Orange: Abnormal data (data not included in the QC statistical values)

2 Unit No. defaults to All. Select Unit No. to display only data from the unit.

3 Select Search (F3). The system opens Search dialog.

4 Select index from Index. and sample type from Type.

5 Select OK.

6 Select the tests to display.

NOTE

When Select All Tests (F5) is selected, all displayed test names are selected.

When Deselect All Tests (F6) is selected, all selected test names are deselected.

7 Select the Chart View tab. The Daily Variation chart is displayed.
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A chart is displayed for each test. Each control material assigned to the test is displayed
in a different color listed under Ctl No. Select the control number to highlight the
control on the graph and display the control number Detail Data. When + 3SD from the
mean value is exceeded, the point is outside the display range.

Figure 4.24 Daily Chart: Chart View Tab

qc yF____ _ _ QCMomiter
Daily Chart ( Day to Day Chart ] [ Twin Plot Chart ]
Monitor List [Chart View! ( Unit Data
Reaction
Monitor
Index 29.02/05/2010 07:01 - |2.03/18/2010 07:01 Type Serum
Test Name 13.Chol A B 7 —m— Total
Control 1.MAS Level 1 +3sD
Statistics
Result | Base Value T e e e e e ] [ e o e
N 24 &
Mean 11383 114.00 +1sD A
SD 1938 5.500
CV(%) 1.70 4.82 Mean|
Range 83 110
-1SD +
Detail Data _2s8D
Result
Index 2.03/18/2010 07:01 -38D
Sample No. Qo001 e e e R e L D B L b
Reoult we BE8EneERsE e 2522282
DataFlags SOROS GO FAR NS FAARRRRAR AR
o o o
Index Comment Test Comment Graph Scale Print
CC—Tr I D) (2 I >

— Control - Select a control number assigned to the test under Ctl No. to display the
control on the graph and Detail Data.

— Statistics - The statistical values for the entire system are displayed.

— Detail Data - Select the date and time on the x-axis of the graph to display the
detailed data for that control.

— Graph Scale (F5) - When selected, the number of data to display on the X-axis can be
selected as 10, 20, or 30. The display of the Y-axis cannot be changed.

Select ﬂ or E

The QC daily variation chart for the preceding and following test names is displayed.

Select Reaction Monitor. The reaction monitor for the displayed data is displayed.

10

Select Back from Reaction Monitor. The display returns to the Chart View tab.

11

Select Unit Data. The daily variation chart is displayed for each unit, and the inner and
outer cuvette.

12

Select Calibration Monitor. The calibration monitor for the displayed test is displayed.

13

Select Back from Calibration Monitor > Calibration History. The display returns to the
Chart View tab.

14

Select Print (F8). The Print dialog opens.

15

Select the List Type options (Statistics, Detail Data, Graph, and with Comments) to print.
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Select the Output Data (Current Test or All Test) to print.

16 Select OK. Printing starts.

[N

Monitor the QC Using the Day-to-Day Variation Chart

B81389AA

The day to day variation chart compares QC results by plotting a number of days of QC
analysis on a chart that displays the variation. All QC points for a specific control within an
index are averaged, then plotted on the day to day chart.

Select the range of indexes to display.

1 Select Menu List > QC > QC Monitor > Day to Day Chart > Test Select.

Figure 4.25 Day to Day Chart: Test Select Tab

QC
Daily Chart Day to Day Chart Twin Plot Chart
[Test Select! ( Chart View ( Unit Data
Index |54.2009/08/26 14:38 ~| - |48.2009/08/28 16:05 - Type Serum -
1.ALBI 2.ALBo 3.LDHi 4.LDHo 5.TPi 6.TPo 7.6LUI 8.GLUo
9.ALTi 10.ALTo 11.ASTi 12.A5To 13.UNi 14.UNo 15.GGTi 16.6GTo
17.6L1201 18.GL1200 19.LD90T 20.LD900 21.LD1201 22,LD1200 23.TP90T 24.TP900
25.TP1201 26.TP1200 27.UNSOI 28.UN90O 29.UN120T 30.UN1200 33.CP1201 34.CP1200
35.i340n1 36.0340n1 40.0600n1 41.i340n2 42.0340n2 43.i480n2 44.0480n2 45.i600n2
46.0600n2 47.i340n3 48.0340n3 49.i480n3 50.0480n3 51.i600n3 52,0600n3 53.51i1
54.5101 55.52i1 56.5201 57.55i1 58,5501 59.51i2 60.5102 61.52i2
62,5202 63,5512 64.5502 65.51i3 66.5103 67.52i3 68.5203 69.55i3
70.5503 71.R150i1 72.R15001 73.R150i2 74.R15002 75.R150i3 97.Na 98K
99.cl
Select All Deselect
Tests All Tests
) Y [ S

2 Select the starting and ending index range to display from Index.

3 Select the sample type from Type.

4 Select the tests to display.

ERR

When Select All Tests (F5) is selected, all displayed test names are selected.

When Deselect All Tests (F6) is selected, all selected test names are deselected.

5 Select the Chart View tab or the Unit Data tab. The selected day-to-day control chart
appears.
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Figure 4.26 Day to Day Chart: Chart View Tab

QC
Daily Chart Day to Day Chart Twin Plot Chart

Test Select [Chart View! ( Unit Data

Daily Chart

Index 29.02/05/2010 07:01 - |2.03/18/2010 07:01

Test Name 13.Chol A B
Control 1.MAS Level 1
Statistics
Result | Base Value
N 16 &
Mean 113.78 114.00
SD 1718 5.500
CV(%) 1.51 4.82
Range S 110
i 3R
Detall Data B e
Result 1R
Index 2.03/18/2010 07:01 o EEd
1 S
Mean 113.60 ¥ 88
I T we
vER) | HRRS S {888
«««««« )
Range | o  388660653333383333¢%
Index Comment Test Comment Graph Scale Print
CC—Tr I b @ I >

— Control - Select a control number assigned to the test under Ctl No. to display the

control on the graph and Detail Data.
— Statistics - The statistical values for the entire system are displayed.

— Detail Data - Select the date and time on the x-axis of the graph to display the

detailed data for that control.

— Graph Scale (F5) - When selected, the number of data to display on the X-axis can be

selected as 10, 20, or 30. The display of the Y-axis cannot be changed.

— Range (R) Graph - The difference in the range of the QC data for each index. The R
value is determined by the Range programmed in QC Specific. For example, if 12 is
programmed for Range in QC Specific, then 1R on the graph has a value of 12 and
2R has a value of 24. The Range Graph is more effective for evaluating precision

than accuracy.

6

Select ﬂ or E

The QC daily variation chart for the preceding and following test names is displayed.

7 Select Daily Chart. The Daily Chart screen displays for the Chart View tab or the Unit

Data tab, depending on the tab from which Daily Chart was selected.

8 Select Back from Daily Chart. The display returns to the Day to Day Chart screen, either
the Chart View tab or Unit Data tab, depending on the tab from which Daily Chart was

selected.

9

Select Print (F8). The Print dialog opens.

10 Select the List Type options (Statistics, Detail Data, Graph, and with Comments) to print.

Select the Output Data (Current Test or All Test) to print.

11 Select OK. Printing starts.

A
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Monitor the QC Using the Twin Plot Chart

Use Twin Plot analysis to determine whether a QC variation is caused by the system or is
the result of a random error. QC analysis is usually performed using two QC samples:

¢ Asample in the reference range
¢ A sample in the pathological range

The twin plot function displays the first QC sample on the x-axis of a 2-dimensional plot and
the second QC sample on the y-axis. All points should fall within the 2SD range in the center

of the twin plot.

1 Select Menu List > QC > QC Monitor > Twin Plot Chart > Test Select.

2 Select the starting and ending index range to display from Index.

3 Select the sample type from Type.

4 Select the tests to display.

NOTE

When Select All Tests (F5) is selected, all displayed test names are selected.
When Deselect All Tests (F6) is selected, all selected test names are deselected.

5 Select the Sample tab. The system displays QC data by sample number for the range of

B81389AA

indexes selected.

Figure 4.27 Twin Plot Chart: Sample Tab
Qc y ___  QCMomitr |

( Daily Chart ] ( Day to Day Chart ] Twin Plot Chart
i e _

Index 2.2009/12/21 10:36 - 1.2009/12/21 11:32 Type Serum Unit No. E D @ D

QCSampleNo.  [ALL -

Index 1.2009/12/2111:32 i +3sD—
TestName | Control [ QCMode n

1.controll
24T off
2 WIWWWIVWWWIWWIWIWWWWWWWWW

+2sD—

1.controll
2 WWWWWIWWWIWWWWWWWWWWWW

6.9 +1SD—

[}

-1SD|— ALT

-2SD— —
]
-3sD|— —

| | | | L |
-3SD -2SD -1SD Mean +1SD +2SD +3SD

u mTotal e Inner/Cell 1 x Outer/Cell 2 ¥ Display TestName

Total Print
I
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NOTE

As the tests selected with the Test Select tab are displayed together, the causes for
fluctuations in regard to temperature and calibrator can be estimated more easily.

Select Display Test Name to display test names on the chart.

When a test name is selected, the test name is displayed on the graph highlighted
in red.

6 Select the QC sample number to view from QC Sample No.

122 note

When any abnormal condition occurs, refer to Troubleshooting in the AU5800
Instructions for Use.

7 Select the Test tab.

Figure 4.28 Twin Plot Chart: Test Tab

QC

( Daily Chart ] ( Day to Day Chart ] Twin Plot Chart
Test Select ( Sample ( [Test

Day to Day

Index 2.2009/12/21 10:36 - /1.2009/12/21 11:32 Type Serum Unit No. ﬁ

31.000 37.000 43.000 49.000
Test Name [6.7p - | B 34.000 40.000 46.000
T T T T T %
P
+35D— —
QC Mode Off / 93.000
+2SD{— — 87.000
Inner Outer
+1SD{— =
- = 0 T 81,000
X Axis M 75.000
Control Name 1l.control1
-1sp|— —| 69.000
Mean Se.o —
SD 3962 | T -25D— — 63,000
Y Axis
-3sD— —| 57.000
Control Name 2, | | | | | |
-3sD -2SD -1SD Mean +1SD +2SD +3SD
Mean 70.20
SD Hoe| == + First o Middle x Last
Daily Data Total Print
=] I I J

The tests selected in the Test Select tab are displayed for each test.

QC data is displayed chronologically, divided into three blocks to review high shifts or
other errors.

To display the daily statistical results, select Daily Data (F6).

8 Select Total (F7) to display the details of the unit.

A
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Add a QC Comment

Master Comments are pre-programmed comments that can be selected to avoid retyping
common comments. Program master comments using System > Comment Master. For more
information, refer to Comment Masters Menu.

You can add master comments to QC data.

Comments can be added in the Chart View tab and Unit Data tab in Daily Chart or Day to Day
Chart. An Index Comment adds the comment by the Index title for all QC in the index. A Test
Comment adds the comment by a specific test within the index.

Index Comments

Select Menu List > QC > QC Monitor > Daily Chart or Day to Day Chart. Then Select Chart
View or Unit Data. Select the date and time below the x-axis of the graph for the
comment.

Select Index Comment (F3). The Index Comment dialog opens.

Figure 4.29 Index Comment Dialog

Comment Master 0K | Cancel |

Enter a comment or select a comment from Comment Master.

[

Select OK. The dialog closes. Comments can be viewed by selecting Index Comment (F3),
or printed by selecting Print (F8) and With Comments.

Test Comments

Select Menu List > QC > QC Monitor > Daily Chart or Day to Day Chart. Then Select Chart
View or Unit Data. Select the date and time below the x-axis of the graph for the
comment.

B81389AA

Select Test Comment (F4). The Test Comment dialog opens.
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Figure 4.30 Test Comment Dialog

TestName 1. Type Serum

Comment Master OK | Cancel |

3 Enter a comment or select a comment from Comment Master.

4 Select OK. The dialog closes. Comments can be viewed by selecting Test Comment (F4),
or printed by selecting Print (F8) and With Comments.

Edit Quality Control Data

Analyzed QC data can be searched and edited.

Editing, deleting, or adding a comment can be performed by QC sample number or test.

/\ CAUTION

Analyzed QC results can be edited. To prevent an erroneous diagnosis caused by
numerous changes to the quality control data, editing should be done according to
your laboratory procedure.

2] note

When the QC analysis data results have been edited, confirm that the edited data falls
within the cumulative period. If it falls within the cumulative period, the editing of the
contents must be reflected in the cumulative values. To reflect the editing of contents
in the cumulative values, update the cumulative values. For more information, refer to
QC Specific Screen.

1 Select Menu List > QC > QC Data Review > Main.
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Figure 4.31 QC Data Review: Main Tab
ac y  qCDataReview

Main ( Sample ( Test

Index |20.2009/06/20 18:53 -

‘ Sample Kind | Search Sample No. [ QC No. [ Search Control ID l
\E‘m Qoo1 - Qoo1 . - - . |

Select the index from Index.

Select QC in the Sample Kind column. Set the search range by entering the Search
Sample No., the QC No., and the Control ID. The asterisk searches for all data.

Select the Sample or Test tab to display the search results. A message dialog displays if
no results are found. Select OK to return to the Main tab.

Select the Sample tab to edit QC by QC sample number.

Figure 4.32 QC Data Review: Sample Tab

% y  ccomateiew |

Main Sample ( Test
Index |3.03/17/2010 06:32 <Editing>
QC SampleNo.  [Q0O1 - E E Type |Serum ¥ Unit 1 ® Unit2
TestName ‘ unitNo. | SNt Level Control Result | Data Flags | SD Range n
1.4 1 Inner 1 1MAS Level 1 2.67 d Z
1.4l 1 Inner 2 2.MAS Level 3 4.85 s
3.ALT 1 Outer 1 1.MAS Level 1 26 =z
3.ALT 1 Outer 2 2.MAS Level 3 183 e
7.002 1 Inner 1 1.MAS Level 1 oD ba
7.002 1 Inner 2 2.MAS Level 3 0D ba
9.08il 2 Outer 1 1MAS Level 1 0.62
9.08il 2 Outer 2 2.MAS Level 3 204
10781l 2 Outer 1 1.MAS Level 1 0.92
10.78il 2 Outer 2 2.MAS Level 3 4.28
13.chol 1 Inner 1 1.MAS Level 1 1133
13.chol 1 Inner 2 2.MAS Level 3 2430
18.Creat 1 Outer 1 [1MAS Level 1 0D ba
18.Creat 1 Outer 2 2.MAS Level 3 0D ba
19.66T 1 Outer 1 1MAS Level 1 14
19.66T 1 Outer 2 2.MAS Level 3 72
20.6luc 2 Iner 1 1.MAS Level 1 62.0
20.6luc 2 Inner 2 2.MAS Level 3 2824
24.1DH 2 Tnner 1 1MAS Level 1 117
24.1DH 2 Inner 2 2.MAS Level 3 469
29.1.Pr0 2 Inner 1 1MAS Level 1 4.27 C L 4
Reagent
Confirm Exclude Index Comment _ Test Comment Information
C I I I J

a. Select Edit (F1).
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b. All units are selected as default. Deselect the unit if not necessary to edit.

c. To edita testin the sample, select the Result or Data Flag to edit. To delete a test
enter a d flag in Data Flag.

d. To delete the entire QC sample (Q001 for example includes all controls in the first
QC run), select Exclude (F2). A d flag is attached to all tests in the sample. Select OK
in the confirmation dialog.

e. To edit a comment, select Index Comment (F3) or Test Comment (F4).
f. Select Confirm (F1) to program the QC edits or deletions.

When results have been edited, an e flag is added to the Data Flags. When an e flag
has been added, it cannot be deleted. When a d flag is added to the Data Flags, the
data is not included in the QC statistic calculations.

6 Select the Test tab to edit QC by test.

Figure 4.33 QC Data Review: Test Tab

QC QC Data Review
Main ( Sample ( Test
Index [3.03/17/2010 06:32 <Editing>
Test Name 9.0Bil A | P ¥ Unit 1 ¥ Unit2
Qcij’o""'e| Type Unit No.’ C‘/"gﬁe ’ Level | Control Result Data Flags

QooL Serum 2 Outer 1 1MAS Level 1 0.62 1T 1
Qoo Serum 2 Outer 2 2.MAS Level 3 X 1

Reagent
Confirm Index Comment _ Test Comment Information
J

Select Edit (F1).

All units are selected as default. Deselect the unit if not necessary to edit.

Select the test to edit or delete from Test Name.

Select the Result or Data Flag to edit. To delete a sample enter a d flag in Data Flag.
To edit a comment, select Index Comment (F3) or Test Comment (F4).

™0 a0 TP

Select Confirm (F1) to program the QC edits or deletions.

When test results have been edited, an e flag is added to the Data Flags. When an e
flag has been added, it cannot be deleted. When a d flag is added to the Data Flags,
the data is not included in the QC statistic calculations.
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Monitor Repeat Results

Verify the original and repeat test results. The original result can be automatically
overwritten with the repeat result, depending on the programming in Repeat Common.

For more information on programming the automatic overwrite option, refer to Repeat
Common Screen.

Overwrite the Data

B81389AA

1 Select Menu List > Routine > Repeat Run > Repeat Data Verification > Main.

Figure 4.34 Repeat Data Verification: Main Tab
[ Routine

Repeat Data
Repesl Ot Verification

= ( sarmele ( . _

Index 1.2009/12/21 12:09 = ‘1.2009/12/21 12:09

Index [1.2009/12/2112:09 -

Sample No. Cup Position Sample ID

HO001
HO002 0001-01

Transfer
Search to Online Print
I

NOTE

The screen displays the current Index and data. Select OK if No Data Found displays.

Select Search (F3) to search for data by an Index, Sample Number(s), Sample ID, or Data
Not Transferred to Host. Select OK to update the contents of the Main tab.

Select the Sample tab to review original and repeat data by repeat sample number.
Select the Test tab to review original and repeat data by test.

In the Sample tab, select Sample No., then select the tests to overwrite. In the Test tab,
select Test Name, then the repeat sample numbers to overwrite.

Select Overwritten by Repeat (F5). Select OK to overwrite data. An S flag is attached to
data if the original result is overwritten with the repeat result.
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/\ cAuTION

The original data is not available after it is overwritten with repeat data.

Print the Overwritten Data

1 Select Menu List > Routine > Repeat Run > Repeat Data Verification > Main.

2 Select Print (F8). The Print dialog opens.

3 Select the list format from List Format.

In Reporter, the system displays the Operator Name entered in the Start Condition
screen. If necessary, enter a new name or use Select to enter a pre-programmed
comment. Reporter is an option that can be added to a list format, and only prints if it is
formatted.

4 Select OK.

Online Transfer of Overwritten Data

1 Select Menu List > Routine > Repeat Run > Repeat Data Verification > Main.

Figure 4.35 Repeat Data Verification: Main Tab
[ Routine

Tndex 1.2009/12/21 12:09 - 1.2009/12/21 12:09
Index [1.2009/12/2112:09 -
Sample No. Cup Position Sample ID

HO001
HO002 0001-01

Transfer
Search to Online Print
I

NOTE

The screen displays the current Index and data. Select OK if No Data Found displays.
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2 Select Search (F3) to search for data by an Index, Sample Numbers, Sample ID, Data Not
Transferred to Host, or Data Not Printed.

3 Select Transfer to Online (F7). The Transfer to Online dialog opens.

4 Select OK. Online data transfer is performed.

To cancel the online data transfer, select Transfer to Online Stop (F7). Online data
transfer is cancelled.

Edit Analysis Data

If the analysis data is manually edited, the edited data is displayed with an e flag indicating
manual data edit. If the analysis data has been edited using a correction formula, the edited
data is displayed with a c flag indicating manual data correction.

e Edit analysis data

» Edit analysis data using a correction formula

e Recalculation of analysis data using a previous calibration curve
e Transfer the edited data online

/\ CcAUTION

Editing should only be performed according to your laboratory procedures.

Edit Patient Sample Data

Results and flags can be reviewed and edited. If a result or flag is edited, an e flag is
attached to the result.

1 Select Home > Sample Manager > Sample > Main. A list of samples in the index is
displayed.
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Figure 4.36 Sample: Main Tab

Routine Sample Manager
=

Main| ( Sample ( Test

Index 2.2009/09/24 16:23 - 2.2009/09/24 16:23
Index [2.2009/09/24 16:23 -l Ssﬂ:;g: | Deszf:“:j:" S
No. ~ | Sample No. | Cup Position ‘ Sample ID ‘ Status 2 Al
624 0630 0016-10 Done
625 0615 0011-05 Done
626 0616 0011-06 Done
627 0617 0011-07 Done
628 0618 0011-08 Done
629 0619 0011-09 Done
630 0620 0011-10 Done
631 0631 0010-01 Done
632 0632 0010-02 Done
633 0633 0010-03 Done
634 0634 0010-04 Done
635 0635 0010-05 Done
636 0636 0010-06 Done
637 0637 0010-07 Done
638 0638 0010-08 Done
639 0639 0010-09 Done
640 0640 0010-10 Done T‘u

Recalculate Data Transfer
Search Data Correction to Online Print
s e Yo I I T
Table 4.10 Main Tab Description
Option Description
Select All Samples All samples displayed in the list are selected

(highlighted in gray).

Deselect All Samples All samples displayed in the list are de-selected.

Abnormal — Select abnormal to display only the

samples with flags.
— Deselect abnormal to display all samples in

the Index.

Recalculate Data (F5) Re-calculate results using a previous calibration
factor.

Data Correction (F6) Correction by A and B of the correction
coefficient AX + B is possible by test and by
sample type.

Print (F8) Print the selected samples in a list format.

2 Select Search (F3) to search for data by an Index Range, Sample Number, Sample ID,
Data Not Transferred to Host, or Data Not Printed.
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Figure 4.37 Search Dialog

1.2010/04/26 20:00 = |1.2010/04/26 20:00

E

© Searchall samples " Search the designated sample | I” DataNot Transferred to Host |~ DataNot Printed |

Search Sample ID |*

Sample Kind Search Sample No. Search Sample ID

&, Routine : Serum ooor | - | 0002

| Routine : urine

| Routine : Other-1

— |Routine : Other-2

| Emergency : Serum

| Emergency : Urine

*
w
*
*
*
*
*
*

* % % % x %% %
P R N N

| Emergency : Other-1

—— | Emergency : Other-2

Search Sample OK | Cancel |

Select OK. The Main tab displays with the samples found using the search criteria.

Select Abnormal when you need to display only the data with flags.

Select the Sample No. for the sample number to edit.

— Select Select All to select all samples displayed.
— Select Deselect All Samples to cancel the selection.

The selected samples are displayed in blue color.

Select the Sample tab or Test tab. The search results are displayed.

Figure 4.38 Sample: Sample Tab

Routine

e
Main [sample]

Sample Manager

Repeat Data Reaction
Index 3.2009/07/1209:23 ificati i
Sample No. 0001 | B Type Serum Sample ID |
Sex Age ‘ Years Months
‘ Test Name ‘ Result ‘ Data Flags | Test Name ‘ Result | Data Flags

11.TB120C

Detail
Edit Information
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Results and data flags can be reviewed and edited. If a result is edited, an e flag is
attached to the result.

If the data indicates problems, select Reaction Monitor to display the Reaction Monitor
screen and review specific information regarding the sample. Select Back in the
Reaction Monitor screen to return to the Sample Manager screen.

Select Edit (F1). Results or flags can be edited.

In the Sample tab, select the Test Name to perform edits. In the Test tab, select the
Sample No. to perform edits. Select Detail Information (F5) to view the sample dilution
rate, reagent lot number, and reagent bottle number.

9 Edit the desired result or data flags.

10 Select Confirm (F1) to save the edited data.

Correct Patient Sample Data

4-40

The correction formula Y = AX + B is used to correct the data for the selected samples by
test or all tests.

Y: Data after correction
X: Data before correction

e A, B: An optional correction factor (9 digits, including sign and decimal point)

1 Select Home > Sample Manager > Sample > Main. A list of samples in the index is

displayed.

Figure 4.39 Sample: Main Tab

Routine Sample Manager

=l

Main| ( Sample ( Test

Index 2.2009/09/24 16:23 - 2.2009/09/24 16:23

Index [2.2009/09/24 16:23 - Ssﬂr?.; eALI | D;saiiclz :\u

I~ Abnormal

No. ~

Sample No. | Cup Position Sample 1D ‘ Status

gl

624 0630 0016-10 Done
625 0615 0011-05 Done
626 0616 0011-06 Done
627 0617 0011-07 Done
628 0618 0011-08 Done
629 0619 0011-09 Done
630 0620 0011-10 Done
631 0631 0010-01 Done
632 0632 0010-02 Done
633 0633 0010-03 Done
634 0634 0010-04 Done
635 0635 0010-05 Done
636 0636 0010-06 Done
637 0637 0010-07 Done
638 0638 0010-08 Done

639 0639 0010-09 Done
640 0640 0010-10 Done <

Recalculate Data Transfer
Search Data Correction to Online Print
I I I
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2 Select Search (F3) to search for data by an Index Range, Sample Number(s), Sample ID,
Data Not Transferred to Host, or Data Not Printed.

3 Select OK. The Main tab displays with the samples found using the search criteria.

4 Select Data Correction (F6). The Data Correction dialog opens.

Figure 4.40 Data Correction Dialog

Data Correction

Test Name

Correction

5 Select the test to be corrected or select All from Test Name and then select Correction.

When a specific test has been selected, the dialog to enter factors A and B opens.

Figure 4.41 Data Correction Dialog (One Test Selected)

~ DataiCorrection|

Execute Carrection?
Factor A | 1}
FactorB | 0
QK Cancel

When All has been selected, the dialog for programming the factors A and B for all tests
opens. Select Print List to print the factor list.

Figure 4.42 Data Correction Dialog (All Tests Selected)

Execute Correction? I~ PPrint List

P Serum [ Urine Other-1 Other-2 =
Factor A FactorB | FactorA | FactorB | FactorA | FactorB | FactorA | FactorB
1.Testl 1 1 1

2.Test2

4.

oolcloooolooloolelonsoleees
NN M N N T A T N S T
olololooololeleloololooooleelee
klrlmle ke e e e e e e e e e e
olololoceoleeloololooeoleelos
Lo o o 1 T [ [y o Oy S R T Y
faanuaanasaeauaanaua

OK | Cancel

6 Enter the factors A and B and select OK.
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The Data Correction dialog opens with the message Operating: Please wait. When
the correction is complete, a message appears with the last sample number corrected.

7 Select OK. The dialog closes and returns to the Main tab.

A cflag is attached to any result that has been corrected.

Recalculate Analysis Data Using a Previous Calibration Curve

1 Select Home > Sample Manager > Sample > Main. A list of samples in the index is
displayed.

Figure 4.43 Sample: Main Tab

Routine Sample Manager
=

Main| ( Sample ( Test

Index 2.2009/09/24 16:23 - 2.2009/09/24 16:23
. = Select All Deselect All
Index [2.2009/09/24 16:23 - Samples | Samples e
~ ey :‘
No. Sample No. Cup Position Sample ID Status ‘

624 0630 0016-10 Done
625 0615 0011-05 Done
626 0616 0011-06 Done
627 0617 0011-07 Done
628 0618 0011-08 Done
629 0619 0011-09 Done
630 0620 0011-10 Done
631 0631 0010-01 Done
632 0632 0010-02 Done
633 0633 0010-03 Done
634 0634 0010-04 Done
635 0635 0010-05 Done
636 0636 0010-06 Done
637 0637 0010-07 Done
638 0638 0010-08 Done

639 0639 0010-09 Done
640 0640 0010-10 Done <

Recalculate Data Transfer
Search Data Correction to Online Print
I I I

2 Select Data Search (F3) to search for data by an Index Range, Sample Number, Sample
ID, Data Not Transferred to Host, or Data Not Printed.

3 Select OK. The Main tab displays with the samples found using the search criteria.

4 Select Recalculate Data (F5). The Recalculate Data dialog opens.

Figure 4.44 Recalculate Data Dialog

Recalculate Data

Execute Recalculating?

Test Name - ‘

"I T

5 Select the test to be recalculated from Test Name.

6 Select OK.
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When the recalculation is complete, a message appears with the last sample number
involved in the recalculation. A dialog displays No Data Found if the test was not
included in the search criteria. There is not a flag attached to the recalculated data.

Transfer the Edited Data Online

B81389AA

Online transfer is possible if Batch or Realtime is selected for Result Transfer in Menu List >
System > Online. For more information, refer to Online Menu.

1 Select Home > Sample Manager > Sample > Main. A list of samples in the index is

displayed.

Figure 4.45 Sample: Main Tab
[ Routine

=
Main| ( Sample ( Test

Index 2.2009/09/24 16:23 - 2.2009/09/24 16:23

Index [2.2009/09/24 16:23 - Ssﬂr?.; eALI | D;saiiclz :\u

I~ Abnormal

No. ~

Sample No. | Cup Position

Sample 1D ‘ Status

i

624 0630 0016-10
625 0615 0011-05
626 0616 0011-06
627 0617 0011-07
628 0618 0011-08
629 0619 0011-09
630 0620 0011-10
631 0631 0010-01
632 0632 0010-02
633 0633 0010-03
634 0634 0010-04
635 0635 0010-05
636 0636 0010-06
637 0637 0010-07
638 0638 0010-08
639 0639 0010-09
640 0640 0010-10

ARRRERERRREREREREREEEEE
glg|gglg(g(gl2/g8/8/|8/8/8(8|8 (8
sI5(5(5(5(3(3(3(5|3|3|3(2(3(2(1F(8

Recalculate Data Transfer

Search Data Correction to Online Print
I I I

Select Search (F3) to search for data by an Index Range, Sample Number(s), Sample ID,
Data Not Transferred to Host, or Data Not Printed.

Select OK. The Main tab displays with the samples found using the search criteria.

Select the Sample No. for the sample number to edit.

— Select Select All to select all samples displayed.
— Select Deselect All Samples to cancel the selection.

The selected samples are displayed in blue color.

Select Transfer to Online (F7). The Transfer to Online dialog opens.

Select OK. The data is transferred.
Select Transfer to Online Stop (F7) to stop the transfer.
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Calculate Data Statistics

The statistical values of analyzed patient sample results are displayed with graphs and

numerical data, providing easy-to-understand views such as variations in test results and
changes in the same sample.

View Data Statistics

4-44

Review key statistics of sample results over a specified range of indexes.

To select samples to be used to generate sample statistics:

1 Select Menu List > Routine > Data Monitor > Data Statistics > Main.

Figure 4.46 Data Statistics: Main Tab

Routine Data Monitor
R (.. ciotion Chart

Main ( Statistics ( Chart View ( Data View ( Histogram

Index 1.2010/04/26 20:00 -] - [1.2010/04/26 20:00 -

« Search all samples " Search the designated sample

Search Sample ID [*

Sample Kind [ Search Sample No. Search Sample ID

%, Routine : Serum 0001 | - 0002

[T

Emergency : Other-2

Search
Patient Info.

2 Select the index range from Index.

3 Select Search all samples or Search the designated sample.

4 [f Search all samples is selected, a specific sample ID can be searched. In Search Sample
ID, enter the sample ID to search in Sample ID.

5 When Search the designated sample is selected, set the search conditions from the list.
Check the Sample Kind to search. The Search Sample No. and Search Sample ID fields
default to search all (indicated by the *) sample numbers and ID numbers. Enter a
specific sample number or sample ID to search as required.

6 When a search is to be performed from patient demographic information, select Search
Patient Info. (F5). The Search Patient Inf. dialog opens.

User-defined patient demographic information is programmed in System > Format >
Requisition Format.
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Enter the search conditions (Sex, Age range, Cuvettes, Unit No., and/or patient

demographic information 1 to 6).

Select OK.

Select the Statistics tab to display the data statistics, including the number of data
points, mean, SD, CV (%), range, and maximum and minimum results.

Figure 4.47 Data Statistics: Statistics Tab

Routine Data Monitor
s
Main Statistics ( Chart View ( Data View ( Histogram —
Index 10.03/16/201006:32 - |2.03/31/2010 13:44 SampleNo. | * ~ B Type [caim
Sample Kind (AlD) Sample ID . Num of Samples | 324
Sex |all Age(Years/Months) 0/ 0 - 150 /| 11 cuvette All cell ANl Unit No. All
Test Name™ ‘ Num of Data Mean ‘ sD | cv(%) ‘ Range ‘ Maix Min - n

LAIb 141 1.772 0.8449 47.68 5.19 5.55 0.36

3.ALT 139 51.3 36.76 71.66 147 147 0

7.c02 68 7.75 2,593 33.46 10.9 14.1 3.2

9.DBil 116 0.419 0.3430 81.86 1.20 1.20 0.00

10.7Bil 115 0.925 0.6748 72.95 2.52 2.53 0.01

13.Chol 158 82,44 44,529 54.01 304.4 304.4 0.0

18.Creat 128 1.852 3.1129 168.08 18.18 18.10 -0.08

19.GGT 128 22,0 14.99 68.14 83 85 2

20.Gluc 180 66.77 60.835 91.11 349.0 349.0 0.0

24.LDH 109 142.1 93.55 65.83 525 534 9

29.T.Pro 129 2.851 1.3804 48.42 9.76 9.66 -0.10

32.BUN 198 18.78 25.519 135.88 143.9 142.6 13|y L 4

Print

e I T—

You can sort the display order by Test Name, Num of Data, or CV (%). Select Test Name
to display tests in test number order from 1 to 120, Num of Data to display tests from
the highest to lowest number of data points, and CV(%) to display tests from the highest

to lowest CV.

tabs.

10 Select up to 12 tests to display data statistics in the Chart View, Data View, or Histogram

11 Select the Chart View tab to display data statistics and a graph.
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Figure 4.48 Data Statistics: Chart View Tab

Routine Data Monitor

Correlation chert
Main ( Statistics ( Chart View ( Data View ( Histogram

Index 10.03/16/201006:32 - |2.03/31/2010 13:44 SampleNo.  [* - [x Type [am

Sample Kind (AlD) Sample ID . Num of Samples | 324
B ET ’
Sex |All Age(Years/Months) 0 /| 0 - 150 /| 11 Cuvette All cell |an Unit No. All
Test Name +3sD
1A 3ALT 9.0Bil +2sD
+1sD i
13.chol 18.Creat 6T 20.6luc Mean | 2 | | /\ A |

-1sD = R
29.1.Pro 32.BUN
-2SD

Statistics Detail Data T
N Index 2.03/31/2010 13:44 L S . S S PP
St dde e
116 Measured Time |03/31/2010 15:57 mrHocrdaa
Mean Sample No. 0045 cococooo
0.419 Result 0.02
SD Data Flags
0.3430| [ Reagent Inf.R1(R1-1) [8519 7017 N o ©
CV(%) Reagent Inf.R2(R2-1) sz
81.86|| Reagent Inf.R1-2 coocooo
Range
1.20 _ M |« | < | > ] » ] b ]

Graph Scale

Select a test in Test Name to display the statistical information for that test in Statistics.
The test selected displays with a thick line on the graph. Select a specific date, time,
result, or sample number displayed on the X axis of the graph to display the information
in Detail Data.

12 To change the graph display parameters, select Graph Scale (F5). The Graph Scale dialog
opens.

Figure 4.49 Graph Scale Dialog
o GraphScale

Number of Display

10 20 30

X Scale
“ Measured Date / Result
" Measured Date / Time

" Sample No. / Result

Cancel

13 Select the Number of Display and X Scale option required, then OK. The graph display
changes.

14 Select the Data View tab to display the sample numbers, measure times, and results for
the tests selected in the Statistics tab.

4-46 B81389AA



B81389AA

System Monitoring and Results
Calculate Data Statistics

Figure 4.50 Data Statistics: Data View Tab

Routine Data Monitor

Correlation chert
Main ( Statistics ( Chart View ( Data View

Histogram

Index 10.03/16/201006:32 - |2.03/31/2010 13:44 SampleNo. | * - [x Type [camy
Sample Kind [0} Sample ID * Num of Samples 324
Sex |All Age(Years/Months) o /[ o -] 150 /[ 11 cuvette Al cell [all Unit No. Al
No. [ 8.No. Measured Time 1.AIb [ 3.ALT 9.DBil 1078l | 13.Chol |  18.Creat |2l 2
55 E002  03/31/2010 13:24 294 a8 025 0.80 1490 292/ ]
56 E001  03/31/201013:23 | 263 a4 1 023 | 0.72 1319 | 263 3
57 0010 03/31/2010 13:23 042 G 0 G 0.85 1.48 121 G -0.02 G
58 0009 03/31/2010 13:23 036 G | 06 0.82] 1.39 102 G | 001 G | |
59/0008  |03/31/2010 13:23 065 G 2 6 0.11 0.25 332 135 3
60 0007  03/31/2010 13:22 051 G | 16 0,01 0.06 28.2 | 116 3
610006  03/31/201013:22 077 6 | [ | 006 | 022 393 090 3 |
62 0005 03/31/2010 13:22 110/ G | 43 0,09 0.31 54.0 | 137 3
63 0004 03/31/2010 13:22 2.94 | 89 0.33 0.95 142.2 | 325|131
64,0003  03/31/201013:21 | 119/ 6 | 42 1 011 | 0.36 574 | 125 3
65,0002 03/31/2010 13:21 1.81 59 017 0.53 879 | 195 3
66 0001 03/31/2010 13:21 3.85 | 98 0.40 1.15 194.0 432 ]
67/U0010  03/29/2010 16:08
_ 68/U0009 03/29/2010 16:07
69 U0008 03/29/2010 16:07
70|U0007  |03/29/2010 16:06
71,U0006 03/29/2010 16:06 B
72 U0005 03/29/2010 16:06 [~

|« | _» |

Data corresponding to 10,000 samples can be displayed using the up or down scroll

button.

Change the test display using the left or right scroll button.

15 Select the Histogram tab to display test data statistics and a bar graph of the data.

Figure 4.51 Data Statistics: Histogram Tab

Routine Data Monitor

s
Main ( Statistics ( Chart View ( Data View r {Histogram|

324
All
2 3
% 2%

Index 10.03/16/201006:32  -[2.03/31/201013:44  SampleNo. | * - [* Type [camy
Sample Kind (Al SampleId  |[* Num of Samples
Sex [all Age(Years/Months) o/ o -] 150 /[ 11 cuvette All cell [al Unit No.
0 %) 18 11 16 25 22 22 7 13
Name |1-Alb -
st IR | o 16 139 e 1% 18% 1% 6% S% % 1
N 141
Mean 1772
SD 0.8449
V(%) 47.68
Range 5.19
1
Maximum 5.55 @ ~
e =
Minimum 0.36 ° °

Scale Change
e 5 S D |

Print

Data within the range of the mean +/- 1 SD is displayed by a blue bar. Data outside of

the mean +/- 1 SD is displayed by an orange bar.

16 Select the test name from Test Name.
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17 Select Scale change (F5) to change the display range of the histogram.

— Select Auto to display the entire range of results.
— Enter the lowest result (L) and highest result (H) in X-Axis to display. Select
Manual.

Figure 4.52 Scale Change Dialog

Scale Change

Cancel

Create a Correlation Chart

The Correlation Chart allows a comparison of two tests on the same samples within a
specified index range.

This function calculates how well two tests correlate using different parameters.

To create a correlation chart, take the following steps.

1 Select Menu List > Routine > Data Monitor > Correlation Chart > Main.

Figure 4.53 Correlation Chart: Main Tab

Routine Data Monitor
oS

Main ( Data View ( Chart View

Index 9.2009/11/06 23:47 -] - [1.2010/04/26 20:56 |
XAxis TestName |1.Testl - | BP| vaxis TestName [2.Test2 1| P
& Searchall samples  © Search the designated sample
Search Sample ID [*
Sample Kind [ Search Sample No. Search Sample ID

Routine : Serum

Routine : Urine

v
=
v
=
— |Routine : Other-1
., |Routine : Other-2
v
v
=

——|Emergency : Other-2

Search
Patient Info.

2 Select the index range from Index.

3 Select the respective test name from X Axis Test Name and Y Axis Test Name.

4 Select Search all samples or Search the designated sample.
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If Search all samples is selected, a specific sample ID can be searched. In Search Sample
ID., enter the sample ID.

6 When Search the designated sample is selected, enter the search conditions. Check the
Sample Kind to search. The Search Sample No. and Search Sample ID fields default to
search all (indicated by the *) sample numbers and ID numbers. Enter a specific sample
number or sample ID to search as required.

7 When a search is to be performed from patient demographic information, select Search
Patient Info. (F5). The system displays the Search Patient Inf. dialog.

8 Enter the search conditions (Sex, Age range, Cuvettes, Unit No., and/or patient
demographic information 1 to 6).

9 Select OK.

10 To exclude data from the correlation chart, select the Data View tab.

Figure 4.54 Correlation Chart: Data View Tab

Routine Data Monitor
e
Main Data View ( Chart View
Index 19.2009/06/20 19:04 - 7.2009/07/12 07:50 SampleNo.  * - [x Type (All)
Sample Kind (al)y Sample ID * Num of Samples 61
Sex All Age(Years/Months) o/ o - 150 / 11 Cuvette All Cell  All Unit No. All
No. S.No. Measured Time X Axis 1. ¥ Axis 2. = n

il

2 0002 2009/07/12 08:09 0G 0 G

3 0003 2009/07/12 08:09 0 G 0 G

4/0004 2009/07/12 08:09 0G 06

5 0005 2009/07/12 08:10 0G 0 G

6 0011 2009/07/12 08:10 40 40

7/0012 2009/07/12 08:11 40 40

8 0013 2009/07/12 08:11 40 41

9 0014 2009/07/1208:11 41 41

10 0015 2009/07/12 08:11 40 41

11 0031 2009/07/12 08:12 24 25

12 0032 2009/07/12 08:12 24 25

13 /0033 2009/07/12 08:12 24 24

14 0034 2009/07/12 08:12 24 24

15 0035 2009/07/12 08:12 24 25

16 0036 2009/07/12 08:12 24 25

17 0037 2009/07/12 08:12 24 24 '

18 0038 2009/07/1208:12 25 24 ~|

: Deselected from Chart View
Select / Deselect

C———— T/

Data corresponding to 10,000 samples can be displayed using the up or down scroll
button.

11 Select the item to be excluded.

12 Select Select/Deselect (F5).

The color of the item row changes and the item is deleted from the Chart View tab. If
Select/Deselect (F5) is selected again, the item is restored. The background color of the
excluded sample becomes pink.

13 Select the Chart View tab to display the correlation chart.

B81389AA 4-49



System Monitoring and Results
Data Management

Figure 4.55 Correlation Chart: Chart View Tab

Routine Data Monitor

=
Main ( Data View ( [Chart View]

Index 19.2009/06/20 19:04 - 7.2009/07/12 07:50 Ze

50

SampleNo,  * - [x Type (All)
SampleKind  (All) P
*
Sample ID -
Num of Samples 60
Sex Al
Age(Years/Months) o/ o -] 150 / 11
Cuvette All cell Al UnitNo. All 28 .
. /
X Axis Y Axis
TestName |1, 2.
Mean 29.6 29.8
SD 16.00 16.06 0
CV(%) 54.05 53.89 0 13 26 39 50
Range 46 46 <1.>
Max 46 46
Min o o Regression Expression Y= 1003151 X+ 0.106677

Correlation Coefficient r= 0.999361

Scale Change Print

14 To change the display size of a correlation chart, select Scale Change (F5).

— When Auto is selected, the correlation chart displays the maximum range of all the
data.

— Set the lower limits (L) and upper limits (H) for both the X Axis and Y Axis. Select
Manual to display the correlation chart with the defined limits.

Figure 4.56 Scale Change Dialog

Scale Change

I

15 To print the statistics and correlation chart, select Print (F8). The Print Start dialog
displays. Select OK.

Data Management

Data can be stored on external storage media to be used on a separate computer.

Parameters can be backed up on external storage media to be used to recover if the hard
drive of the computer becomes inoperable.

4-50 B81389AA



System Monitoring and Results
Data Management

CD-ROMs and external USB storage devices such as flash drives and memory sticks
increase the potential of harmful viruses infecting the analyzer's computer. To avoid
damage to the computer and the data, before loading or saving data to any storage
media, always perform a virus check on the media using any commercially available
virus protection software, to ensure the media is free from harmful viruses.

Precautions for using external storage:

e Inspect for viruses on a separate computer for CD-Rs or USB flash drives and confirm
that no viruses are detected before inserting the media into the analyzer computer.

e When using a CD-R, write data on the CD-R and set it to unrecordable.

EREE

Virus pattern files are information files necessary for virus detection. Update
antivirus software with the latest virus pattern files from the antivirus software
manufacturer regularly. Contact the antivirus manufacturer if needed.

2] nore

U3 USB devices are not compatible with the analyzer software.

From the External Data Management menu, analysis results can be transferred to an
external storage media by index.

For details on programming conditions to save or output the analysis results, refer to
Offline Criteria.

External Storage Device

B81389AA

Transfer data using the following external storage media.

e CD-R
¢ Optional external storage devices (HD) connected by USB.

/\ CcAUTION

The system only uses CD-R disks to transfer data using the CD drive. CD-RW and DVD
disks are incompatible with the CD drive and cannot be used.

Data that can be saved to external media:

* Patient samples (normal samples, emergency samples)
¢ Repeat Run samples

¢ Reagent blank, calibrator, and quality control samples
e Parameters
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Save Data to External Media

Save analysis data to external media for a backup of data, or to transfer the data to another
computer. Data is saved to an AU Data folder. The data files are identified by the index. For
example: 20100405_0732_000. csv is data saved from the index April 5, 2010 at 07:32. If
data is saved from the same index again, the file would be 20100405_0732_001.csv.

Sample data, repeat sample data, reagent blank, calibration, and QC data can be saved to
external media.

Save Samples (routine and emergency), Repeat Samples, Reagent Blank, Calibration, and QC
Data

1 Select Menu List > System > Data Management > External Data Management.

Figure 4.57 External Data Management: Patient Tab
System y __ DataManagement |

%&:g?:}:f ( File Management ] [ Offline Format ]
Patient ( Repent Run ( —— —

Index |1.2010/04/26 20:00 ~| - [1.2010/04/2620:00 -

Sample Kind Search Sample No. Search Sample ID

Routine : Serum 0001 - | ooo2

: Other-1

Emergency : Other-2

Remove Perform

2 Select the Patient tab to save routine, and emergency samples, the Repeat run tab to
save repeat samples, or the RB/CAL/QC tab to save reagent blank, calibration, or QC
samples.

3 Select the start index and end index from Index.

4 Select the Sample Kind to save. Enter the Search Sample No. and Search Sample ID
number to save, or leave the asterisk to save all data.

5 Select Perform (F7). Confirm the Total Output Samples and <Number of Output Sample>
information.
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Figure 4.58 Perform Dialog

[Media Select]
€ FD

C DR

© External Memory Unit

Total Output Samples 40

<Number of Output Samples>

Serum Urine Other-1 Other-2 Whole Blood
Routine 40 0 0 0
[Emergency o o o
Repeat [l 0 (] 0
Repeat Emergency (1] 0 (] [}
Calibration o
Qc 0
RB 0
OK | Cancel |

6 Select CD-R, or External Memory Unit.

7 Select OK. The system displays a confirmation dialog.

8 Select OK. The system displays the save progress.

A confirmation or warning message appears if there are any errors.

The system displays a notification dialog after the data has been successfully saved to
the media.

9 Select OK and remove the media.

Save or Load Parameters

The system can save or load parameters to a backup folder on the hard drive or external
media. Beckman Coulter recommends saving parameters when programming changes are
made, or following your laboratory procedure.

If there are multiple AU5800s in the laboratory, Beckman Coulter recommends saving the
parameter files for each AU5800 on separate external media.

1 Select Menu List > System > Data Management > File Management.
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Figure 4.59 Data Management: File Management Screen

System

Data Management
External Data )
e Mﬂ“ﬂgeﬂm( Offline Format

Operation

© save Files toHD |

© Save Files to External Media

© Load Files from HD

© Load Files from External Media

<File List>

File

Remove

File Select Perform

2 In Operation, select Save Files to HD, Load Files from HD, Save Files to External Media, or
Load Files from External Media.

Saving or loading files to HD is a backup folder on the hard drive.

3 Select File Select (F6). The File Select dialog opens.

Figure 4.60 File Select Dialog

All Files

Deselect

all Files |

Common Test Parameters

Specific Test Parameters

Repeat Parameters

Calibration Parameters

QC Parameters

Misc.

System Condition

File
Test Name
Profile

Group of Tests

Repeat Common
Repeat Specific
Calibrators

Calibration Specific
Controls

QC Specific

Checked Tests
Contamination Parameters
Data Check Parameters
Online

Requisition Format
List Format

Cancel

4 Select the files to be saved or loaded. Select a menu from the left column to include all
the submenus, or select only the submenu from the right column. Use Select All Files or
Deselect All Files as needed.

5 Select OK. The selected files are displayed.
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6 Select Perform (F7). If saving or loading using external media, select CD-R, or External
Memory Unit, then OK. Insert Disk. Start? or Connect External Memory

Unit. Start? displays. Select OK.
The system displays a notification dialog after the data has been successfully saved to
the media.

/\ cAuTION

In the case of saving parameters to HD, FD, CD-R, or External Memory Unit, the
existing parameters are overwritten without warning.

Figure 4.61 Perform Dialog

File save is successful.

Test Name
Profile
Group of Tests

7 Select OK and remove the media.

[N

Offline Criteria

Program the criteria for saving analysis data (samples, repeats, reagent blank, calibration,
and QC) and parameter files to external media.

Select Menu List > System > Data Management > Offline Format > Common Condition.
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Figure 4.62 Offline Format: Common Condition Tab

System Data Management

( External Data ] [ File Management ] Offline Format
Management

Volume Label Use Existence

Data Storage Folder

Parameter Storage Folder

Field Delimiter

[ Format Type ]
FD

External Memory Unit

No

AU_DATA
AU_PARAM
,

2HD

FAT32

Volume Label Name of Data Disk

Volume Label Name of Parameter Disk

Decimal Point Character

Multi File =l

Edit

Print

Table 4.11 Common Condition Tab Description

Option

Description

Volume Label Use Existence

— Yes: If the volume name registered on the
medium does not match the entered name
in Volume Label Name the medium is
rejected.

— No: The volume name is not checked.

Data Storage Folder

— AU_DATA: Folder AU_DATA is created, and
data files are saved in it.

— Root: A folder is not created. The data files
are saved directly below the root.

Data Storage Method

— Multi File: The record numbers of files
belonging to the same index are added,
and saved as different files.

— Single File: Files belonging to the same
index are saved after over writing.

Parameter Storage Folder

— AU_PARAM: The folder AU_PARAM is
created, and parameter files are saved in it.

— Root: A folder is not created. The
parameter files are saved directly below
the root.

Field Delimiter

Defines the delimiter to be added between each
item of data.

Format Type

External Memory Unit : FAT32.
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Table 4.11 Common Condition Tab Description (Continued)

Option

Description

Data filename

AU_YYYYMMDD_HHMM_XXX. csv

— YYYYMMDD_HHMM: Year, month, day,
hours, minutes of index.

— XXX: Record No. 000 - 999.

— When the storage method is specified in

one file, the Record No. is fixed at 000.

Set Common Conditions

1 Select Edit (F1).

2 Select Yes or No from Volume Label Use Existence in order to set whether or not to use a
volume name for the data output medium.

3 Select a data storage folder from Data Storage Folder.

4 Select the data storage method from Data Storage Method. Select multiple files or one
file. When multiple files are selected, in the case where files belonging to the same index
were saved, they are saved as different files without being overwritten.

5 Select the file storage folder from Parameter Storage Folder.

6 Select the field delimiter from Field Delimiter.

7 Select FAT32 from External Memory Unit.

8 Select Confirm (F1) to save the programmed values.

A

Data Output Conditions

1 Select Menu List > System > Data Management > Offline Format > Data Output Condition.
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Figure 4.63 Offline Format: Data Output Condition Tab
System

External Data q A
(o | (e | R
Common Condition  [[Data Output Condition|

Field Number Limitation Yes

"DB" Record Use Existence Yes Information Block Use Existence Yes

“DE" Record Use Existence Yes Output Date Field Use Existence Yes

<Output Condition of Sample Block > <Output Condition of Test Block>
Field Name Output Field Name Output
Sample No. v CONC Data v
Rack No. v Data Flag Vv
Cup pos. 7 OD Data r
Type W Lot/Bottle r
1D v Unit No./Cuvette r
Kind No. Vv Method r
Unit No./Cuvette 7
Org.Sample No. v
Sex-Age r
Patient Information-1 r
Patient Information-2 r
Patient Information-3 r
Patient Information-4 r
Patient Information-5 r
Patient Information-6 r
Edit Test Order Print
I —

Table 4.12 Data Output Condition Tab Description

Option Description

Field Number Limitation Yes: A cautionary message is displayed if the
number of fields (humber of sets of item data) is
set to 256 or more. If the number of fields is 256
or more, an Excel display cannot be made.

"DB" Record Use Existence Yes: DB is added to the beginning of the record
data string.

"DE" Record Use Existence Yes: DE is added to the end of the record data
string.

Information Block Use Existence Yes: The field name and test name are added
after DB at the beginning of the record data
string.

Output Date Field Use Existence Yes: The date and time data which outputs files
is added after DE at the end of the record data
string.

Output Condition of Sample Block Sets the items to be output by the sample
information.

Output Condition of Test Block Sets the items to be output by the data for each
item.

Test Order (F5) Sets the test items to be output by the data.

2 Select Edit (F1). The screen changes to edit mode.
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3 Select Yes or No from Field number limitation, DB Record Use Existence, DE Record Use
Existence, Information Block Use Existence, and Output date Field Use Existence.

4 Select the sample block output conditions to be output. Conditions displayed in gray can
be confirmed but not changed.

5 Select Test Order (F5). The Test Order dialog opens.

6 Select the item to be offline output.

7 Select OK.

8 Select Confirm (F1) to save the programmed values.
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CHAPTER 5
Specifications

,_\

Sample Bar Code Specifications

Analysis can be executed by using a bar code label as a sample ID. The following sections
define the bar code specifications used for identifying samples on the AU5800.

Bar Code Type

Sample bar codes include the following types:

e NW-7
e CODE 39

e CODE 128, ISBT-CODE 128
e INT (Interleaved 2 of 5)

The system can read multiple bar codes when using a mixture of NW-7, CODE 39, CODE
128, or INT (interleaved 2 of 5). The specifications of individual bar codes comply with the

following standards.

Table 5.1 Compatible Standard

Bar Code

Compatible Standard

NW-7

JIS-X-0506, USS-NW7

CODE 39

JIS-X-0503, USS-CODE 39

CODE 128

JIS-X-0504, USS-CODE 128

ISBT-CODE 128

ISBT 128

INT (Interleaved 2 of 5)

JIS-X-0502, USS-12/5

Table 5.2 Character Font

Bar Code

Character Font

NW-7

Oto9

CODE 39

Alphanumerics, special characters

CODE 128

Alphanumerics, special characters

ISBT-CODE 128

Alphanumerics, special characters

INT (Interleaved 2 of 5)

Oto9

Bar Code Digit Number

Maximum 26 digits.
B81389AA
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Label Size

The size of sample bar code labels must follow the following specifications. (The unit is in
millimeters.)

e Label length (A) < Sample tube length -12

e Label width (B): At least D+10mm, and not so wide that the label interferes with the
bar code label area.

e Bar code height (D) = 10
e Top/bottom margin (M): shown below

CODE 128: 10 times the X dimension or 2.54, whichever is larger, or more (quiet zone)
Other than CODE 128: 3 or more

e Barcodearea (C)=A-2xM

Figure 5.1 Sample Bar Code Label Specifications

=B
M

={f

=

Al =) |©

—

A —

—

=|v

L 1 I™M
A

o |

Bar and Space Widths

Bar and space widths must be as follows:

Table 5.3 Bar and Space Widths

NB NS wWB WS G xt
(narrow bar) (narrow space) (wide bar) (wide space) (gap) (size)
Min 0.165t0 0.2 mm NBto1.25NB |2.2NBto3.0 2.2NBto 3.0 NB to 3.0 NB 0.191 or more
NB NB
Max 0.2t0 0.5 mm 2.0NBto 3.0 2.0NBto 3.0 NB to 3.0 NB
NB NB

1. Incase of CODE 128

Bar Code Check Character
A bar code can be selected from the following three methods:

1. The check method is used from the following table.
2. No check character is used.
3. No check s performed although a check character is included.
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Table 5.4 Check Character Method

Bar Code Check Character Method
NW-7 Least significant digit, MODULUS-16
CODE 39 Least significant digit, MODULUS-43

CODE 128, ISBT-CODE 128

Least significant digit, MODULUS-103

INT (Interleaved 2 of 5)

Least significant digit, MODULUS-10

CODE 128 and ISBT-CODE 128 require a check character. These codes cannot be selected
with the above methods 2 and 3.

Bar Code Label Print

B81389AA

Print bar code labels according to the following requirements to maintain readout

accuracy.

e PCSvalue

If NB (narrow bar) width is between 0.165 and 0.50 mm the PCS value must be 0.60 or

more.

If NB (narrow bar) width is between 0.130 and 0.156 mm the PCS value must be 0.85

or more.

Figure 5.2

R, - R
PCS Value = LD
RL

R|_: white bar and margin reflection rate
Rp : black bar reflection rate

e CODE 128: MRD must be 37.5% or more.
e Avoid on a white bar (damage or print loss on a bar), ink spot (ink stain) and thin spot
must meet the following requirements:

— A spot diameter is 0.05 mm or less.
— The void is 25% or less in a circular area with a diameter of 0.1 mm.
— There is no marked blurring.
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